<!DOCTYPE html>
<html lang="en-GB" prefix="og: https://ogp.me/ns#">
<head>

<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7268/pe=y/var=lotauds"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<meta name="section" content="Prince Harry 038 Meg">
<script>
window.dfpTargetingParams = {};
window.dfpTargetingParams.pos = "article" ;
window.dfpTargetingParams.section = ["Prince Harry 038 Meg"];
</script>

<script>
  	var googletag = googletag || {};
  	googletag.cmd = googletag.cmd || [];
	</script>
<meta property="og:url" content="https://www.likely.com.my/meghan-harry-step-back-from-the-royal-family/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prince Harry &#038; Meghan Markle Have Quit The Royal Family" />
<meta property="og:description" content="The Duke &#038; Duchess of Sussex will work to be financially independent
" />
<meta property="og:image" content="https://assets.likely.com.my/2020/01/prince-harry-meghan-step-down.jpg" />
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.likely.com.my/xmlrpc.php">
<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=yes">
<title>Prince Harry &amp; Meghan Markle Have Quit The Royal Family | Likely</title>

<meta name="description" content="Prince Harry and Meghan Markle have made an official announcement - one that shook the British monarchy. The Duke and Duchess of Sussex have announced their" />
<meta name="keywords" content="royals,lifestyle,zoom" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.likely.com.my/#organization","url":"https://www.likely.com.my/","name":"Likely","sameAs":["https://www.facebook.com/wearelikely","https://www.instagram.com/wearelikely","https://www.twitter.com/wearelikely","https://www.youtube.com/channel/UCIwuOvGWD-VSYfb1BjBDunA"]},{"@type":"WebSite","@id":"https://www.likely.com.my/#website","url":"https://www.likely.com.my/","name":"Likely","publisher":{"@id":"https://www.likely.com.my/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.likely.com.my/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.likely.com.my/meghan-harry-step-back-from-the-royal-family/#webpage","url":"https://www.likely.com.my/meghan-harry-step-back-from-the-royal-family/","inLanguage":"en-GB","name":"Prince Harry &#038; Meghan Markle Have Quit The Royal Family","isPartOf":{"@id":"https://www.likely.com.my/#website"},"image":{"@type":"ImageObject","@id":"https://www.likely.com.my/meghan-harry-step-back-from-the-royal-family/#primaryimage","url":"https://assets.likely.com.my/2020/01/prince-harry-meghan-step-down.jpg","width":810,"height":530},"primaryImageOfPage":{"@id":"https://www.likely.com.my/meghan-harry-step-back-from-the-royal-family/#primaryimage"},"datePublished":"2020-01-09T00:47:37+00:00","dateModified":"2020-01-09T00:47:37+00:00","description":"The Duke & Duchess of Sussex will work to be financially independent"},{"@type":"Article","@id":"https://www.likely.com.my/meghan-harry-step-back-from-the-royal-family/#article","isPartOf":{"@id":"https://www.likely.com.my/meghan-harry-step-back-from-the-royal-family/#webpage"},"author":{"@id":"https://www.likely.com.my/author/yeungyeulikely-com-my/#author"},"headline":"Prince Harry &#038; Meghan Markle Have Quit The Royal Family","datePublished":"2020-01-09T00:47:37+00:00","dateModified":"2020-01-09T00:47:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.likely.com.my/meghan-harry-step-back-from-the-royal-family/#webpage"},"publisher":{"@id":"https://www.likely.com.my/#organization"},"articleSection":"Lifestyle, Zoom, royals","image":{"@type":"ImageObject","@id":"https://www.likely.com.my/meghan-harry-step-back-from-the-royal-family/#primaryimage","url":"https://assets.likely.com.my/2020/01/prince-harry-meghan-step-down.jpg","width":810,"height":530}},{"@type":"Person","@id":"https://www.likely.com.my/author/yeungyeulikely-com-my/#author","name":"Yeu-Gynn Yeung","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.likely.com.my/#personlogo","url":"https://secure.gravatar.com/avatar/2aad6583d8493d72337cc2bc84a43dda?s=96&d=mm&r=g","width":96,"height":96,"caption":"Yeu-Gynn Yeung"}}]}</script>
<link rel="canonical" href="https://www.likely.com.my/meghan-harry-step-back-from-the-royal-family/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prince Harry &amp; Meghan Markle Have Quit The Royal Family | Likely" />
<meta property="og:description" content="Prince Harry and Meghan Markle have made an official announcement - one that shook the British monarchy. The Duke and Duchess of Sussex have announced their decision to step back as senior members of" />
<meta property="og:url" content="https://www.likely.com.my/meghan-harry-step-back-from-the-royal-family/" />
<meta property="og:site_name" content="Likely" />
<meta property="og:image" content="https://assets.likely.com.my/2020/01/prince-harry-meghan-step-down.jpg" />
<meta property="fb:admins" content="240115276849792" />
<meta property="article:tag" content="royals" />
<meta property="article:tag" content="lifestyle" />
<meta property="article:tag" content="zoom" />
<meta property="article:published_time" content="2020-01-09T00:47:37Z" />
<meta property="article:modified_time" content="2020-01-09T00:47:37Z" />
<meta property="og:image:secure_url" content="https://assets.likely.com.my/2020/01/prince-harry-meghan-step-down.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wearelikely" />
<meta name="twitter:domain" content="likely.com.my" />
<meta name="twitter:title" content="Prince Harry &amp; Meghan Markle Have Quit The Royal Family | Likely" />
<meta name="twitter:description" content="Prince Harry and Meghan Markle have made an official announcement - one that shook the British monarchy. The Duke and Duchess of Sussex have announced their decision to step back as senior members of" />
<meta name="twitter:image" content="https://assets.likely.com.my/2020/01/prince-harry-meghan-step-down.jpg" />

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Likely &raquo; Feed" href="https://www.likely.com.my/feed/" />
<link rel="alternate" type="application/rss+xml" title="Likely &raquo; Comments Feed" href="https://www.likely.com.my/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Likely &raquo; Prince Harry &#038; Meghan Markle Have Quit The Royal Family Comments Feed" href="https://www.likely.com.my/meghan-harry-step-back-from-the-royal-family/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.likely.com.my\/wp-includes\/js\/wp-emoji-release.min.js?ver=6c9444856200a0284fce694be9ee9742"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.likely.com.my/wp-content/plugins/instagram-feed/css/sb-instagram-2-0-2.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.likely.com.my/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css' href='https://www.likely.com.my/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.likely.com.my/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='roslyn-elated-modules-css' href='https://www.likely.com.my/wp-content/themes/roslyn/assets/css/modules.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-news-style-css' href='https://www.likely.com.my/wp-content/plugins/roslyn-news/assets/css/news.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-elated-modules-responsive-css' href='https://www.likely.com.my/wp-content/themes/roslyn/assets/css/modules-responsive.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-news-responsive-style-css' href='https://www.likely.com.my/wp-content/plugins/roslyn-news/assets/css/news-responsive.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.likely.com.my/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css' href='https://www.likely.com.my/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.min.css?ver=1539427324' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-elated-default-style-css' href='https://www.likely.com.my/wp-content/themes/roslyn/style.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-dripicons-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/dripicons/dripicons.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-font_elegant-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/elegant-icons/style.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-font_awesome-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/font-awesome/css/fontawesome-all.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-ion_icons-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/ion-icons/css/ionicons.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-linea_icons-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/linea-icons/style.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-linear_icons-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/linear-icons/style.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-simple_line_icons-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/simple-line-icons/simple-line-icons.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.likely.com.my/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.likely.com.my/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-elated-style-dynamic-css' href='https://www.likely.com.my/wp-content/themes/roslyn/assets/css/style_dynamic.css?ver=1573030073' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-elated-style-dynamic-responsive-css' href='https://www.likely.com.my/wp-content/themes/roslyn/assets/css/style_dynamic_responsive.css?ver=1573030073' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-elated-google-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A300%2C400%2C500%2C600%2C700%7CVidaloka%3A300%2C400%2C500%2C600%2C700%7CTuesdayNight%3A300%2C400%2C500%2C600%2C700&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css' href='https://www.likely.com.my/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1552785958' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.likely.com.my\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"20360","token":"a881d1da70","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1552785958'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/wp-gdpr-compliance/assets/vendor/postscribe/postscribe.min.js?ver=1552785958'></script>
<link rel='https://api.w.org/' href='https://www.likely.com.my/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.likely.com.my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.likely.com.my/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Love Bombing &#8211; The &#8220;Cult-ish&#8221; Toxic Dating Trend You Should Watch Out For' href='https://www.likely.com.my/love-bombing-the-cult-ish-toxic-dating-trend-you-should-watch-out-for/' />
<link rel='next' title='Likely Moments in 2019' href='https://www.likely.com.my/likely-moments-in-2019/' />
<link rel='shortlink' href='https://www.likely.com.my/?p=20360' />
<link rel="alternate" type="application/json+oembed" href="https://www.likely.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.likely.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&#038;format=xml" />

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/www.likely.com.my\/meghan-harry-step-back-from-the-royal-family\/","headline":"Prince Harry &#038; Meghan Markle Have Quit The Royal Family","description":"The Duke & Duchess of Sussex will work to be financially independent"},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/www.likely.com.my\/meghan-harry-step-back-from-the-royal-family\/","headline":"Prince Harry &#038; Meghan Markle Have Quit The Royal Family","description":"The Duke & Duchess of Sussex will work to be financially independent","copyrightYear":"2020"}]</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.likely.com.my\/meghan-harry-step-back-from-the-royal-family\/"},"url":"https:\/\/www.likely.com.my\/meghan-harry-step-back-from-the-royal-family\/","headline":"Prince Harry & Meghan Markle Have Quit The Royal...","datePublished":"2020-01-09T08:47:37+00:00","dateModified":"2020-01-09T08:47:37+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.likely.com.my\/#organization","name":"Likely","logo":{"@type":"ImageObject","url":"https:\/\/assets.likely.com.my\/2019\/04\/likely.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/assets.likely.com.my\/2020\/01\/prince-harry-meghan-step-down.jpg","width":810,"height":530},"articleSection":"Lifestyle","keywords":"royals","description":"The Duke & Duchess of Sussex will work to be financially independent","author":{"@type":"Person","name":"Yeu-Gynn Yeung","url":"https:\/\/www.likely.com.my\/author\/yeungyeulikely-com-my\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/2aad6583d8493d72337cc2bc84a43dda?s=96&d=mm&r=g","height":96,"width":96}},"video":[null],"audio":[null],"commentCount":"0"}</script>

<script src="https://ripple.likely.com.my/ma/patc.js" async></script><script type="text/javascript">
	(function(w,d,t,u,n,a,m){w['AriticTrackingObject']=n;
		w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments)},a=d.createElement(t),
		m=d.getElementsByTagName(t)[0];a.async=1;a.src=u;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://ripple.likely.com.my/ma/atc.js','at');
	var _aaq = window._aaq = window._aaq || [];
//	at('send', 'pageview');
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.likely.com.my/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.likely.com.my",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.likely.com.my/meghan-harry-step-back-from-the-royal-family/",
                "name": "Prince Harry &#038; Meghan Markle Have Quit The Royal Family",
                "image": "https://assets.likely.com.my/2020/01/prince-harry-meghan-step-down.jpg"
            }
        }
    ]
}</script>
<meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://assets.likely.com.my/2019/07/logo_likely_500x500-36x36.jpg" sizes="32x32" />
<link rel="icon" href="https://assets.likely.com.my/2019/07/logo_likely_500x500-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets.likely.com.my/2019/07/logo_likely_500x500-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://assets.likely.com.my/2019/07/logo_likely_500x500-300x300.jpg" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			/* ads banner align center */
.wpb_wrapper>div{
	margin:0 auto !important;
	float:none;
}
div#div-gpt-ad-1536053222369-0{
	margin:0 auto !important;
	float:none;
}
div#div-gpt-ad-1536053091708-0{margin:1rem auto !important;
float:none;}
div#div-gpt-ad-1536053247433-0{
	margin:0 auto !important;
float:none;
}
div#div-gpt-ad-1536053167214-0 {
    margin: 0 auto !important;
    float: none;
}

/*Hide in Mobile Browser*/
@media screen and (max-width: 775px) {
	.wpb_raw_code.wpb_content_element.wpb_raw_html{display:none}
	.img_ad {display:none;}
	div#div-gpt-ad-1536053091708-0{display:none;}
	div#div-gpt-ad-1536053167214-0 {display:none;}
}
div#div-gpt-ad-1545031509309-0 {
    margin: 0 auto;
}

/* Hide Categories, Comments and Likes on Homepage, Archive and Single Post */
.eltdf-post-info-comments, .eltdf-like, .eltdf-post-info-comments-holder{
	display: none !important;
}

/* Resize font for the Blog Post title */
.entry-title, .eltdf-post-title{
	font-size: 1.5em;
}

/* Adjust the socmed icon on sidebar */
.single-post .eltdf-sidebar .eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder {
    width: 69px;
    height: 69px;
}
@media only screen and (min-width: 768px){
.eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder,.single-post .eltdf-sidebar .eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder {
    width: 37px;
    height: 37px;
    line-height: 37px;
}
}

@media only screen and (min-width: 1025px){
	/*
.eltdf-widget-sticky-sidebar .eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder {
    width: 51px;
    height: 51px;
    line-height: 50px;
}*/
.eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder,.single-post .eltdf-sidebar .eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder {
    width: 45px;
    height: 45px;
    line-height: 45px;
}

}
@media only screen and (min-width: 1201px){

.eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder,.single-post .eltdf-sidebar .eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder {
    width: 50px;
    height: 50px;
    line-height: 50px;
}
}
/* Adjust the Footer that covered the area for a page with minimal content */
.search-results aside.eltdf-sidebar {
    position: relative!important;
}

aside.eltdf-sidebar .widget .eltdf-widget-title-holder {
    margin-bottom: 0px;
}
div.wpgdprc-consent-bar, .wpusb-fixed{
	z-index:1001;
}

.wpgdprc-checkbox{
	clear:both;
}

/* Responsive Video */
.videoWrapper {
	position: relative;
	padding-bottom: 56.25%; /* 16:9 */
	padding-top: 25px;
	height: 0;
}
.videoWrapper iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}

/*Edit By Ivan*/
.eltdf-blog-list-holder .eltdf-post-image{
    max-height: 413px;
}
.owl-item .eltdf-post-image {
    max-height: 250px;
}
 .eltdf-blog-list-holder .eltdf-post-image img {
    margin-top: -30px
}
.grecaptcha-badge{
	z-index: 10000;
	opacity:0;
}
a[href*="/category/zoom/"],a:first-child[href*="category/zoom/"]+span.comma,span.cat-517{
	display: none;
}

.eltdf-main-menu>ul>li>a{
	    padding: 0 8px;
}
.eltdf-vertical-align-containers{
	padding: 0 !important;
}
.eltdf-page-header .eltdf-vertical-align-containers .eltdf-position-center{
	width: unset !important;
	left: 140px !important;
  right: 30px !important;
}
.eltdf-tags-holder{
	display: none !important;
}
.eltdf-news-holder .eltdf-ni-info-top>.eltdf-post-info-category:after,.eltdf-blog-holder article .eltdf-post-info-top>.eltdf-post-info-category:after{
	content:"";
}
.eltdf-sidebar-holder{
	min-width: 320px !important;
}
.eltdf-grid-huge-gutter>div{
	padding: 0 10px !important;
}
.eltdf-large-space .eltdf-outer-space{
	margin: 0 -10px !important;
}
.eltdf-news-holder{
	margin-top: 10px;
}
@media only screen and (min-width: 1025px){
	.eltdf-grid-col-9 {
			max-width: calc(100% - 320px);
	}
}
/*End Edit by Ivan*/		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script>
	if (typeof lotauds === 'object'){
						        var obj = lotauds.Profile.Audiences['Audience'], lotaudsList=[];
						        for (var p in obj) {
						            if( obj.hasOwnProperty(p) ) {
						              lotaudsList.push(obj[p]['abbr']);
						            }
						        }
						    }
  	googletag.cmd.push(function() {
	googletag.defineSlot('/1009103/likely_728x90', [728, 90], 'div-gpt-ad-1536053091708-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/likely_728x90_b', [728, 90], 'div-gpt-ad-1536053167214-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/likely_300x250', [300, 250], 'div-gpt-ad-1536053222369-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/likely_300x250_b', [300, 250], 'div-gpt-ad-1536053247433-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/Likely_300x250_c', [300, 250], 'div-gpt-ad-1545031509309-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/likely_1x1', [1, 1], 'div-gpt-ad-1554263644879-0').addService(googletag.pubads());
	//googletag.pubads().setTargeting('lotauds',lotaudsList).setTargeting('section','');
	googletag.pubads()
      .setTargeting("lotauds", lotaudsList)
      .setTargeting("section", dfpTargetingParams.section)
      .setTargeting("pos", dfpTargetingParams.pos);
	googletag.pubads().collapseEmptyDivs();  
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	});
	</script>
 <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var 
f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PGS586X');</script>

</head>
<body class="post-template-default single single-post postid-20360 single-format-standard roslyn-core-1.0 eltdf-news-1.0 wpusb-position-fixed-active roslyn-ver-1.0 eltdf-smooth-scroll eltdf-smooth-page-transitions eltdf-smooth-page-transitions-fadeout eltdf-grid-1300 eltdf-empty-google-api eltdf-wide-dropdown-menu-in-grid eltdf-accesspress-custom-style eltdf-fixed-on-scroll eltdf-dropdown-animate-height eltdf-header-standard eltdf-menu-area-shadow-disable eltdf-menu-area-in-grid-shadow-disable eltdf-menu-area-border-disable eltdf-menu-area-in-grid-border-disable eltdf-logo-area-border-disable eltdf-header-logo-area-in-grid-padding eltdf-default-mobile-header eltdf-sticky-up-mobile-header wpb-js-composer js-comp-ver-5.5.2 vc_responsive eltdf-fullscreen-search eltdf-search-fade" itemscope itemtype="http://schema.org/WebPage">
 <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGS586X" height="0" 
width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="eltdf-wrapper">
<div class="eltdf-wrapper-inner">
<div class="eltdf-fullscreen-search-holder">
<a class="eltdf-search-close eltdf-search-close-icon-pack" href="javascript:void(0)">
<i class="eltdf-icon-font-awesome fa fa-times "></i> </a>
<div class="eltdf-fullscreen-search-table">
<div class="eltdf-fullscreen-search-cell">
<div class="eltdf-fullscreen-search-inner">
<form action="https://www.likely.com.my/" class="eltdf-fullscreen-search-form" method="get">
<div class="eltdf-form-holder">
<div class="eltdf-form-holder-inner">
<div class="eltdf-field-holder">
<input type="text" placeholder="Type Your Search" name="s" class="eltdf-search-field" autocomplete="off" />
</div>
<button type="submit" class="eltdf-search-submit eltdf-search-submit-icon-pack">
<i class="eltdf-icon-font-awesome fa fa-search "></i> </button>
<div class="eltdf-line"></div>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
<header class="eltdf-page-header">
<div class="eltdf-fixed-wrapper">
<div class="eltdf-menu-area eltdf-menu-center">
<div class="eltdf-grid">
<div class="eltdf-vertical-align-containers">
<div class="eltdf-position-left"><div class="eltdf-position-left-inner">
<div class="eltdf-logo-wrapper">
<a itemprop="url" href="https://www.likely.com.my/" style="height: 264px;">
<img itemprop="image" class="eltdf-normal-logo" src="https://www.likely.com.my/wp-content/uploads/2018/10/logo_likely_910x528_full.png" width="910" height="528" alt="logo" />
<img itemprop="image" class="eltdf-dark-logo" src="https://www.likely.com.my/wp-content/uploads/2018/10/logo_likely_910x528_white.png" width="910" height="528" alt="dark logo" /> <img itemprop="image" class="eltdf-light-logo" src="https://www.likely.com.my/wp-content/uploads/2018/10/logo_likely_910x528_white.png" width="910" height="528" alt="light logo" /> </a>
</div>
</div>
</div>
<div class="eltdf-position-center"><div class="eltdf-position-center-inner">
<nav class="eltdf-main-menu eltdf-drop-down eltdf-default-nav">
<ul id="menu-likely" class="clearfix"><li id="nav-menu-item-3653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent  narrow"><a href="https://www.likely.com.my/category/lifestyle/" class=""><span class="item_outer"><span class="item_text">Lifestyle</span></span></a></li>
<li id="nav-menu-item-4696" class="menu-item menu-item-type-taxonomy menu-item-object-category  narrow"><a href="https://www.likely.com.my/category/beauty/" class=""><span class="item_outer"><span class="item_text">Beauty</span></span></a></li>
<li id="nav-menu-item-3652" class="menu-item menu-item-type-taxonomy menu-item-object-category  narrow"><a href="https://www.likely.com.my/category/fashion/" class=""><span class="item_outer"><span class="item_text">Fashion</span></span></a></li>
<li id="nav-menu-item-4426" class="menu-item menu-item-type-taxonomy menu-item-object-category  narrow"><a href="https://www.likely.com.my/category/watch/" class=""><span class="item_outer"><span class="item_text">Watch</span></span></a></li>
<li id="nav-menu-item-18167" class="menu-item menu-item-type-taxonomy menu-item-object-category  narrow"><a target="_blank" href="https://www.likely.com.my/category/ais-kacang/" class=""><span class="item_outer"><span class="item_text">Ais Kacang</span></span></a></li>
<li id="nav-menu-item-17806" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a target="_blank" href="https://likely.superdeals.com.my" class=""><span class="item_outer"><span class="item_text">Marketplace</span></span></a></li>
<li id="nav-menu-item-15570" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a target="_blank" href="https://listen.flyfm.com.my" class=""><span class="item_outer"><span class="item_text"><img width="27" height="17" src="https://assets.likely.com.my/2019/07/logo_flyfm_27x17_OL.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="display:inline-block;margin-right:7px;" srcset="https://assets.likely.com.my/2019/07/logo_flyfm_27x17_OL.png 27w, https://assets.likely.com.my/2019/07/logo_flyfm_27x17_OL-24x15.png 24w" sizes="(max-width: 27px) 100vw, 27px" />Listen Live</span></span></a></li>
</ul></nav>
</div>
</div>
<div class="eltdf-position-right"><div class="eltdf-position-right-inner">
<a class="eltdf-search-opener eltdf-icon-has-hover eltdf-search-opener-icon-pack" href="javascript:void(0)">
<span class="eltdf-search-opener-wrapper">
<i class="eltdf-icon-font-awesome fa fa-search "></i> </span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<header class="eltdf-mobile-header">
<div class="eltdf-mobile-header-inner">
<div class="eltdf-mobile-header-holder">
<div class="eltdf-grid">
<div class="eltdf-vertical-align-containers">
<div class="eltdf-vertical-align-containers">
<div class="eltdf-mobile-menu-opener eltdf-mobile-menu-opener-icon-pack">
<a href="javascript:void(0)">
<span class="eltdf-mobile-menu-icon">
<span class="eltdf-icon-font-elegant icon_menu "></span> </span>
</a>
</div>
<div class="eltdf-position-center"><div class="eltdf-position-center-inner">
<div class="eltdf-mobile-logo-wrapper">
<a itemprop="url" href="https://www.likely.com.my/" style="height: 75px">
<img itemprop="image" src="https://www.likely.com.my/wp-content/uploads/2018/10/logo_likely_258x150_full.png" width="258" height="150" alt="Mobile Logo" />
</a>
</div>
</div>
</div>
<div class="eltdf-position-right"><div class="eltdf-position-right-inner">
</div>
</div>
</div>
</div>
</div>
</div>
<nav class="eltdf-mobile-nav">
<div class="eltdf-grid">
<ul id="menu-likely-1" class=""><li id="mobile-menu-item-3653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://www.likely.com.my/category/lifestyle/" class=""><span>Lifestyle</span></a></li>
<li id="mobile-menu-item-4696" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://www.likely.com.my/category/beauty/" class=""><span>Beauty</span></a></li>
<li id="mobile-menu-item-3652" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://www.likely.com.my/category/fashion/" class=""><span>Fashion</span></a></li>
<li id="mobile-menu-item-4426" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://www.likely.com.my/category/watch/" class=""><span>Watch</span></a></li>
<li id="mobile-menu-item-18167" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a target="_blank" href="https://www.likely.com.my/category/ais-kacang/" class=""><span>Ais Kacang</span></a></li>
<li id="mobile-menu-item-17806" class="menu-item menu-item-type-custom menu-item-object-custom "><a target="_blank" href="https://likely.superdeals.com.my" class=""><span>Marketplace</span></a></li>
<li id="mobile-menu-item-15570" class="menu-item menu-item-type-custom menu-item-object-custom "><a target="_blank" href="https://listen.flyfm.com.my" class=""><span>Listen Live</span></a></li>
</ul> </div>
</nav>
</div>
</header>
<a id='eltdf-back-to-top' href='#'>
<span class="eltdf-icon-stack">
<i class="eltdf-icon-font-awesome fa fa-angle-up "></i> </span>
<span class="eltdf-btn-line"></span>
</a>
<div class="eltdf-content">
<div class="eltdf-content-inner">
<div class="eltdf-container">
<div class="eltdf-container-inner clearfix">
<div class="eltdf-grid-row eltdf-content-has-sidebar eltdf-grid-huge-gutter ">
<div class="eltdf-page-content-holder eltdf-grid-col-9">
<div class="eltdf-blog-holder eltdf-blog-single eltdf-blog-single-standard">
<article id="post-20360" class="post-20360 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-zoom tag-royals">
<div class="eltdf-post-content">
<div class="eltdf-post-heading">
<div class="eltdf-post-image">
<img width="810" height="530" src="https://assets.likely.com.my/2020/01/prince-harry-meghan-step-down.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://assets.likely.com.my/2020/01/prince-harry-meghan-step-down.jpg 810w, https://assets.likely.com.my/2020/01/prince-harry-meghan-step-down-300x196.jpg 300w, https://assets.likely.com.my/2020/01/prince-harry-meghan-step-down-768x503.jpg 768w, https://assets.likely.com.my/2020/01/prince-harry-meghan-step-down-24x16.jpg 24w, https://assets.likely.com.my/2020/01/prince-harry-meghan-step-down-36x24.jpg 36w, https://assets.likely.com.my/2020/01/prince-harry-meghan-step-down-48x31.jpg 48w" sizes="(max-width: 810px) 100vw, 810px" /> </div>
</div>
<div class="eltdf-post-text">
<div class="eltdf-post-text-inner">
<div class="eltdf-post-info-top">
<div itemprop="dateCreated" class="eltdf-post-info-date entry-date published updated">
<a itemprop="url" href="https://www.likely.com.my/2020/01/">
9 January 2020 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> <div class="eltdf-post-info-author">
<span class="eltdf-post-info-author-text">
By </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/yeungyeulikely-com-my/">
Yeu-Gynn Yeung </a>
</div> <div class="eltdf-post-info-comments-holder">
<a itemprop="url" class="eltdf-post-info-comments" href="https://www.likely.com.my/meghan-harry-step-back-from-the-royal-family/#respond">
0 Comments </a>
</div>
<div class="eltdf-blog-like">
<a href="#" class="eltdf-like" id="eltdf-like-20360-734" title="Like this"><span> LIKES</span></a> </div>
</div>
<div class="eltdf-post-text-main">
<h2 itemprop="name" class="entry-title eltdf-post-title">
Prince Harry &#038; Meghan Markle Have Quit The Royal Family </h2> <div data-wpusb-component="buttons-section">
<div class="wpusb wpusb-rounded  " id="wpusb-container-rounded" data-element-url="https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" data-element-title="Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" data-attr-reference="20360" data-attr-nonce="fe68e58236" data-is-term="0" data-disabled-share-counts="1" data-wpusb-component="counter-social-share">
<div class="wpusb-item wpusb-facebook ">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Facebook" rel="nofollow">
<i class="wpusb-icon-facebook-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-twitter ">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&text=I just saw%20Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family%20-%20Click to see also%20☛%20" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Tweet" rel="nofollow">
<i class="wpusb-icon-twitter-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-whatsapp ">
<a href="whatsapp://send?text=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family%20☛%20https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" data-whatsapp-wpusb="https://web.whatsapp.com/" class="wpusb-button wpusb-btn " title="Share on WhatsApp" rel="nofollow">
<i class="wpusb-icon-whatsapp-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-pinterest ">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&media=https%3A%2F%2Fassets.likely.com.my%2F2020%2F01%2Fprince-harry-meghan-step-down.jpg&description=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Pinterest" rel="nofollow">
<i class="wpusb-icon-pinterest-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-linkedin ">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&title=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Linkedin" rel="nofollow">
<i class="wpusb-icon-linkedin-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-share ">
<a href="javascript:void(0);" target="_self" data-action="open-modal-networks" class="wpusb-button wpusb-btn " title="Open modal social networks" data-modal-id="1" rel="nofollow">
<i class="wpusb-icon-share-rounded "></i>
</a>
</div></div>
<div class="wpusb-modal-mask" data-element="wpusb-modal-1" style="display:none;">
<a class="wpusb-btn-close" data-action="close-popup">
<i class="wpusb-icon-close"></i>
</a>
</div>
<div class="wpusb-modal-networks" data-element="wpusb-modal-container-1">
<div class="wpusb-element-popup wpusb-item-facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-facebook-popup" rel="nofollow" title="Share on Facebook" data-action="open-popup">
<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Facebook"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-twitter">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&text=I just saw%20Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family%20-%20Click to see also%20☛%20" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-twitter-popup" rel="nofollow" title="Tweet" data-action="open-popup">
<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Twitter"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-google-plus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-google-plus-popup" rel="nofollow" title="Share on Google+" data-action="open-popup">
<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Google Plus"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-whatsapp">
<a href="whatsapp://send?text=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family%20☛%20https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-whatsapp-popup" rel="nofollow" title="Share on WhatsApp" data-whatsapp-wpusb="https://web.whatsapp.com/">
<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="WhatsApp"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-pinterest">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&media=https%3A%2F%2Fassets.likely.com.my%2F2020%2F01%2Fprince-harry-meghan-step-down.jpg&description=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-pinterest-popup" rel="nofollow" title="Share on Pinterest" data-action="open-popup">
<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Pinterest"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&title=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-linkedin-popup" rel="nofollow" title="Share on Linkedin" data-action="open-popup">
<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Linkedin"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-tumblr">
<a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&title=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-tumblr-popup" rel="nofollow" title="Share on Tumblr" data-action="open-popup">
<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Tumblr"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-email">
<a href="/cdn-cgi/l/email-protection#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" target="_self" class="wpusb-button-popup wpusb-btn wpusb-email-popup" rel="nofollow" title="Send by email">
<i class="wpusb-icon-email wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Email"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-gmail">
<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family&body=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F
%0A%0APrince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family%0A%0APrince%20Harry%20and%20Meghan%20Markle%20have%20made%20an%20official%20announcement%20-%20one%20that%20shook%20the%20British%20monarchy.%20The%20Duke%20and%20Duchess%20of%20Sussex%20have%20announced%20their%20decision%20to%20step%20back%20as%20senior%20members%20of%20the%20royal%20family.%20They%20intend%20to%20work%20to%20be%20financially%20independent.%0D%0A%0D%0AIf%20you%27re%20wondering%20what%20this%20means%2C%20senior%20members%20of%20the%20royal%20family%20basically%20refer%20to%C2%A0adult%20relatives%20of%20the%20British%20monarch%20who%20are%20higher%20up%20in%20the%20line%20of%20succession%2C%20and%20their%20spouses.%0D%0A%0D%0AThese%20members%20are%20royals%20who%20work%20full-time%20to%20perform%20duties%20in%20the%20Queen%27s%20name.%20They%27re%20also%20highly%20visible%20within%20the%20UK%20and%20abroad.%20The%20Queen%2C%20Prince%20Philip%2C%20Prince%20William%20and%20Kate%20Middleton%20are%20also%20senior%20members%20of%20the%20royal%20family.%0D%0A%0D%0A%0D%0A%0D%0ADespite%20stepping%20down%20from%20their%20roles%20as%20senior%20members%20of%20the%20royal%20family%2C%20Meghan%20%26amp%3B%20Harry%20stated%20that%20they%20will%20continue%20to%20fully%20support%20The%20Queen.%0D%0A%22We%20intend%20to%20step%20back%20as%20%E2%80%98senior%E2%80%99%20members%20of%20the%20Royal%20Family%2C%20and%20work%20to%20become%20financially%20independent%2C%20while%20continuing%20to%20fully%20support%20Her%20Majesty%20The%20Queen.%22%0D%0A%0D%0A%0D%0AThe%20Duke%20and%20Duchess%20will%20raise%20their%20son%20within%20UK%20and%20North%20America.%20They%20cited%20that%20the%20geographical%20balance%20will%20give%20him%20an%20appreciation%20for%20the%20royal%20tradition%20in%20which%20Archie%20Harrison%20Mountbatten-Windsor%20was%20born%20into%2C%20and%20also%20provide%20the%20family%20with%20space%20to%20continue%20their%20next%20chapter%2C%20the%20launch%20of%20a%20charity%20entity.%0D%0A%0D%0A%0D%0A%0D%0AThe%20full%20statement%20can%20be%20read%20here%20on%20the%20official%20website%20of%20the%20Duke%20%26amp%3B%20Duchess%20of%20Sussex.%0D%0A%0D%0AIn%20the%20meantime%2C%20Buckingham%20Palace%20has%20responded%20to%20these%20%22complicated%20issues.%22%0D%0A%0D%0A%0D%0A%0D%0AWe%20understand%20their%20desire%20to%20take%20a%20different%20approach%2C%20but%20these%20are%20complicated%20issues%20that%20will%20take%20time%20to%20work%20through%0D%0A%0D%0AStepping%20back%20also%20means%20that%20the%20Duke%20and%20Duchess%20of%20Sussex%20will%20now%20have%20the%20private%20life%20they%20deserve.%20Prince%20Harry%20chided%20UK%20tabloids%20in%20October%20last%20year%20for%20what%20he%20deemed%20a%20%22ruthless%20campaign%22%20against%20his%20wife%2C%20likening%20it%20to%20what%20his%20mother%20had%20to%20endure%20from%20the%20British%20press%20when%20she%20was%20alive.%20In%20a%20heartbreaking%20statement%2C%20the%20Prince%20revealed.%0D%0A%22I%20lost%20my%20mother%20and%20now%20I%20watch%20my%20wife%20falling%20victim%20to%20the%20same%20powerful%20forces.%22%0D%0AWe%27re%20excited%20to%20see%20what%27s%20next%20for%20the%20Duke%20and%20Duchess%20of%20Sussex.%20Their%20decision%20to%20step%20back%20may%20be%20unconventional%2C%20but%20it%20has%20taken%20months%20of%20internal%20discussions%20for%20them%20to%20come%20to%20the%20final%20conclusion.%0A&tf=1" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-gmail-popup" rel="nofollow" title="Send by Gmail" data-action="open-popup">
<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Gmail"></span>
</a>
 </div> <div class="wpusb-element-popup wpusb-item-printer">
<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-printer-popup" rel="nofollow" title="Print via PrintFriendly" data-action="open-popup">
<i class="wpusb-icon-printer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-telegram">
<a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&text=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-telegram-popup" rel="nofollow" title="Share on Telegram" data-action="open-popup">
<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Telegram"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-skype">
<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&text=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-skype-popup" rel="nofollow" title="Share on Skype" data-action="open-popup">
<i class="wpusb-icon-skype wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Skype"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-viber">
<a href="viber://forward?text=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family%20☛%20https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-viber-popup" rel="nofollow" title="Share on Viber" data-action="open-popup">
<i class="wpusb-icon-viber wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Viber"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-like">
<a href="https://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-like-popup" rel="nofollow" title="Like on Facebook" data-action="open-popup">
<i class="wpusb-icon-like wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Like"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&title=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-reddit-popup" rel="nofollow" title="Share on Reddit" data-action="open-popup">
<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Reddit"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-messenger">
<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&redirect_uri=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-messenger-popup" rel="nofollow" title="Send on Facebook Messenger" data-messenger-wpusb="fb-messenger://share?link=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F">
<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Messenger"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-buffer">
<a href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&text=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family&picture=https%3A%2F%2Fassets.likely.com.my%2F2020%2F01%2Fprince-harry-meghan-step-down.jpg" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-buffer-popup" rel="nofollow" title="Share on Buffer" data-action="open-popup">
<i class="wpusb-icon-buffer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Buffer"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-vk">
<a href="https://vk.com/share.php?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&title=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-vk-popup" rel="nofollow" title="Share on VK" data-action="open-popup">
<i class="wpusb-icon-vk wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="VK"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-flipboard">
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family&url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-flipboard-popup" rel="nofollow" title="Share on Flipboard" data-action="open-popup">
<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Flipboard"></span>
</a>
</div>
</div>
</div>

<div style="float: none; margin:50px 0 50px 0; text-align:center;">

<div id='div-gpt-ad-1536053091708-0' style='height:90px; width:728px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536053091708-0'); });
</script>
</div>
</div>
<p>Prince Harry and Meghan Markle have made an official announcement &#8211; one that shook the British monarchy. The Duke and Duchess of Sussex have announced their decision to step back as senior members of the royal family. They intend to work to be financially independent.</p>
<p>If you&#8217;re wondering what this means, <a href="https://www.townandcountrymag.com/society/tradition/a30446234/senior-royal-family-members/" target="_blank" rel="noopener">senior members</a> of the royal family basically refer to adult relatives of the British monarch who are higher up in the line of succession, and their spouses.</p>
<p>These members are royals who work full-time to perform duties in the Queen&#8217;s name. They&#8217;re also highly visible within the UK and abroad. The Queen, Prince Philip, Prince William and Kate Middleton are also senior members of the royal family.</p>
<div id="attachment_20364" style="width: 1090px" class="wp-caption aligncenter"><img class="size-full wp-image-20364" src="https://assets.likely.com.my/2020/01/71117319_221499905507354_3614121264469795873_n.jpg" alt="" width="1080" height="1080" srcset="https://assets.likely.com.my/2020/01/71117319_221499905507354_3614121264469795873_n.jpg 1080w, https://assets.likely.com.my/2020/01/71117319_221499905507354_3614121264469795873_n-150x150.jpg 150w, https://assets.likely.com.my/2020/01/71117319_221499905507354_3614121264469795873_n-300x300.jpg 300w, https://assets.likely.com.my/2020/01/71117319_221499905507354_3614121264469795873_n-768x768.jpg 768w, https://assets.likely.com.my/2020/01/71117319_221499905507354_3614121264469795873_n-1024x1024.jpg 1024w, https://assets.likely.com.my/2020/01/71117319_221499905507354_3614121264469795873_n-550x1080.jpg 550w, https://assets.likely.com.my/2020/01/71117319_221499905507354_3614121264469795873_n-24x24.jpg 24w, https://assets.likely.com.my/2020/01/71117319_221499905507354_3614121264469795873_n-36x36.jpg 36w, https://assets.likely.com.my/2020/01/71117319_221499905507354_3614121264469795873_n-48x48.jpg 48w" sizes="(max-width: 1080px) 100vw, 1080px" /><p class="wp-caption-text">Source: IG @sussexroyal</p></div>
<p>Despite stepping down from their roles as senior members of the royal family, Meghan &amp; Harry stated that they will continue to fully support The Queen.</p>
<blockquote><p>&#8220;We intend to step back as ‘senior’ members of the Royal Family, and work to become financially independent, while continuing to fully support Her Majesty The Queen.&#8221;</p></blockquote>
<div id="attachment_20361" style="width: 749px" class="wp-caption aligncenter"><img class="wp-image-20361 size-full" src="https://assets.likely.com.my/2020/01/meghan-marry-statement.jpg" alt="" width="739" height="549" srcset="https://assets.likely.com.my/2020/01/meghan-marry-statement.jpg 739w, https://assets.likely.com.my/2020/01/meghan-marry-statement-300x223.jpg 300w, https://assets.likely.com.my/2020/01/meghan-marry-statement-24x18.jpg 24w, https://assets.likely.com.my/2020/01/meghan-marry-statement-36x27.jpg 36w, https://assets.likely.com.my/2020/01/meghan-marry-statement-48x36.jpg 48w" sizes="(max-width: 739px) 100vw, 739px" /><p class="wp-caption-text">Source: Sussex Royals Official Website</p></div>
<p>The Duke and Duchess will raise their son within UK and North America. They cited that the geographical balance will give him an appreciation for the royal tradition in which Archie Harrison Mountbatten-Windsor was born into, and also provide the family with space to continue their next chapter, the launch of a charity entity.</p>

<div style="float: none; margin:10px 0 10px 0; text-align:center;">

<div id='div-gpt-ad-1554263644879-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554263644879-0'); });
</script>
</div>
</div>
<div id="attachment_20365" style="width: 730px" class="wp-caption aligncenter"><img class="size-full wp-image-20365" src="https://assets.likely.com.my/2020/01/65515892_2414013951997955_2437085478148237236_n-1.jpg" alt="" width="720" height="720" srcset="https://assets.likely.com.my/2020/01/65515892_2414013951997955_2437085478148237236_n-1.jpg 720w, https://assets.likely.com.my/2020/01/65515892_2414013951997955_2437085478148237236_n-1-150x150.jpg 150w, https://assets.likely.com.my/2020/01/65515892_2414013951997955_2437085478148237236_n-1-300x300.jpg 300w, https://assets.likely.com.my/2020/01/65515892_2414013951997955_2437085478148237236_n-1-550x720.jpg 550w, https://assets.likely.com.my/2020/01/65515892_2414013951997955_2437085478148237236_n-1-24x24.jpg 24w, https://assets.likely.com.my/2020/01/65515892_2414013951997955_2437085478148237236_n-1-36x36.jpg 36w, https://assets.likely.com.my/2020/01/65515892_2414013951997955_2437085478148237236_n-1-48x48.jpg 48w" sizes="(max-width: 720px) 100vw, 720px" /><p class="wp-caption-text">Source: IG @sussexroyal</p></div>
<p>The full statement can be read <a href="https://sussexroyal.com/about/" target="_blank" rel="noopener">here</a> on the official website of the Duke &amp; Duchess of Sussex.</p>
<p>In the meantime, Buckingham Palace has responded to these &#8220;complicated issues.&#8221;</p>
<div id="attachment_20362" style="width: 790px" class="wp-caption aligncenter"><img class="size-full wp-image-20362" src="https://assets.likely.com.my/2020/01/Buckinghampalace-response.jpg" alt="" width="780" height="438" srcset="https://assets.likely.com.my/2020/01/Buckinghampalace-response.jpg 780w, https://assets.likely.com.my/2020/01/Buckinghampalace-response-300x168.jpg 300w, https://assets.likely.com.my/2020/01/Buckinghampalace-response-768x431.jpg 768w, https://assets.likely.com.my/2020/01/Buckinghampalace-response-24x13.jpg 24w, https://assets.likely.com.my/2020/01/Buckinghampalace-response-36x20.jpg 36w, https://assets.likely.com.my/2020/01/Buckinghampalace-response-48x27.jpg 48w" sizes="(max-width: 780px) 100vw, 780px" /><p class="wp-caption-text">Source: CNN</p></div>
<p>We understand their desire to take a different approach, but these are complicated issues that will take time to work through</p>
<p>Stepping back also means that the Duke and Duchess of Sussex will now have the private life they deserve. Prince Harry chided UK tabloids in October last year for what he deemed a &#8220;ruthless campaign&#8221; against his wife, likening it to what his mother had to endure from the British press when she was alive. In a heartbreaking <a href="https://www.bbc.com/news/uk-51040751" target="_blank" rel="noopener">statement</a>, the Prince revealed.</p>
<blockquote><p>&#8220;I lost my mother and now I watch my wife falling victim to the same powerful forces.&#8221;</p></blockquote>

<div style="float: none; margin:50px 0 50px 0; text-align:center;">

<div id="div-gpt-ad-1536053247433-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536053247433-0'); });
</script></div>
</div>
<p>We&#8217;re excited to see what&#8217;s next for the Duke and Duchess of Sussex. Their decision to step back may be unconventional, but it has taken months of internal discussions for them to come to the final conclusion.</p>

<div style="float: none; margin:10px 0 10px 0; text-align:center;">

<div id='div-gpt-ad-1545031509309-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545031509309-0'); });
</script>
</div>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div> <div data-wpusb-component="buttons-section">
<div class="wpusb wpusb-rounded  " id="wpusb-container-rounded" data-element-url="https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" data-element-title="Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" data-attr-reference="20360" data-attr-nonce="fe68e58236" data-is-term="0" data-disabled-share-counts="1" data-wpusb-component="counter-social-share">
<div class="wpusb-item wpusb-facebook ">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Facebook" rel="nofollow">
<i class="wpusb-icon-facebook-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-twitter ">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&text=I just saw%20Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family%20-%20Click to see also%20☛%20" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Tweet" rel="nofollow">
<i class="wpusb-icon-twitter-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-whatsapp ">
<a href="whatsapp://send?text=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family%20☛%20https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" data-whatsapp-wpusb="https://web.whatsapp.com/" class="wpusb-button wpusb-btn " title="Share on WhatsApp" rel="nofollow">
<i class="wpusb-icon-whatsapp-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-pinterest ">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&media=https%3A%2F%2Fassets.likely.com.my%2F2020%2F01%2Fprince-harry-meghan-step-down.jpg&description=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Pinterest" rel="nofollow">
<i class="wpusb-icon-pinterest-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-linkedin ">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&title=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Linkedin" rel="nofollow">
<i class="wpusb-icon-linkedin-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-share ">
<a href="javascript:void(0);" target="_self" data-action="open-modal-networks" class="wpusb-button wpusb-btn " title="Open modal social networks" data-modal-id="1" rel="nofollow">
<i class="wpusb-icon-share-rounded "></i>
</a>
</div></div>
<div class="wpusb-modal-mask" data-element="wpusb-modal-1" style="display:none;">
<a class="wpusb-btn-close" data-action="close-popup">
<i class="wpusb-icon-close"></i>
</a>
</div>
<div class="wpusb-modal-networks" data-element="wpusb-modal-container-1">
<div class="wpusb-element-popup wpusb-item-facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-facebook-popup" rel="nofollow" title="Share on Facebook" data-action="open-popup">
<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Facebook"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-twitter">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&text=I just saw%20Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family%20-%20Click to see also%20☛%20" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-twitter-popup" rel="nofollow" title="Tweet" data-action="open-popup">
<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Twitter"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-google-plus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-google-plus-popup" rel="nofollow" title="Share on Google+" data-action="open-popup">
<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Google Plus"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-whatsapp">
<a href="whatsapp://send?text=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family%20☛%20https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-whatsapp-popup" rel="nofollow" title="Share on WhatsApp" data-whatsapp-wpusb="https://web.whatsapp.com/">
<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="WhatsApp"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-pinterest">
 <a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&media=https%3A%2F%2Fassets.likely.com.my%2F2020%2F01%2Fprince-harry-meghan-step-down.jpg&description=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-pinterest-popup" rel="nofollow" title="Share on Pinterest" data-action="open-popup">
<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Pinterest"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&title=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-linkedin-popup" rel="nofollow" title="Share on Linkedin" data-action="open-popup">
<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Linkedin"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-tumblr">
<a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&title=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-tumblr-popup" rel="nofollow" title="Share on Tumblr" data-action="open-popup">
<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Tumblr"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-email">
<a href="/cdn-cgi/l/email-protection#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" target="_self" class="wpusb-button-popup wpusb-btn wpusb-email-popup" rel="nofollow" title="Send by email">
<i class="wpusb-icon-email wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Email"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-gmail">
<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family&body=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F
%0A%0APrince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family%0A%0APrince%20Harry%20and%20Meghan%20Markle%20have%20made%20an%20official%20announcement%20-%20one%20that%20shook%20the%20British%20monarchy.%20The%20Duke%20and%20Duchess%20of%20Sussex%20have%20announced%20their%20decision%20to%20step%20back%20as%20senior%20members%20of%20the%20royal%20family.%20They%20intend%20to%20work%20to%20be%20financially%20independent.%0D%0A%0D%0AIf%20you%27re%20wondering%20what%20this%20means%2C%20senior%20members%20of%20the%20royal%20family%20basically%20refer%20to%C2%A0adult%20relatives%20of%20the%20British%20monarch%20who%20are%20higher%20up%20in%20the%20line%20of%20succession%2C%20and%20their%20spouses.%0D%0A%0D%0AThese%20members%20are%20royals%20who%20work%20full-time%20to%20perform%20duties%20in%20the%20Queen%27s%20name.%20They%27re%20also%20highly%20visible%20within%20the%20UK%20and%20abroad.%20The%20Queen%2C%20Prince%20Philip%2C%20Prince%20William%20and%20Kate%20Middleton%20are%20also%20senior%20members%20of%20the%20royal%20family.%0D%0A%0D%0A%0D%0A%0D%0ADespite%20stepping%20down%20from%20their%20roles%20as%20senior%20members%20of%20the%20royal%20family%2C%20Meghan%20%26amp%3B%20Harry%20stated%20that%20they%20will%20continue%20to%20fully%20support%20The%20Queen.%0D%0A%22We%20intend%20to%20step%20back%20as%20%E2%80%98senior%E2%80%99%20members%20of%20the%20Royal%20Family%2C%20and%20work%20to%20become%20financially%20independent%2C%20while%20continuing%20to%20fully%20support%20Her%20Majesty%20The%20Queen.%22%0D%0A%0D%0A%0D%0AThe%20Duke%20and%20Duchess%20will%20raise%20their%20son%20within%20UK%20and%20North%20America.%20They%20cited%20that%20the%20geographical%20balance%20will%20give%20him%20an%20appreciation%20for%20the%20royal%20tradition%20in%20which%20Archie%20Harrison%20Mountbatten-Windsor%20was%20born%20into%2C%20and%20also%20provide%20the%20family%20with%20space%20to%20continue%20their%20next%20chapter%2C%20the%20launch%20of%20a%20charity%20entity.%0D%0A%0D%0A%0D%0A%0D%0AThe%20full%20statement%20can%20be%20read%20here%20on%20the%20official%20website%20of%20the%20Duke%20%26amp%3B%20Duchess%20of%20Sussex.%0D%0A%0D%0AIn%20the%20meantime%2C%20Buckingham%20Palace%20has%20responded%20to%20these%20%22complicated%20issues.%22%0D%0A%0D%0A%0D%0A%0D%0AWe%20understand%20their%20desire%20to%20take%20a%20different%20approach%2C%20but%20these%20are%20complicated%20issues%20that%20will%20take%20time%20to%20work%20through%0D%0A%0D%0AStepping%20back%20also%20means%20that%20the%20Duke%20and%20Duchess%20of%20Sussex%20will%20now%20have%20the%20private%20life%20they%20deserve.%20Prince%20Harry%20chided%20UK%20tabloids%20in%20October%20last%20year%20for%20what%20he%20deemed%20a%20%22ruthless%20campaign%22%20against%20his%20wife%2C%20likening%20it%20to%20what%20his%20mother%20had%20to%20endure%20from%20the%20British%20press%20when%20she%20was%20alive.%20In%20a%20heartbreaking%20statement%2C%20the%20Prince%20revealed.%0D%0A%22I%20lost%20my%20mother%20and%20now%20I%20watch%20my%20wife%20falling%20victim%20to%20the%20same%20powerful%20forces.%22%0D%0AWe%27re%20excited%20to%20see%20what%27s%20next%20for%20the%20Duke%20and%20Duchess%20of%20Sussex.%20Their%20decision%20to%20step%20back%20may%20be%20unconventional%2C%20but%20it%20has%20taken%20months%20of%20internal%20discussions%20for%20them%20to%20come%20to%20the%20final%20conclusion.%0A&tf=1" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-gmail-popup" rel="nofollow" title="Send by Gmail" data-action="open-popup">
<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Gmail"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-printer">
<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-printer-popup" rel="nofollow" title="Print via PrintFriendly" data-action="open-popup">
<i class="wpusb-icon-printer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-telegram">
<a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&text=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-telegram-popup" rel="nofollow" title="Share on Telegram" data-action="open-popup">
<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Telegram"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-skype">
<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&text=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-skype-popup" rel="nofollow" title="Share on Skype" data-action="open-popup">
<i class="wpusb-icon-skype wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Skype"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-viber">
<a href="viber://forward?text=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family%20☛%20https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-viber-popup" rel="nofollow" title="Share on Viber" data-action="open-popup">
<i class="wpusb-icon-viber wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Viber"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-like">
<a href="https://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-like-popup" rel="nofollow" title="Like on Facebook" data-action="open-popup">
<i class="wpusb-icon-like wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Like"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&title=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-reddit-popup" rel="nofollow" title="Share on Reddit" data-action="open-popup">
<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Reddit"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-messenger">
<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&redirect_uri=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-messenger-popup" rel="nofollow" title="Send on Facebook Messenger" data-messenger-wpusb="fb-messenger://share?link=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F">
<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Messenger"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-buffer">
<a href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&text=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family&picture=https%3A%2F%2Fassets.likely.com.my%2F2020%2F01%2Fprince-harry-meghan-step-down.jpg" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-buffer-popup" rel="nofollow" title="Share on Buffer" data-action="open-popup">
<i class="wpusb-icon-buffer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Buffer"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-vk">
<a href="https://vk.com/share.php?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&title=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-vk-popup" rel="nofollow" title="Share on VK" data-action="open-popup">
<i class="wpusb-icon-vk wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="VK"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-flipboard">
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family&url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-flipboard-popup" rel="nofollow" title="Share on Flipboard" data-action="open-popup">
<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Flipboard"></span>
</a>
</div>
</div>
</div> </div>
<div class="eltdf-post-info-bottom clearfix">
<div class="eltdf-post-info-bottom-left">
<div class="eltdf-tags-holder">
<div class="eltdf-tags">
<a href="https://www.likely.com.my/tag/royals/" rel="tag">royals</a> </div>
</div>
 </div>
<div class="eltdf-post-info-bottom-right">
<div class="eltdf-blog-share">
<div class="eltdf-social-share-holder eltdf-dropdown">
<a class="eltdf-social-share-dropdown-opener" href="javascript:void(0)">
<i class="ion-android-share-alt"></i>
</a>
<div class="eltdf-social-share-dropdown">
<ul>
<li class="eltdf-facebook-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="window.open(&#039;http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&#039;, &#039;sharer&#039;, &#039;toolbar=0,status=0,width=620,height=280&#039;);">
<span class="eltdf-social-network-icon social_facebook"></span>
</a>
</li><li class="eltdf-twitter-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="window.open(&#039;http://twitter.com/home?status=The+Duke+%26amp%3B+Duchess+of+Sussex+will+work+to+be+financially+independenthttps://www.likely.com.my/meghan-harry-step-back-from-the-royal-family/&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);">
<span class="eltdf-social-network-icon social_twitter"></span>
</a>
</li><li class="eltdf-google_plus-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="popUp=window.open(&#039;https://plus.google.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);popUp.focus();return false;">
<span class="eltdf-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltdf-linkedin-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="popUp=window.open(&#039;http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&amp;title=Prince+Harry+%26%23038%3B+Meghan+Markle+Have+Quit+The+Royal+Family&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);popUp.focus();return false;">
<span class="eltdf-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltdf-tumblr-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="popUp=window.open(&#039;http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&amp;name=Prince+Harry+%26%23038%3B+Meghan+Markle+Have+Quit+The+Royal+Family&amp;description=The+Duke+%26+Duchess+of+Sussex+will+work+to+be+financially+independent&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);popUp.focus();return false;">
<span class="eltdf-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltdf-pinterest-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="popUp=window.open(&#039;http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&amp;description=Prince Harry &#038; Meghan Markle Have Quit The Royal Family&amp;media=https%3A%2F%2Fassets.likely.com.my%2F2020%2F01%2Fprince-harry-meghan-step-down.jpg&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);popUp.focus();return false;">
<span class="eltdf-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltdf-vk-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="popUp=window.open(&#039;http://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&amp;title=Prince+Harry+%26%23038%3B+Meghan+Markle+Have+Quit+The+Royal+Family&amp;description=The+Duke+%26+Duchess+of+Sussex+will+work+to+be+financially+independent&amp;image=https%3A%2F%2Fassets.likely.com.my%2F2020%2F01%2Fprince-harry-meghan-step-down.jpg&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);popUp.focus();return false;">
<span class="eltdf-social-network-icon fab fa-vk"></span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</article> <div class="eltdf-blog-single-navigation">
<div class="eltdf-blog-single-navigation-inner clearfix">
<a itemprop="url" class="eltdf-blog-single-prev" href="https://www.likely.com.my/love-bombing-the-cult-ish-toxic-dating-trend-you-should-watch-out-for/">
<span class="eltdf-blog-single-nav-label">PREVIOUS POST</span> </a>
<a itemprop="url" class="eltdf-blog-single-next" href="https://www.likely.com.my/likely-moments-in-2019/">
<span class="eltdf-blog-single-nav-label">NEXT POST</span> </a>
</div>
</div>
<div class="eltdf-comment-holder clearfix" id="comments">
</div>
<div class="eltdf-comment-form">
<div class="eltdf-comment-form-inner">
<div id="respond" class="comment-respond">
<h5 id="reply-title" class="comment-reply-title">POST A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/meghan-harry-step-back-from-the-royal-family/#respond" style="display:none;">cancel reply</a></small></h5> <form action="https://www.likely.com.my/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<textarea id="comment" placeholder="message*" name="comment" cols="45" rows="6" aria-required="true"></textarea><input id="author" name="author" placeholder="name*" type="text" value="" aria-required='true' />
<input id="email" name="email" placeholder="e-mail" type="text" value="" aria-required='true' />
<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="SUBMIT" /> <input type='hidden' name='comment_post_ID' value='20360' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b084a3ad86" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22" /></p> </form>
</div>
</div>
</div>
</div>
</div>
<div class="eltdf-sidebar-holder eltdf-grid-col-3">
<aside class="eltdf-sidebar">
<div class="widget eltdf-social-icons-group-widget eltdf-square-icons text-align-center"> <a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="font-size: 25px" href="https://www.facebook.com/wearelikely" target="_blank">
<span class="eltdf-social-icon-widget social_facebook"></span> </a>
<a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="font-size: 25px" href="https://www.instagram.com/wearelikely" target="_blank">
<span class="eltdf-social-icon-widget social_instagram"></span> </a>
<a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="font-size: 25px" href="https://www.twitter.com/wearelikely" target="_blank">
<span class="eltdf-social-icon-widget social_twitter"></span> </a>
<a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="font-size: 25px" href="https://www.youtube.com/channel/UCIwuOvGWD-VSYfb1BjBDunA" target="_blank">
<span class="eltdf-social-icon-widget social_youtube"></span> </a>
</div><div class="widget eltdf-news-widget eltdf-news-layout3-widget"><div class="eltdf-widget-title-holder"><h5 class="eltdf-widget-title">Get Ready With Me</h5></div><div class="eltdf-news-holder eltdf-layout3 eltdf-news-columns-1 eltdf-tiny-space" data-post-status=publish data-category-name=get-ready-with-me data-ignore-sticky-posts=1 data-orderby=date data-posts-per-page=5 data-order=DESC data-sort=latest data-paged=1 data-max-num-pages=5 data-next-page=2 data-title-tag=h3 data-image-size=roslyn_elated_square data-display-categories=no data-display-excerpt=no data-display-date=no data-date-format=published data-display-author=yes data-display-share=no data-display-hot-trending-icons=no data-layout=eltdf_layout3><div class="eltdf-news-list-inner eltdf-outer-space" data-number-of-items="1" data-slider-speed="5000" data-slider-speed-animation="600"><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/aiman-batrisyia-everyday-makeup-look-get-ready-with-me/" title="Aiman Batrisyia Everyday Makeup Look | Get Ready With Me">
<img width="550" height="530" src="https://assets.likely.com.my/2019/12/AIMAN-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/aiman-batrisyia-everyday-makeup-look-get-ready-with-me/" title="Aiman Batrisyia Everyday Makeup Look | Get Ready With Me">
Aiman Batrisyia Everyday Makeup Look | Get Ready With Me	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/shelinlikely-com-my/">
Shelin </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/d8-eyes-bold-eye-makeup-look-get-ready-with-me/" title="D8.eyes Bold Eye Makeup Look | Get Ready With Me">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/D8EYES-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/d8-eyes-bold-eye-makeup-look-get-ready-with-me/" title="D8.eyes Bold Eye Makeup Look | Get Ready With Me">
D8.eyes Bold Eye Makeup Look | Get Ready With Me	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/marisa-sorayas-date-night-makeup-look-get-ready-with-me/" title="Marisa Soraya&#8217;s Date Night Makeup Look | Get Ready With Me">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/MERISA-1-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/marisa-sorayas-date-night-makeup-look-get-ready-with-me/" title="Marisa Soraya&#8217;s Date Night Makeup Look | Get Ready With Me">
Marisa Soraya&#8217;s Date Night Makeup Look | Get Ready With Me	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/zettys-go-to-event-makeup-look-get-ready-with-me/" title="Zetty&#8217;s Go-To Event Makeup Look | Get Ready With Me">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/ZETTY-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/zettys-go-to-event-makeup-look-get-ready-with-me/" title="Zetty&#8217;s Go-To Event Makeup Look | Get Ready With Me">
Zetty&#8217;s Go-To Event Makeup Look | Get Ready With Me	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/rotten0ppai-instagram-inspired-filter-makeup-look-get-ready-with-me/" title="Rotten0ppai Instagram-Inspired Filter Makeup Look | Get Ready With Me">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/rotten0pai-1-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/rotten0ppai-instagram-inspired-filter-makeup-look-get-ready-with-me/" title="Rotten0ppai Instagram-Inspired Filter Makeup Look | Get Ready With Me">
Rotten0ppai Instagram-Inspired Filter Makeup Look | Get Ready With Me	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="widget eltdf-separator-widget"><div class="eltdf-separator-holder clearfix  eltdf-separator-center eltdf-separator-normal">
<div class="eltdf-separator" style="border-style: solid"></div>
</div>
</div><div class="widget eltdf-news-widget eltdf-news-layout3-widget"><div class="eltdf-widget-title-holder"><h5 class="eltdf-widget-title">Pillow Talk</h5></div><div class="eltdf-news-holder eltdf-layout3 eltdf-news-columns-1 eltdf-tiny-space" data-post-status=publish data-category-name=pillow-talk data-ignore-sticky-posts=1 data-orderby=date data-posts-per-page=5 data-order=DESC data-sort=latest data-paged=1 data-max-num-pages=5 data-next-page=2 data-title-tag=h3 data-image-size=roslyn_elated_square data-display-categories=no data-display-excerpt=no data-display-date=no data-date-format=published data-display-author=yes data-display-share=no data-display-hot-trending-icons=no data-layout=eltdf_layout3><div class="eltdf-news-list-inner eltdf-outer-space" data-number-of-items="1" data-slider-speed="5000" data-slider-speed-animation="600"><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/why-are-interracial-relationship-still-an-issue-pillow-talk/" title="Why Are Interracial Relationships Still An Issue? | Pillow Talk">
<img width="550" height="530" src="https://assets.likely.com.my/2019/12/PEARL-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/why-are-interracial-relationship-still-an-issue-pillow-talk/" title="Why Are Interracial Relationships Still An Issue? | Pillow Talk">
Why Are Interracial Relationships Still An Issue? | Pillow Talk	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/shelinlikely-com-my/">
Shelin </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/does-a-lie-hurt-more-than-the-truth-pillow-talk/" title="Does A Lie Hurt More Than The Truth? | Pillow Talk">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/PT22-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/does-a-lie-hurt-more-than-the-truth-pillow-talk/" title="Does A Lie Hurt More Than The Truth? | Pillow Talk">
Does A Lie Hurt More Than The Truth? | Pillow Talk	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/does-look-really-matter-in-love-pillow-talk/" title="Do Looks Really Matter In Love? | Pillow Talk">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/RATNA-1-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/does-look-really-matter-in-love-pillow-talk/" title="Do Looks Really Matter In Love? | Pillow Talk">
Do Looks Really Matter In Love? | Pillow Talk	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/how-to-get-what-you-want-out-of-a-relationship-pillow-talk/" title="How To Get What You Want Out of A Relationship | Pillow Talk">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/ERWIN-1-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/how-to-get-what-you-want-out-of-a-relationship-pillow-talk/" title="How To Get What You Want Out of A Relationship | Pillow Talk">
How To Get What You Want Out of A Relationship | Pillow Talk	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/lets-get-real-about-friends-with-benefits-pillow-talk/" title="Let’s Get Real About Friends With Benefits | Pillow Talk">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/damnyou2-1-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/lets-get-real-about-friends-with-benefits-pillow-talk/" title="Let’s Get Real About Friends With Benefits | Pillow Talk">
Let’s Get Real About Friends With Benefits | Pillow Talk	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div></div></div></div></aside> </div>
</div> </div>
</div>
</div> 
</div> 
<footer class="eltdf-page-footer ">
<div class="eltdf-footer-top-holder">
<div class="eltdf-footer-top-inner eltdf-full-width">
<div class="eltdf-grid-row eltdf-footer-top-alignment-center">
<div class="eltdf-column-content eltdf-grid-col-12">
<div id="custom_html-3" class="widget_text widget eltdf-footer-column-1 widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="text-9" class="widget eltdf-footer-column-1 widget_text"> <div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_8568804138#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{}">
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2217406218920936899_8568804138" data-date="1578555441">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B7FzzUxhkXD/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/80420057_146186696809293_2978176283840322487_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=hmHPUeM5sQkAX8uUYA8&#038;oh=0d218f717ad8371a9c710b5650dc1228&#038;oe=5EA15112" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/80420057_146186696809293_2978176283840322487_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=hmHPUeM5sQkAX8uUYA8&amp;oh=f5fa3a635d67a6ead7490987282502c6&amp;oe=5E93E3B5&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/80420057_146186696809293_2978176283840322487_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=hmHPUeM5sQkAX8uUYA8&amp;oh=60aecc0191d6ce2f4412b25c2a408a76&amp;oe=5E935845&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/80420057_146186696809293_2978176283840322487_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=hmHPUeM5sQkAX8uUYA8&amp;oh=0d218f717ad8371a9c710b5650dc1228&amp;oe=5EA15112&quot;}">
<span class="sbi-screenreader">Instagram post 2217406218920936899_8568804138</span>
<img src="https://www.likely.com.my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Prince Harry &amp; Meghan Markle have made an official announcement - one that shook the British monarchy.

#ICYMI The Duke and Duchess of Sussex have quit the royal family. Click the link in bio to read all about this ROYAL-tea ☕️" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2217322341430840955_8568804138" data-date="1578545442">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B7Fguvxhc57/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82557659_469153330677962_1144588865100873137_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=itszww9OVdYAX9SD7CH&#038;oh=c818a2cfd1ef21beeb97d22ab5dd53d3&#038;oe=5E906B9A" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/82557659_469153330677962_1144588865100873137_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=itszww9OVdYAX9SD7CH&amp;oh=91e98a100b6475a3b76fb02b4927368b&amp;oe=5E9CED3D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/82557659_469153330677962_1144588865100873137_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=itszww9OVdYAX9SD7CH&amp;oh=eff87e53aec7fb4fc0336a7c5a6f73c6&amp;oe=5EB1FDCD&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82557659_469153330677962_1144588865100873137_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=itszww9OVdYAX9SD7CH&amp;oh=c818a2cfd1ef21beeb97d22ab5dd53d3&amp;oe=5E906B9A&quot;}">
<span class="sbi-screenreader">Instagram post 2217322341430840955_8568804138</span>
<img src="https://www.likely.com.my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#MillennialTerms: Love Bombing⁣
⁣
This week’s millennial dating trend is something you should definitely watch out for.⁣
⁣
Sure, being showered with all the love and attention in the world sounds nice, but not when it’s done in a cult-like behaviour.⁣
⁣
The main difference between regular ~sweet~ love and love bombing? The infamous switch.⁣ In one moment, your partner could be adoring you with all their heart, and in the next moment they’ll become abusive and manipulative.⁣
⁣
Have you ever been “love bombed” before?⁣
⁣
Click the link in bio to read all about this toxic behaviour." width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2217258542443197658_8568804138" data-date="1578537837">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B7FSOWVhvTa/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/80380438_548902155700812_851099086112837034_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=0yV8aoZLGKwAX8h-1EE&#038;oh=67fadbd9c2320580332ef0cdd415c01f&#038;oe=5EA3F358" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/80380438_548902155700812_851099086112837034_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0yV8aoZLGKwAX8h-1EE&amp;oh=ed6fe8eb3dc6f02aa5f1245feb5e35f6&amp;oe=5EA939B9&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/80380438_548902155700812_851099086112837034_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0yV8aoZLGKwAX8h-1EE&amp;oh=d489d3536f709102e52d828b907276c4&amp;oe=5EB3A3B4&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/80380438_548902155700812_851099086112837034_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0yV8aoZLGKwAX8h-1EE&amp;oh=67fadbd9c2320580332ef0cdd415c01f&amp;oe=5EA3F358&quot;}">
<span class="sbi-screenreader">Instagram post 2217258542443197658_8568804138</span>
<img src="https://www.likely.com.my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Obsessed with these 😍⁣
⁣
#regram @anouskaanastasia" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2217195960634137782_8568804138" data-date="1578530376">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B7FD_qfB1y2/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/81567961_1881384868660262_811210825543326808_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=Mu1ef2GzqMMAX_qsBY9&#038;oh=e4f1b1a6f972e277d730fcc8ca199967&#038;oe=5EAD61B7" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/81567961_1881384868660262_811210825543326808_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Mu1ef2GzqMMAX_qsBY9&amp;oh=3151d0120cb2502f0acdcba097bb4edf&amp;oe=5E9A1C10&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/81567961_1881384868660262_811210825543326808_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Mu1ef2GzqMMAX_qsBY9&amp;oh=0a4e4517b3bbbbf398e2139274945161&amp;oe=5EB326E0&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/81567961_1881384868660262_811210825543326808_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Mu1ef2GzqMMAX_qsBY9&amp;oh=e4f1b1a6f972e277d730fcc8ca199967&amp;oe=5EAD61B7&quot;}">
<span class="sbi-screenreader">Instagram post 2217195960634137782_8568804138</span>
<img src="https://www.likely.com.my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="So... don’t stress over what you can’t control 😌💫" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2216860228392537925_8568804138" data-date="1578490354">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B7D3qHeB09F/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/81233213_184515149335954_6857624345131940578_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=JhUP5UUoO00AX9H2b88&#038;oh=b218ac7490df9a9fd1326ddad5d265b4&#038;oe=5E9BB93D" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.169.1349.1349a\/s150x150\/81233213_184515149335954_6857624345131940578_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=JhUP5UUoO00AX9H2b88&amp;oh=cf6a1e3a35f78c178f4c48555fbf4cce&amp;oe=5E9CCC17&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/81233213_184515149335954_6857624345131940578_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=JhUP5UUoO00AX9H2b88&amp;oh=6eeb904cad2f7989d1ce092d1199d5b4&amp;oe=5EACFD6A&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/81233213_184515149335954_6857624345131940578_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=JhUP5UUoO00AX9H2b88&amp;oh=b218ac7490df9a9fd1326ddad5d265b4&amp;oe=5E9BB93D&quot;}">
<span class="sbi-screenreader">Instagram post 2216860228392537925_8568804138</span>
<img src="https://www.likely.com.my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Queen RiRi’s first selfie of the year - slaying as per usual 😍 ⁣⁣
⁣⁣
#regram @badgalriri" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2216817804475376301_8568804138" data-date="1578485297">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B7DuAxHhCKt/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/83149758_102407927922235_6514993046794830908_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=Epg2FssppPkAX8kGyId&#038;oh=910888160379c5d15ba2f29aa099b892&#038;oe=5EA4D5BC" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/83149758_102407927922235_6514993046794830908_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Epg2FssppPkAX8kGyId&amp;oh=b3108e45aa48a18ff25820e4797c2d7b&amp;oe=5EADF11B&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/83149758_102407927922235_6514993046794830908_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Epg2FssppPkAX8kGyId&amp;oh=e2936b71326a9215fc4b879514a4b3a4&amp;oe=5EAEE4EB&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/83149758_102407927922235_6514993046794830908_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Epg2FssppPkAX8kGyId&amp;oh=910888160379c5d15ba2f29aa099b892&amp;oe=5EA4D5BC&quot;}">
<span class="sbi-screenreader">Instagram post 2216817804475376301_8568804138</span>
<img src="https://www.likely.com.my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Do you guys agree? 🤭" width="200" height="200">
</a>
</div>
</div> </div>
<div id="sbi_load">
<a class="sbi_load_btn" href="javascript:void(0);">
<span class="sbi_btn_text">Load More&hellip;</span>
<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
</a>
<span class="sbi_follow_btn">
<a href="https://www.instagram.com/wearelikely" target="_blank" rel="noopener"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>Follow on Instagram</a>
</span>
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_8568804138#6" data-resized="{&quot;2216817804475376301_8568804138&quot;:{&quot;id&quot;:&quot;2216817804475376301_8568804138&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2216860228392537925_8568804138&quot;:{&quot;id&quot;:&quot;2216860228392537925_8568804138&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2217195960634137782_8568804138&quot;:{&quot;id&quot;:&quot;2217195960634137782_8568804138&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2217258542443197658_8568804138&quot;:{&quot;id&quot;:&quot;2217258542443197658_8568804138&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2217322341430840955_8568804138&quot;:{&quot;id&quot;:&quot;2217322341430840955_8568804138&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2217406218920936899_8568804138&quot;:{&quot;id&quot;:&quot;2217406218920936899_8568804138&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
</span>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="eltdf-footer-bottom-holder">
<div class="eltdf-footer-bottom-inner eltdf-full-width">
<div class="eltdf-grid-row ">
<div class="eltdf-grid-col-12">
<div id="text-7" class="widget eltdf-footer-bottom-column-1 widget_text"> <div class="textwidget"><p><img class="alignnone size-full wp-image-5068" src="https://www.likely.com.my/wp-content/uploads/2018/10/logo_likely_103x60_white.png" alt="" width="103" height="60" /></p>
</div>
</div><div id="text-8" class="widget eltdf-footer-bottom-column-1 widget_text"> <div class="textwidget"><p>Follow Us</p>
</div>
</div><div class="widget eltdf-social-icons-group-widget text-align-center"> <a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="color: #ffffff;;font-size: 20px" href="https://www.facebook.com/wearelikely" target="_blank">
<span class="eltdf-social-icon-widget social_facebook_square"></span> </a>
<a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="color: #ffffff;;font-size: 20px" href="https://www.instagram.com/wearelikely" target="_blank">
<span class="eltdf-social-icon-widget social_instagram_square"></span> </a>
<a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="color: #ffffff;;font-size: 20px" href="https://www.twitter.com/wearelikely" target="_blank">
<span class="eltdf-social-icon-widget social_twitter_square"></span> </a>
<a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="color: #ffffff;;font-size: 20px" href="https://www.youtube.com/channel/UCIwuOvGWD-VSYfb1BjBDunA" target="_blank">
<span class="eltdf-social-icon-widget social_youtube_square"></span> </a>
</div><div id="text-6" class="widget eltdf-footer-bottom-column-1 widget_text"> <div class="textwidget"><p><a style="color: #6fccdd;" href="https://www.likely.com.my/about-us/">About Us</a> | <a style="color: #6fccdd;" href="https://www.likely.com.my/contact-us/">Contact Us</a> | <a style="color: #6fccdd;" href="https://www.ripplemedia.com.my/#contact" target="_blank" rel="noopener">Advertise with Us</a> | <a style="color: #6fccdd;" href="https://www.likely.com.my/privacy-policy/">Privacy Policy</a> | <a style="color: #6fccdd;" href="https://www.likely.com.my/terms-of-use/">Terms of Use</a> | <a style="color: #6fccdd;" href="https://www.likely.com.my/terms-conditions/">Terms and Conditions</a></p>
<p>Copyright © Likely 2019. All rights reserved.<br />
Under <a style="color: #6fccdd;" href="https://www.ripplemedia.com.my">Ripple</a>, part of the <a style="color: #6fccdd;" href="https://www.mediaprima.com.my">Media Prima Group</a>.</p>
</div>
</div> </div>
</div>
</div>
</div> </footer>
</div> 
</div> 

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var sbiajaxurl = "https://www.likely.com.my/wp-admin/admin-ajax.php";
</script>
<div data-wpusb-component="buttons-section">
<div class="wpusb wpusb-default wpusb-fixed-left   wpusb-fixed wpusb-layout-default-content wpusb-fixed-position_fixed" id="wpusb-container-fixed" data-element-url="https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" data-element-title="Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" data-attr-reference="20360" data-is-term="0" data-element="fixed" data-attr-nonce="fe68e58236" data-disabled-share-counts="1" data-wpusb-component="counter-social-share">
<div data-element="buttons" class="wpusb-fixed-left-container ">
<div class="wpusb-item wpusb-facebook ">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" data-action="open-popup" class="wpusb-layout-default wpusb-default wpusb-btn " title="Share on Facebook" rel="nofollow">
<i class="wpusb-icon-facebook-default "></i>
</a>
</div> <div class="wpusb-item wpusb-twitter ">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&text=I just saw%20Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family%20-%20Click to see also%20☛%20" target="_blank" data-action="open-popup" class="wpusb-layout-default wpusb-default wpusb-btn " title="Tweet" rel="nofollow">
<i class="wpusb-icon-twitter-default "></i>
</a>
</div> <div class="wpusb-item wpusb-whatsapp ">
<a href="whatsapp://send?text=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family%20☛%20https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" data-whatsapp-wpusb="https://web.whatsapp.com/" class="wpusb-layout-default wpusb-default wpusb-btn " title="Share on WhatsApp" rel="nofollow">
<i class="wpusb-icon-whatsapp-default "></i>
</a>
</div> <div class="wpusb-item wpusb-pinterest ">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&media=https%3A%2F%2Fassets.likely.com.my%2F2020%2F01%2Fprince-harry-meghan-step-down.jpg&description=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" data-action="open-popup" class="wpusb-layout-default wpusb-default wpusb-btn " title="Share on Pinterest" rel="nofollow">
<i class="wpusb-icon-pinterest-default "></i>
</a>
</div> <div class="wpusb-item wpusb-linkedin ">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&title=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" data-action="open-popup" class="wpusb-layout-default wpusb-default wpusb-btn " title="Share on Linkedin" rel="nofollow">
<i class="wpusb-icon-linkedin-default "></i>
</a>
</div> <div class="wpusb-item wpusb-share ">
<a href="javascript:void(0);" target="_self" data-action="open-modal-networks" class="wpusb-layout-default wpusb-default wpusb-btn " title="Open modal social networks" data-modal-id="2" rel="nofollow">
<i class="wpusb-icon-share-default "></i>
</a>
</div> </div>
<span class="wpusb-toggle" data-action="close-buttons"></span>
</div>
<div class="wpusb-modal-mask" data-element="wpusb-modal-2" style="display:none;">
<a class="wpusb-btn-close" data-action="close-popup">
<i class="wpusb-icon-close"></i>
</a>
</div>
<div class="wpusb-modal-networks" data-element="wpusb-modal-container-2">
<div class="wpusb-element-popup wpusb-item-facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-facebook-popup" rel="nofollow" title="Share on Facebook" data-action="open-popup">
<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Facebook"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-twitter">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&text=I just saw%20Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family%20-%20Click to see also%20☛%20" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-twitter-popup" rel="nofollow" title="Tweet" data-action="open-popup">
<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Twitter"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-google-plus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-google-plus-popup" rel="nofollow" title="Share on Google+" data-action="open-popup">
<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Google Plus"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-whatsapp">
<a href="whatsapp://send?text=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family%20☛%20https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-whatsapp-popup" rel="nofollow" title="Share on WhatsApp" data-whatsapp-wpusb="https://web.whatsapp.com/">
<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="WhatsApp"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-pinterest">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&media=https%3A%2F%2Fassets.likely.com.my%2F2020%2F01%2Fprince-harry-meghan-step-down.jpg&description=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-pinterest-popup" rel="nofollow" title="Share on Pinterest" data-action="open-popup">
<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Pinterest"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&title=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-linkedin-popup" rel="nofollow" title="Share on Linkedin" data-action="open-popup">
<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Linkedin"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-tumblr">
<a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&title=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-tumblr-popup" rel="nofollow" title="Share on Tumblr" data-action="open-popup">
<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Tumblr"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-email">
<a href="/cdn-cgi/l/email-protection#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" target="_self" class="wpusb-button-popup wpusb-btn wpusb-email-popup" rel="nofollow" title="Send by email">
<i class="wpusb-icon-email wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Email"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-gmail">
<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family&body=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F
%0A%0APrince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family%0A%0APrince%20Harry%20and%20Meghan%20Markle%20have%20made%20an%20official%20announcement%20-%20one%20that%20shook%20the%20British%20monarchy.%20The%20Duke%20and%20Duchess%20of%20Sussex%20have%20announced%20their%20decision%20to%20step%20back%20as%20senior%20members%20of%20the%20royal%20family.%20They%20intend%20to%20work%20to%20be%20financially%20independent.%0D%0A%0D%0AIf%20you%27re%20wondering%20what%20this%20means%2C%20senior%20members%20of%20the%20royal%20family%20basically%20refer%20to%C2%A0adult%20relatives%20of%20the%20British%20monarch%20who%20are%20higher%20up%20in%20the%20line%20of%20succession%2C%20and%20their%20spouses.%0D%0A%0D%0AThese%20members%20are%20royals%20who%20work%20full-time%20to%20perform%20duties%20in%20the%20Queen%27s%20name.%20They%27re%20also%20highly%20visible%20within%20the%20UK%20and%20abroad.%20The%20Queen%2C%20Prince%20Philip%2C%20Prince%20William%20and%20Kate%20Middleton%20are%20also%20senior%20members%20of%20the%20royal%20family.%0D%0A%0D%0A%0D%0A%0D%0ADespite%20stepping%20down%20from%20their%20roles%20as%20senior%20members%20of%20the%20royal%20family%2C%20Meghan%20%26amp%3B%20Harry%20stated%20that%20they%20will%20continue%20to%20fully%20support%20The%20Queen.%0D%0A%22We%20intend%20to%20step%20back%20as%20%E2%80%98senior%E2%80%99%20members%20of%20the%20Royal%20Family%2C%20and%20work%20to%20become%20financially%20independent%2C%20while%20continuing%20to%20fully%20support%20Her%20Majesty%20The%20Queen.%22%0D%0A%0D%0A%0D%0AThe%20Duke%20and%20Duchess%20will%20raise%20their%20son%20within%20UK%20and%20North%20America.%20They%20cited%20that%20the%20geographical%20balance%20will%20give%20him%20an%20appreciation%20for%20the%20royal%20tradition%20in%20which%20Archie%20Harrison%20Mountbatten-Windsor%20was%20born%20into%2C%20and%20also%20provide%20the%20family%20with%20space%20to%20continue%20their%20next%20chapter%2C%20the%20launch%20of%20a%20charity%20entity.%0D%0A%0D%0A%0D%0A%0D%0AThe%20full%20statement%20can%20be%20read%20here%20on%20the%20official%20website%20of%20the%20Duke%20%26amp%3B%20Duchess%20of%20Sussex.%0D%0A%0D%0AIn%20the%20meantime%2C%20Buckingham%20Palace%20has%20responded%20to%20these%20%22complicated%20issues.%22%0D%0A%0D%0A%0D%0A%0D%0AWe%20understand%20their%20desire%20to%20take%20a%20different%20approach%2C%20but%20these%20are%20complicated%20issues%20that%20will%20take%20time%20to%20work%20through%0D%0A%0D%0AStepping%20back%20also%20means%20that%20the%20Duke%20and%20Duchess%20of%20Sussex%20will%20now%20have%20the%20private%20life%20they%20deserve.%20Prince%20Harry%20chided%20UK%20tabloids%20in%20October%20last%20year%20for%20what%20he%20deemed%20a%20%22ruthless%20campaign%22%20against%20his%20wife%2C%20likening%20it%20to%20what%20his%20mother%20had%20to%20endure%20from%20the%20British%20press%20when%20she%20was%20alive.%20In%20a%20heartbreaking%20statement%2C%20the%20Prince%20revealed.%0D%0A%22I%20lost%20my%20mother%20and%20now%20I%20watch%20my%20wife%20falling%20victim%20to%20the%20same%20powerful%20forces.%22%0D%0AWe%27re%20excited%20to%20see%20what%27s%20next%20for%20the%20Duke%20and%20Duchess%20of%20Sussex.%20Their%20decision%20to%20step%20back%20may%20be%20unconventional%2C%20but%20it%20has%20taken%20months%20of%20internal%20discussions%20for%20them%20to%20come%20to%20the%20final%20conclusion.%0A&tf=1" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-gmail-popup" rel="nofollow" title="Send by Gmail" data-action="open-popup">
<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Gmail"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-printer">
<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-printer-popup" rel="nofollow" title="Print via PrintFriendly" data-action="open-popup">
<i class="wpusb-icon-printer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-telegram">
<a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&text=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-telegram-popup" rel="nofollow" title="Share on Telegram" data-action="open-popup">
<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Telegram"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-skype">
<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&text=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-skype-popup" rel="nofollow" title="Share on Skype" data-action="open-popup">
<i class="wpusb-icon-skype wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Skype"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-viber">
<a href="viber://forward?text=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family%20☛%20https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-viber-popup" rel="nofollow" title="Share on Viber" data-action="open-popup">
<i class="wpusb-icon-viber wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Viber"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-like">
<a href="https://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-like-popup" rel="nofollow" title="Like on Facebook" data-action="open-popup">
<i class="wpusb-icon-like wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Like"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&title=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-reddit-popup" rel="nofollow" title="Share on Reddit" data-action="open-popup">
<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Reddit"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-messenger">
<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&redirect_uri=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-messenger-popup" rel="nofollow" title="Send on Facebook Messenger" data-messenger-wpusb="fb-messenger://share?link=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F">
<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Messenger"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-buffer">
<a href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&text=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family&picture=https%3A%2F%2Fassets.likely.com.my%2F2020%2F01%2Fprince-harry-meghan-step-down.jpg" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-buffer-popup" rel="nofollow" title="Share on Buffer" data-action="open-popup">
<i class="wpusb-icon-buffer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Buffer"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-vk">
<a href="https://vk.com/share.php?url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F&title=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-vk-popup" rel="nofollow" title="Share on VK" data-action="open-popup">
<i class="wpusb-icon-vk wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="VK"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-flipboard">
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=Prince%20Harry%20%26%20Meghan%20Markle%20Have%20Quit%20The%20Royal%20Family&url=https%3A%2F%2Fwww.likely.com.my%2Fmeghan-harry-step-back-from-the-royal-family%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-flipboard-popup" rel="nofollow" title="Share on Flipboard" data-action="open-popup">
<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Flipboard"></span>
</a>
</div>
</div>
</div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        var verifyCallback = function(response) {
            alert(response);
        };
        var onloadCallback = function() {
            if ( jQuery('#woo_recaptcha_1').length ) {
                grecaptcha.render('woo_recaptcha_1', {
                  'sitekey' : '6LcyBrsUAAAAALTeT8CKT07hplaCCSQmsiu6wMEP',
                });
            }
            if ( jQuery('#woo_recaptcha_2').length ) {
                grecaptcha.render('woo_recaptcha_2', {
                  'sitekey' : '6LcyBrsUAAAAALTeT8CKT07hplaCCSQmsiu6wMEP',
                });
            }
        };
    </script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.likely.com.my\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eltdfGlobalVars = {"vars":{"eltdfAddForAdminBar":0,"eltdfElementAppearAmount":-100,"eltdfAjaxUrl":"https:\/\/www.likely.com.my\/wp-admin\/admin-ajax.php","eltdfStickyHeaderHeight":0,"eltdfStickyHeaderTransparencyHeight":70,"eltdfTopBarHeight":0,"eltdfLogoAreaHeight":0,"eltdfMenuAreaHeight":90,"eltdfMobileHeaderHeight":70}};
var eltdfPerPageVars = {"vars":{"eltdfMobileHeaderHeight":70,"eltdfStickyScrollAmount":0,"eltdfHeaderTransparencyHeight":90,"eltdfHeaderVerticalWidth":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-news/assets/js/news.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.likely.com.my\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcqh6EUAAAAAM6FumTVdCujj4Mq3ayrLAGViroc&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.likely.com.my\/wp-json\/","nonce":"a881d1da70","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/api-request.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/wp-api.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.appear.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/modernizr.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.hoverIntent.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.plugin.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/owl.carousel.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.parallax-scroll.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/fluidvids.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/perfect-scrollbar.jquery.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/ScrollToPlugin.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/parallax.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.waitforimages.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.easing.1.3.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/packery-mode.pkgd.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.geocomplete.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/countdown/assets/js/plugins/jquery.countdown.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/counter/assets/js/plugins/counter.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/counter/assets/js/plugins/absoluteCounter.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/custom-font/assets/js/plugins/typed.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/full-screen-sections/assets/js/plugins/jquery.fullPage.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/pie-chart/assets/js/plugins/easypiechart.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/uncovering-sections/assets/js/plugins/curtain.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/vertical-split-slider/assets/js/plugins/jquery.multiscroll.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/TweenLite.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/smoothPageScroll.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/comment-reply.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.likely.com.my\/wp-admin\/admin-ajax.php","ajaxSecurity":"0ed30eb444","consentVersion":"1","consentStatus":"1","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1552785958'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/wp-embed.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script async="async" type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.likely.com.my\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.likely.com.my\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/instagram-feed/js/sb-instagram-2-0-1.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.likely.com.my\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":20360,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.31'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Lcqh6EUAAAAAM6FumTVdCujj4Mq3ayrLAGViroc' );
</script>
<div class="wpgdprc wpgdprc-consent-bar" style="display: none; background: "><div class="wpgdprc-consent-bar__container"><div class="wpgdprc-consent-bar__content" style="color: ;"><div class="wpgdprc-consent-bar__column"><div class="wpgdprc-consent-bar__notice"><p>This site uses functional cookies and external scripts to improve your experience.</p>
</div></div><div class="wpgdprc-consent-bar__column"><a class="wpgdprc-consent-bar__settings" href="javascript:void(0);" data-micromodal-trigger="wpgdprc-consent-modal">My settings</a></div><div class="wpgdprc-consent-bar__column"><button class="wpgdprc-button wpgdprc-consent-bar__button" style="background: ; color: ;">Accept</button></div></div></div></div><div class="wpgdprc wpgdprc-consent-modal" id="wpgdprc-consent-modal" aria-hidden="true"><div class="wpgdprc-consent-modal__overlay" tabindex="-1" data-micromodal-close><div class="wpgdprc-consent-modal__container" role="dialog" aria-modal="true"><nav class="wpgdprc-consent-modal__navigation"><a class="wpgdprc-button wpgdprc-button--active" href="javascript:void(0);" data-target="description">Privacy Settings</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="2">Privacy Policy</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="1">Terms of Use</a></nav><div class="wpgdprc-consent-modal__information"><div class="wpgdprc-consent-modal__description" data-target="description"><h3 class="wpgdprc-consent-modal__title">Privacy Settings</h3><p>This site uses functional cookies and external scripts to improve your experience. Which cookies and scripts are used and how they impact your visit is specified on <a target="_blank" href="https://www.likely.com.my/privacy-policy/" rel="noopener noreferrer">Privacy Policy</a>.</p>
<p><strong>NOTE:</strong> These settings will only apply to the browser and device you are currently using.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="2"><h3 class="wpgdprc-consent-modal__title">Privacy Policy</h3><p>This consent will be triggered by clicking on the Accept button.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="1"><h3 class="wpgdprc-consent-modal__title">Terms of Use</h3><p>This consent will be triggered by clicking on the Accept button.</p>
</div><footer class="wpgdprc-consent-modal__footer"><a class="wpgdprc-button wpgdprc-button--secondary" href="javascript:void(0);" style="background: ; color: ;">Save my settings</a></footer></div><button class="wpgdprc-consent-modal__close" aria-label="Close modal" data-micromodal-close>&#x2715;</button></div></div></div></body>
</html><script type="text/javascript" src="https://www.likely.com.my/ext-apps/copytext/script.js"></script>
