<!DOCTYPE html>
<html lang="en-GB" prefix="og: https://ogp.me/ns#">
<head>

<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7268/pe=y/var=lotauds"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<meta name="section" content="Corporate Ladies Her">
<script>
window.dfpTargetingParams = {};
window.dfpTargetingParams.pos = "article" ;
window.dfpTargetingParams.section = ["Corporate Ladies Her"];
</script>

<script>
  	var googletag = googletag || {};
  	googletag.cmd = googletag.cmd || [];
	</script>
<meta property="og:url" content="https://www.likely.com.my/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Corporate Ladies, Here Are 3 Ways To Be More Assertive At Work" />
<meta property="og:description" content="It&#8217;s gonna take some work to break the glass ceiling!
" />
<meta property="og:image" content="https://assets.likely.com.my/2019/11/be-more-assertive-at-work.jpg" />
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.likely.com.my/xmlrpc.php">
<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=yes">
<title>Corporate Ladies, Here Are 3 Ways To Be More Assertive At Work | Likely</title>

<meta name="description" content="It&#039;s gonna take some work to break the glass ceiling!" />
<meta name="keywords" content="career,zoom" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.likely.com.my/#organization","url":"https://www.likely.com.my/","name":"Likely","sameAs":["https://www.facebook.com/wearelikely","https://www.instagram.com/wearelikely","https://www.twitter.com/wearelikely","https://www.youtube.com/channel/UCIwuOvGWD-VSYfb1BjBDunA"]},{"@type":"WebSite","@id":"https://www.likely.com.my/#website","url":"https://www.likely.com.my/","name":"Likely","publisher":{"@id":"https://www.likely.com.my/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.likely.com.my/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.likely.com.my/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work/#webpage","url":"https://www.likely.com.my/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work/","inLanguage":"en-GB","name":"Corporate Ladies, Here Are 3 Ways To Be More Assertive At Work","isPartOf":{"@id":"https://www.likely.com.my/#website"},"image":{"@type":"ImageObject","@id":"https://www.likely.com.my/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work/#primaryimage","url":"https://assets.likely.com.my/2019/11/be-more-assertive-at-work.jpg","width":810,"height":530},"primaryImageOfPage":{"@id":"https://www.likely.com.my/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work/#primaryimage"},"datePublished":"2019-11-14T00:00:40+00:00","dateModified":"2019-11-13T02:44:59+00:00","description":"It's gonna take some work to break the glass ceiling!"},{"@type":"Article","@id":"https://www.likely.com.my/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work/#article","isPartOf":{"@id":"https://www.likely.com.my/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work/#webpage"},"author":{"@id":"https://www.likely.com.my/author/yeungyeulikely-com-my/#author"},"headline":"Corporate Ladies, Here Are 3 Ways To Be More Assertive At Work","datePublished":"2019-11-14T00:00:40+00:00","dateModified":"2019-11-13T02:44:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.likely.com.my/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work/#webpage"},"publisher":{"@id":"https://www.likely.com.my/#organization"},"articleSection":"Career, Zoom, career","image":{"@type":"ImageObject","@id":"https://www.likely.com.my/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work/#primaryimage","url":"https://assets.likely.com.my/2019/11/be-more-assertive-at-work.jpg","width":810,"height":530}},{"@type":"Person","@id":"https://www.likely.com.my/author/yeungyeulikely-com-my/#author","name":"Yeu-Gynn Yeung","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.likely.com.my/#personlogo","url":"https://secure.gravatar.com/avatar/2aad6583d8493d72337cc2bc84a43dda?s=96&d=mm&r=g","width":96,"height":96,"caption":"Yeu-Gynn Yeung"}}]}</script>
<link rel="canonical" href="https://www.likely.com.my/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Corporate Ladies, Here Are 3 Ways To Be More Assertive At Work | Likely" />
<meta property="og:description" content="It&#039;s gonna take some work to break the glass ceiling!" />
<meta property="og:url" content="https://www.likely.com.my/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work/" />
<meta property="og:site_name" content="Likely" />
<meta property="og:image" content="https://assets.likely.com.my/2019/11/be-more-assertive-at-work.jpg" />
<meta property="fb:admins" content="240115276849792" />
<meta property="article:tag" content="career" />
<meta property="article:tag" content="zoom" />
<meta property="article:published_time" content="2019-11-14T00:00:40Z" />
<meta property="article:modified_time" content="2019-11-13T02:44:59Z" />
<meta property="og:image:secure_url" content="https://assets.likely.com.my/2019/11/be-more-assertive-at-work.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wearelikely" />
<meta name="twitter:domain" content="likely.com.my" />
<meta name="twitter:title" content="Corporate Ladies, Here Are 3 Ways To Be More Assertive At Work | Likely" />
<meta name="twitter:description" content="It&#039;s gonna take some work to break the glass ceiling!" />
<meta name="twitter:image" content="https://assets.likely.com.my/2019/11/be-more-assertive-at-work.jpg" />

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Likely &raquo; Feed" href="https://www.likely.com.my/feed/" />
<link rel="alternate" type="application/rss+xml" title="Likely &raquo; Comments Feed" href="https://www.likely.com.my/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Likely &raquo; Corporate Ladies, Here Are 3 Ways To Be More Assertive At Work Comments Feed" href="https://www.likely.com.my/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.likely.com.my\/wp-includes\/js\/wp-emoji-release.min.js?ver=6c9444856200a0284fce694be9ee9742"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.likely.com.my/wp-content/plugins/instagram-feed/css/sb-instagram-2-0-2.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.likely.com.my/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css' href='https://www.likely.com.my/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.likely.com.my/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='roslyn-elated-modules-css' href='https://www.likely.com.my/wp-content/themes/roslyn/assets/css/modules.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-news-style-css' href='https://www.likely.com.my/wp-content/plugins/roslyn-news/assets/css/news.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-elated-modules-responsive-css' href='https://www.likely.com.my/wp-content/themes/roslyn/assets/css/modules-responsive.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-news-responsive-style-css' href='https://www.likely.com.my/wp-content/plugins/roslyn-news/assets/css/news-responsive.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.likely.com.my/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css' href='https://www.likely.com.my/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.min.css?ver=1539427324' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-elated-default-style-css' href='https://www.likely.com.my/wp-content/themes/roslyn/style.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-dripicons-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/dripicons/dripicons.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-font_elegant-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/elegant-icons/style.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-font_awesome-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/font-awesome/css/fontawesome-all.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-ion_icons-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/ion-icons/css/ionicons.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-linea_icons-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/linea-icons/style.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-linear_icons-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/linear-icons/style.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-simple_line_icons-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/simple-line-icons/simple-line-icons.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.likely.com.my/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.likely.com.my/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-elated-style-dynamic-css' href='https://www.likely.com.my/wp-content/themes/roslyn/assets/css/style_dynamic.css?ver=1573030073' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-elated-style-dynamic-responsive-css' href='https://www.likely.com.my/wp-content/themes/roslyn/assets/css/style_dynamic_responsive.css?ver=1573030073' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-elated-google-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A300%2C400%2C500%2C600%2C700%7CVidaloka%3A300%2C400%2C500%2C600%2C700%7CTuesdayNight%3A300%2C400%2C500%2C600%2C700&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css' href='https://www.likely.com.my/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1552785958' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.likely.com.my\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"18946","token":"66d737aea1","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1552785958'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/wp-gdpr-compliance/assets/vendor/postscribe/postscribe.min.js?ver=1552785958'></script>
<link rel='https://api.w.org/' href='https://www.likely.com.my/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.likely.com.my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.likely.com.my/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='3 Ways For You To Be Sexy &#038; Confident When You&#8217;re Feelin&#8217; Crappy' href='https://www.likely.com.my/3-ways-for-you-to-be-sexy-confident-when-youre-feelin-crappy/' />
<link rel='next' title='How To Get What You Want Out of A Relationship | Pillow Talk' href='https://www.likely.com.my/how-to-get-what-you-want-out-of-a-relationship-pillow-talk/' />
<link rel='shortlink' href='https://www.likely.com.my/?p=18946' />
<link rel="alternate" type="application/json+oembed" href="https://www.likely.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.likely.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&#038;format=xml" />

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/www.likely.com.my\/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work\/","headline":"Corporate Ladies, Here Are 3 Ways To Be More Assertive At Work","description":"It's gonna take some work to break the glass ceiling!"},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/www.likely.com.my\/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work\/","headline":"Corporate Ladies, Here Are 3 Ways To Be More Assertive At Work","description":"It's gonna take some work to break the glass ceiling!","copyrightYear":"2019"}]</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.likely.com.my\/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work\/"},"url":"https:\/\/www.likely.com.my\/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work\/","headline":"Corporate Ladies, Here Are 3 Ways To Be More Assertive At...","datePublished":"2019-11-14T08:00:40+00:00","dateModified":"2019-11-13T10:44:59+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.likely.com.my\/#organization","name":"Likely","logo":{"@type":"ImageObject","url":"https:\/\/assets.likely.com.my\/2019\/04\/likely.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/assets.likely.com.my\/2019\/11\/be-more-assertive-at-work.jpg","width":810,"height":530},"articleSection":"Career","keywords":"career","description":"It's gonna take some work to break the glass ceiling!","author":{"@type":"Person","name":"Yeu-Gynn Yeung","url":"https:\/\/www.likely.com.my\/author\/yeungyeulikely-com-my\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/2aad6583d8493d72337cc2bc84a43dda?s=96&d=mm&r=g","height":96,"width":96}},"video":[],"audio":[],"commentCount":"0"}</script>

<script src="https://ripple.likely.com.my/ma/patc.js" async></script><script type="text/javascript">
	(function(w,d,t,u,n,a,m){w['AriticTrackingObject']=n;
		w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments)},a=d.createElement(t),
		m=d.getElementsByTagName(t)[0];a.async=1;a.src=u;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://ripple.likely.com.my/ma/atc.js','at');
	var _aaq = window._aaq = window._aaq || [];
//	at('send', 'pageview');
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.likely.com.my/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.likely.com.my",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.likely.com.my/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work/",
                "name": "Corporate Ladies, Here Are 3 Ways To Be More Assertive At Work",
                "image": "https://assets.likely.com.my/2019/11/be-more-assertive-at-work.jpg"
            }
        }
    ]
}</script>
<meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://assets.likely.com.my/2019/07/logo_likely_500x500-36x36.jpg" sizes="32x32" />
<link rel="icon" href="https://assets.likely.com.my/2019/07/logo_likely_500x500-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets.likely.com.my/2019/07/logo_likely_500x500-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://assets.likely.com.my/2019/07/logo_likely_500x500-300x300.jpg" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			/* ads banner align center */
.wpb_wrapper>div{
	margin:0 auto !important;
	float:none;
}
div#div-gpt-ad-1536053222369-0{
	margin:0 auto !important;
	float:none;
}
div#div-gpt-ad-1536053091708-0{margin:1rem auto !important;
float:none;}
div#div-gpt-ad-1536053247433-0{
	margin:0 auto !important;
float:none;
}
div#div-gpt-ad-1536053167214-0 {
    margin: 0 auto !important;
    float: none;
}

/*Hide in Mobile Browser*/
@media screen and (max-width: 775px) {
	.wpb_raw_code.wpb_content_element.wpb_raw_html{display:none}
	.img_ad {display:none;}
	div#div-gpt-ad-1536053091708-0{display:none;}
	div#div-gpt-ad-1536053167214-0 {display:none;}
}
div#div-gpt-ad-1545031509309-0 {
    margin: 0 auto;
}

/* Hide Categories, Comments and Likes on Homepage, Archive and Single Post */
.eltdf-post-info-comments, .eltdf-like, .eltdf-post-info-comments-holder{
	display: none !important;
}

/* Resize font for the Blog Post title */
.entry-title, .eltdf-post-title{
	font-size: 1.5em;
}

/* Adjust the socmed icon on sidebar */
.single-post .eltdf-sidebar .eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder {
    width: 69px;
    height: 69px;
}
@media only screen and (min-width: 768px){
.eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder,.single-post .eltdf-sidebar .eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder {
    width: 37px;
    height: 37px;
    line-height: 37px;
}
}

@media only screen and (min-width: 1025px){
	/*
.eltdf-widget-sticky-sidebar .eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder {
    width: 51px;
    height: 51px;
    line-height: 50px;
}*/
.eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder,.single-post .eltdf-sidebar .eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder {
    width: 45px;
    height: 45px;
    line-height: 45px;
}

}
@media only screen and (min-width: 1201px){

.eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder,.single-post .eltdf-sidebar .eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder {
    width: 50px;
    height: 50px;
    line-height: 50px;
}
}
/* Adjust the Footer that covered the area for a page with minimal content */
.search-results aside.eltdf-sidebar {
    position: relative!important;
}

aside.eltdf-sidebar .widget .eltdf-widget-title-holder {
    margin-bottom: 0px;
}
div.wpgdprc-consent-bar, .wpusb-fixed{
	z-index:1001;
}

.wpgdprc-checkbox{
	clear:both;
}

/* Responsive Video */
.videoWrapper {
	position: relative;
	padding-bottom: 56.25%; /* 16:9 */
	padding-top: 25px;
	height: 0;
}
.videoWrapper iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}

/*Edit By Ivan*/
.eltdf-blog-list-holder .eltdf-post-image{
    max-height: 413px;
}
.owl-item .eltdf-post-image {
    max-height: 250px;
}
 .eltdf-blog-list-holder .eltdf-post-image img {
    margin-top: -30px
}
.grecaptcha-badge{
	z-index: 10000;
	opacity:0;
}
a[href="https://www.likely.com.my/category/zoom/"],a[href="https://www.likely.com.my/category/zoom/"]+span{
	display: none;
}

.eltdf-main-menu>ul>li>a{
	    padding: 0 8px;
}
.eltdf-vertical-align-containers{
	padding: 0 !important;
}
.eltdf-page-header .eltdf-vertical-align-containers .eltdf-position-center{
	width: unset !important;
	left: 140px !important;
  right: 30px !important;
}
.eltdf-tags-holder{
	display: none !important;
}
.eltdf-news-holder .eltdf-ni-info-top>.eltdf-post-info-category:after,.eltdf-blog-holder article .eltdf-post-info-top>.eltdf-post-info-category:after{
	content:"";
}
.eltdf-sidebar-holder{
	min-width: 320px !important;
}
.eltdf-grid-huge-gutter>div{
	padding: 0 10px !important;
}
.eltdf-large-space .eltdf-outer-space{
	margin: 0 -10px !important;
}
.eltdf-news-holder{
	margin-top: 10px;
}
@media only screen and (min-width: 1025px){
	.eltdf-grid-col-9 {
			max-width: calc(100% - 320px);
	}
}
/*End Edit by Ivan*/		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script>
	if (typeof lotauds === 'object'){
						        var obj = lotauds.Profile.Audiences['Audience'], lotaudsList=[];
						        for (var p in obj) {
						            if( obj.hasOwnProperty(p) ) {
						              lotaudsList.push(obj[p]['abbr']);
						            }
						        }
						    }
  	googletag.cmd.push(function() {
	googletag.defineSlot('/1009103/likely_728x90', [728, 90], 'div-gpt-ad-1536053091708-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/likely_728x90_b', [728, 90], 'div-gpt-ad-1536053167214-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/likely_300x250', [300, 250], 'div-gpt-ad-1536053222369-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/likely_300x250_b', [300, 250], 'div-gpt-ad-1536053247433-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/Likely_300x250_c', [300, 250], 'div-gpt-ad-1545031509309-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/likely_1x1', [1, 1], 'div-gpt-ad-1554263644879-0').addService(googletag.pubads());
	//googletag.pubads().setTargeting('lotauds',lotaudsList).setTargeting('section','');
	googletag.pubads()
      .setTargeting("lotauds", lotaudsList)
      .setTargeting("section", dfpTargetingParams.section)
      .setTargeting("pos", dfpTargetingParams.pos);
	googletag.pubads().collapseEmptyDivs();  
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	});
	</script>
 <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var 
f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PGS586X');</script>

</head>
<body class="post-template-default single single-post postid-18946 single-format-standard roslyn-core-1.0 eltdf-news-1.0 wpusb-position-fixed-active roslyn-ver-1.0 eltdf-smooth-scroll eltdf-smooth-page-transitions eltdf-smooth-page-transitions-fadeout eltdf-grid-1300 eltdf-empty-google-api eltdf-wide-dropdown-menu-in-grid eltdf-accesspress-custom-style eltdf-fixed-on-scroll eltdf-dropdown-animate-height eltdf-header-standard eltdf-menu-area-shadow-disable eltdf-menu-area-in-grid-shadow-disable eltdf-menu-area-border-disable eltdf-menu-area-in-grid-border-disable eltdf-logo-area-border-disable eltdf-header-logo-area-in-grid-padding eltdf-default-mobile-header eltdf-sticky-up-mobile-header wpb-js-composer js-comp-ver-5.5.2 vc_responsive eltdf-fullscreen-search eltdf-search-fade" itemscope itemtype="http://schema.org/WebPage">
 <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGS586X" height="0" 
width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="eltdf-wrapper">
<div class="eltdf-wrapper-inner">
<div class="eltdf-fullscreen-search-holder">
<a class="eltdf-search-close eltdf-search-close-icon-pack" href="javascript:void(0)">
<i class="eltdf-icon-font-awesome fa fa-times "></i> </a>
<div class="eltdf-fullscreen-search-table">
<div class="eltdf-fullscreen-search-cell">
<div class="eltdf-fullscreen-search-inner">
<form action="https://www.likely.com.my/" class="eltdf-fullscreen-search-form" method="get">
<div class="eltdf-form-holder">
<div class="eltdf-form-holder-inner">
<div class="eltdf-field-holder">
<input type="text" placeholder="Type Your Search" name="s" class="eltdf-search-field" autocomplete="off" />
</div>
<button type="submit" class="eltdf-search-submit eltdf-search-submit-icon-pack">
<i class="eltdf-icon-font-awesome fa fa-search "></i> </button>
<div class="eltdf-line"></div>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
<header class="eltdf-page-header">
<div class="eltdf-fixed-wrapper">
<div class="eltdf-menu-area eltdf-menu-center">
<div class="eltdf-grid">
 <div class="eltdf-vertical-align-containers">
<div class="eltdf-position-left"><div class="eltdf-position-left-inner">
<div class="eltdf-logo-wrapper">
<a itemprop="url" href="https://www.likely.com.my/" style="height: 264px;">
<img itemprop="image" class="eltdf-normal-logo" src="https://www.likely.com.my/wp-content/uploads/2018/10/logo_likely_910x528_full.png" width="910" height="528" alt="logo" />
<img itemprop="image" class="eltdf-dark-logo" src="https://www.likely.com.my/wp-content/uploads/2018/10/logo_likely_910x528_white.png" width="910" height="528" alt="dark logo" /> <img itemprop="image" class="eltdf-light-logo" src="https://www.likely.com.my/wp-content/uploads/2018/10/logo_likely_910x528_white.png" width="910" height="528" alt="light logo" /> </a>
</div>
</div>
</div>
<div class="eltdf-position-center"><div class="eltdf-position-center-inner">
<nav class="eltdf-main-menu eltdf-drop-down eltdf-default-nav">
<ul id="menu-likely" class="clearfix"><li id="nav-menu-item-3653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  narrow"><a href="https://www.likely.com.my/category/lifestyle/" class=""><span class="item_outer"><span class="item_text">Lifestyle</span></span></a></li>
<li id="nav-menu-item-4696" class="menu-item menu-item-type-taxonomy menu-item-object-category  narrow"><a href="https://www.likely.com.my/category/beauty/" class=""><span class="item_outer"><span class="item_text">Beauty</span></span></a></li>
<li id="nav-menu-item-3652" class="menu-item menu-item-type-taxonomy menu-item-object-category  narrow"><a href="https://www.likely.com.my/category/fashion/" class=""><span class="item_outer"><span class="item_text">Fashion</span></span></a></li>
<li id="nav-menu-item-4426" class="menu-item menu-item-type-taxonomy menu-item-object-category  narrow"><a href="https://www.likely.com.my/category/watch/" class=""><span class="item_outer"><span class="item_text">Watch</span></span></a></li>
<li id="nav-menu-item-18167" class="menu-item menu-item-type-taxonomy menu-item-object-category  narrow"><a target="_blank" href="https://www.likely.com.my/category/ais-kacang/" class=""><span class="item_outer"><span class="item_text">Ais Kacang</span></span></a></li>
<li id="nav-menu-item-17806" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a target="_blank" href="https://likely.superdeals.com.my" class=""><span class="item_outer"><span class="item_text">Marketplace</span></span></a></li>
<li id="nav-menu-item-15570" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a target="_blank" href="https://listen.flyfm.com.my" class=""><span class="item_outer"><span class="item_text"><img width="27" height="17" src="https://assets.likely.com.my/2019/07/logo_flyfm_27x17_OL.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="display:inline-block;margin-right:7px;" srcset="https://assets.likely.com.my/2019/07/logo_flyfm_27x17_OL.png 27w, https://assets.likely.com.my/2019/07/logo_flyfm_27x17_OL-24x15.png 24w" sizes="(max-width: 27px) 100vw, 27px" />Listen Live</span></span></a></li>
</ul></nav>
</div>
</div>
<div class="eltdf-position-right"><div class="eltdf-position-right-inner">
<a class="eltdf-search-opener eltdf-icon-has-hover eltdf-search-opener-icon-pack" href="javascript:void(0)">
<span class="eltdf-search-opener-wrapper">
<i class="eltdf-icon-font-awesome fa fa-search "></i> </span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<header class="eltdf-mobile-header">
<div class="eltdf-mobile-header-inner">
<div class="eltdf-mobile-header-holder">
<div class="eltdf-grid">
<div class="eltdf-vertical-align-containers">
<div class="eltdf-vertical-align-containers">
<div class="eltdf-mobile-menu-opener eltdf-mobile-menu-opener-icon-pack">
<a href="javascript:void(0)">
<span class="eltdf-mobile-menu-icon">
<span class="eltdf-icon-font-elegant icon_menu "></span> </span>
</a>
</div>
<div class="eltdf-position-center"><div class="eltdf-position-center-inner">
<div class="eltdf-mobile-logo-wrapper">
<a itemprop="url" href="https://www.likely.com.my/" style="height: 75px">
<img itemprop="image" src="https://www.likely.com.my/wp-content/uploads/2018/10/logo_likely_258x150_full.png" width="258" height="150" alt="Mobile Logo" />
</a>
</div>
</div>
</div>
<div class="eltdf-position-right"><div class="eltdf-position-right-inner">
</div>
</div>
</div>
</div>
</div>
</div>
<nav class="eltdf-mobile-nav">
<div class="eltdf-grid">
<ul id="menu-likely-1" class=""><li id="mobile-menu-item-3653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor "><a href="https://www.likely.com.my/category/lifestyle/" class=""><span>Lifestyle</span></a></li>
<li id="mobile-menu-item-4696" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://www.likely.com.my/category/beauty/" class=""><span>Beauty</span></a></li>
<li id="mobile-menu-item-3652" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://www.likely.com.my/category/fashion/" class=""><span>Fashion</span></a></li>
<li id="mobile-menu-item-4426" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://www.likely.com.my/category/watch/" class=""><span>Watch</span></a></li>
<li id="mobile-menu-item-18167" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a target="_blank" href="https://www.likely.com.my/category/ais-kacang/" class=""><span>Ais Kacang</span></a></li>
<li id="mobile-menu-item-17806" class="menu-item menu-item-type-custom menu-item-object-custom "><a target="_blank" href="https://likely.superdeals.com.my" class=""><span>Marketplace</span></a></li>
<li id="mobile-menu-item-15570" class="menu-item menu-item-type-custom menu-item-object-custom "><a target="_blank" href="https://listen.flyfm.com.my" class=""><span>Listen Live</span></a></li>
</ul> </div>
</nav>
</div>
</header>
<a id='eltdf-back-to-top' href='#'>
<span class="eltdf-icon-stack">
<i class="eltdf-icon-font-awesome fa fa-angle-up "></i> </span>
<span class="eltdf-btn-line"></span>
</a>
<div class="eltdf-content">
<div class="eltdf-content-inner">
<div class="eltdf-container">
<div class="eltdf-container-inner clearfix">
<div class="eltdf-grid-row eltdf-content-has-sidebar eltdf-grid-huge-gutter ">
<div class="eltdf-page-content-holder eltdf-grid-col-9">
<div class="eltdf-blog-holder eltdf-blog-single eltdf-blog-single-standard">
<article id="post-18946" class="post-18946 post type-post status-publish format-standard has-post-thumbnail hentry category-career category-zoom tag-career">
<div class="eltdf-post-content">
<div class="eltdf-post-heading">
<div class="eltdf-post-image">
<img width="810" height="530" src="https://assets.likely.com.my/2019/11/be-more-assertive-at-work.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://assets.likely.com.my/2019/11/be-more-assertive-at-work.jpg 810w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-300x196.jpg 300w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-768x503.jpg 768w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-24x16.jpg 24w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-36x24.jpg 36w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-48x31.jpg 48w" sizes="(max-width: 810px) 100vw, 810px" /> </div>
</div>
<div class="eltdf-post-text">
<div class="eltdf-post-text-inner">
<div class="eltdf-post-info-top">
<div itemprop="dateCreated" class="eltdf-post-info-date entry-date published updated">
<a itemprop="url" href="https://www.likely.com.my/2019/11/">
14 November 2019 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> <div class="eltdf-post-info-author">
<span class="eltdf-post-info-author-text">
By </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/yeungyeulikely-com-my/">
Yeu-Gynn Yeung </a>
</div> <div class="eltdf-post-info-comments-holder">
<a itemprop="url" class="eltdf-post-info-comments" href="https://www.likely.com.my/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work/#respond">
0 Comments </a>
</div>
<div class="eltdf-blog-like">
<a href="#" class="eltdf-like" id="eltdf-like-18946-568" title="Like this"><span> LIKES</span></a> </div>
</div>
<div class="eltdf-post-text-main">
<h2 itemprop="name" class="entry-title eltdf-post-title">
Corporate Ladies, Here Are 3 Ways To Be More Assertive At Work </h2> <div data-wpusb-component="buttons-section">
<div class="wpusb wpusb-rounded  " id="wpusb-container-rounded" data-element-url="https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" data-element-title="Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" data-attr-reference="18946" data-attr-nonce="a74806fb82" data-is-term="0" data-disabled-share-counts="1" data-wpusb-component="counter-social-share">
<div class="wpusb-item wpusb-facebook ">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Facebook" rel="nofollow">
<i class="wpusb-icon-facebook-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-twitter ">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&text=I just saw%20Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work%20-%20Click to see also%20☛%20" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Tweet" rel="nofollow">
<i class="wpusb-icon-twitter-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-whatsapp ">
<a href="whatsapp://send?text=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work%20☛%20https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" data-whatsapp-wpusb="https://web.whatsapp.com/" class="wpusb-button wpusb-btn " title="Share on WhatsApp" rel="nofollow">
<i class="wpusb-icon-whatsapp-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-pinterest ">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&media=https%3A%2F%2Fassets.likely.com.my%2F2019%2F11%2Fbe-more-assertive-at-work.jpg&description=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Pinterest" rel="nofollow">
<i class="wpusb-icon-pinterest-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-linkedin ">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&title=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Linkedin" rel="nofollow">
<i class="wpusb-icon-linkedin-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-share ">
<a href="javascript:void(0);" target="_self" data-action="open-modal-networks" class="wpusb-button wpusb-btn " title="Open modal social networks" data-modal-id="1" rel="nofollow">
<i class="wpusb-icon-share-rounded "></i>
</a>
</div></div>
<div class="wpusb-modal-mask" data-element="wpusb-modal-1" style="display:none;">
<a class="wpusb-btn-close" data-action="close-popup">
<i class="wpusb-icon-close"></i>
</a>
</div>
<div class="wpusb-modal-networks" data-element="wpusb-modal-container-1">
<div class="wpusb-element-popup wpusb-item-facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-facebook-popup" rel="nofollow" title="Share on Facebook" data-action="open-popup">
<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Facebook"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-twitter">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&text=I just saw%20Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work%20-%20Click to see also%20☛%20" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-twitter-popup" rel="nofollow" title="Tweet" data-action="open-popup">
<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Twitter"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-google-plus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-google-plus-popup" rel="nofollow" title="Share on Google+" data-action="open-popup">
<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Google Plus"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-whatsapp">
<a href="whatsapp://send?text=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work%20☛%20https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-whatsapp-popup" rel="nofollow" title="Share on WhatsApp" data-whatsapp-wpusb="https://web.whatsapp.com/">
<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="WhatsApp"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-pinterest">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&media=https%3A%2F%2Fassets.likely.com.my%2F2019%2F11%2Fbe-more-assertive-at-work.jpg&description=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-pinterest-popup" rel="nofollow" title="Share on Pinterest" data-action="open-popup">
<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Pinterest"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&title=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-linkedin-popup" rel="nofollow" title="Share on Linkedin" data-action="open-popup">
<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Linkedin"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-tumblr">
<a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&title=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-tumblr-popup" rel="nofollow" title="Share on Tumblr" data-action="open-popup">
<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Tumblr"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-email">
<a href="/cdn-cgi/l/email-protection#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" target="_self" class="wpusb-button-popup wpusb-btn wpusb-email-popup" rel="nofollow" title="Send by email">
<i class="wpusb-icon-email wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Email"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-gmail">
<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work&body=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F
%0A%0ACorporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work%0A%0AWhen%20you%27re%20climbing%20the%20career%20ladder%2C%20no%20matter%20where%20you%20are%2C%20you%27ve%20probably%20wondered%20how%20you%20can%20be%20more%20assertive%20and%20decisive%20at%20work.%0D%0A%0D%0AAssertiveness%20can%20be%20an%20asset%20in%20the%20workplace.%20It%27s%20a%20pity%20none%20of%20us%20had%20classes%20on%20how%20to%20be%20more%20assertive%20in%20university.%0D%0A%0D%0AAs%20a%20woman%2C%20especially%20if%20you%27re%20shy%20and%20quiet%20in%20a%20male-dominated%20workplace%2C%20it%27s%20pretty%20difficult%20to%20stand%20your%20ground%2C%20but%20it%27s%20not%20impossible.%20Sure%2C%20you%20may%20be%20labelled%20as%20%22bossy%2C%22%20but%20at%20least%20you%27ll%20get%20your%20ideas%20across%20and%20be%20a%20better%20co-worker%20overall.%20Here%20are%203%20ways%20you%20can%20be%20more%20assertive%20at%20work.%0D%0A%0D%0A1.%20Volunteer%20to%20help%0D%0A%0D%0A%0D%0A%0D%0AIf%20a%20boss%20or%20superior%20asks%20for%20help%20on%20projects%2C%20volunteer%20yourself%20first.%20According%20to%20Bustle%2C%20volunteering%20is%20one%20of%20the%20simplest%20ways%20to%20demonstrate%20assertiveness%20while%20minimizing%20the%20risk%20of%20conflict%20in%20the%20workplace.%20This%20way%2C%20you%20can%20make%20a%20name%20for%20yourself%20as%20a%20team%20player%2C%20and%20soon%20move%20onto%20leadership%20positions%2C%20even%20voluntarily.%20It%20could%20really%20help%20your%20career%20growth%20in%20the%20workplace.%0D%0A%0D%0A2.%20Learn%20the%20%22assertive%22%20language%0D%0A%0D%0A%0D%0A%0D%0AWorking%20with%20others%20and%20getting%20your%20point%20across%20would%20mean%20a%20bit%20of%20change%20in%20language.%20Instead%20of%20starting%20sentences%20with%20%22you%2C%22%20begin%20with%20%22I.%22%20When%20you%27re%20using%20the%20%22I%22%20language%2C%20it%20makes%20it%20more%20challenging%20for%20people%20to%20argue%20with%20you%2C%20even%20if%20they%20wanted%20to.%20Be%20mindful%20of%20your%20tone%20when%20you%27re%20speaking%20to%20others%20too%2C%20make%20sure%20it%27s%20respectful%2C%20and%20start%20off%20with%20praise%20when%20you%27re%20trying%20to%20give%20criticism.%0D%0A%0D%0A3.%20Listen%20to%20feedback%0D%0A%0D%0A%0D%0A%0D%0AAssertiveness%20is%20all%20about%20balance%2C%20it%27s%20not%20about%20looking%20good%20or%20winning%20the%20corporate%20ladder%20climb.%20When%20you%27re%20voicing%20out%20an%20opinion%2C%20it%27s%20always%20a%20good%20idea%20to%20ask%20about%20what%20others%20think%2C%20and%20if%20they%20have%20anything%20to%20add.%20By%20giving%20your%20co-workers%20to%20an%20opportunity%20to%20be%20heard%2C%20it%27ll%20show%20that%20you%27re%20willing%20to%20collaborate%20and%20listen%20to%20others%2C%20even%20if%20you%20don%27t%20execute%20the%20ideas%20%28within%20reason%2C%20of%20course%29.%0D%0A%0D%0A...%0A&tf=1" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-gmail-popup" rel="nofollow" title="Send by Gmail" data-action="open-popup">
<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Gmail"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-printer">
<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-printer-popup" rel="nofollow" title="Print via PrintFriendly" data-action="open-popup">
<i class="wpusb-icon-printer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-telegram">
<a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&text=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-telegram-popup" rel="nofollow" title="Share on Telegram" data-action="open-popup">
<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Telegram"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-skype">
<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&text=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-skype-popup" rel="nofollow" title="Share on Skype" data-action="open-popup">
<i class="wpusb-icon-skype wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Skype"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-viber">
<a href="viber://forward?text=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work%20☛%20https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-viber-popup" rel="nofollow" title="Share on Viber" data-action="open-popup">
<i class="wpusb-icon-viber wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Viber"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-like">
<a href="https://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-like-popup" rel="nofollow" title="Like on Facebook" data-action="open-popup">
<i class="wpusb-icon-like wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Like"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&title=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-reddit-popup" rel="nofollow" title="Share on Reddit" data-action="open-popup">
<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Reddit"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-messenger">
<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&redirect_uri=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-messenger-popup" rel="nofollow" title="Send on Facebook Messenger" data-messenger-wpusb="fb-messenger://share?link=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F">
<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Messenger"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-buffer">
<a href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&text=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work&picture=https%3A%2F%2Fassets.likely.com.my%2F2019%2F11%2Fbe-more-assertive-at-work.jpg" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-buffer-popup" rel="nofollow" title="Share on Buffer" data-action="open-popup">
<i class="wpusb-icon-buffer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Buffer"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-vk">
<a href="https://vk.com/share.php?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&title=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-vk-popup" rel="nofollow" title="Share on VK" data-action="open-popup">
<i class="wpusb-icon-vk wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="VK"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-flipboard">
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work&url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-flipboard-popup" rel="nofollow" title="Share on Flipboard" data-action="open-popup">
<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Flipboard"></span>
</a>
</div>
</div>
</div>

<div style="float: none; margin:50px 0 50px 0; text-align:center;">

<div id='div-gpt-ad-1536053091708-0' style='height:90px; width:728px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536053091708-0'); });
</script>
</div>
</div>
<p>When you&#8217;re climbing the career ladder, no matter where you are, you&#8217;ve probably wondered how you can be more assertive and decisive at work.</p>
<p>Assertiveness can be an asset in the workplace. It&#8217;s a pity none of us had classes on how to be more assertive in university.</p>
<p>As a woman, especially if you&#8217;re shy and quiet in a male-dominated workplace, it&#8217;s pretty difficult to stand your ground, but it&#8217;s not impossible. Sure, you may be labelled as &#8220;bossy,&#8221; but at least you&#8217;ll get your ideas across and be a better co-worker overall. Here are 3 ways you can be more assertive at work.</p>
<p><strong>1. Volunteer to help</strong></p>
<p><img class="size-full wp-image-18953 aligncenter" src="https://assets.likely.com.my/2019/11/be-more-assertive-at-work-2.jpg" alt="" width="810" height="530" srcset="https://assets.likely.com.my/2019/11/be-more-assertive-at-work-2.jpg 810w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-2-300x196.jpg 300w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-2-768x503.jpg 768w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-2-24x16.jpg 24w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-2-36x24.jpg 36w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-2-48x31.jpg 48w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<p>If a boss or superior asks for help on projects, volunteer yourself first. According to <a href="https://www.bustle.com/p/how-to-be-more-assertive-at-work-in-3-days-according-to-experts-18755104" target="_blank" rel="noopener">Bustle</a>, volunteering is one of the simplest ways to demonstrate assertiveness while minimizing the risk of conflict in the workplace. This way, you can make a name for yourself as a team player, and soon move onto leadership positions, even voluntarily. It could really help your career growth in the workplace.</p>
<p><strong>2. Learn the &#8220;assertive&#8221; language</strong></p>

<div style="float: none; margin:10px 0 10px 0; text-align:center;">

<div id='div-gpt-ad-1554263644879-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554263644879-0'); });
</script>
</div>
</div>
<p><img class="size-full wp-image-18951 aligncenter" src="https://assets.likely.com.my/2019/11/be-more-assertive-at-work-1.jpg" alt="" width="810" height="530" srcset="https://assets.likely.com.my/2019/11/be-more-assertive-at-work-1.jpg 810w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-1-300x196.jpg 300w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-1-768x503.jpg 768w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-1-24x16.jpg 24w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-1-36x24.jpg 36w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-1-48x31.jpg 48w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<p>Working with others and getting your point across would mean a bit of change in language. Instead of starting sentences with &#8220;you,&#8221; begin with &#8220;I.&#8221; When you&#8217;re using the &#8220;I&#8221; language, it makes it more challenging for people to argue with you, even if they wanted to. Be mindful of your tone when you&#8217;re speaking to others too, make sure it&#8217;s respectful, and start off with praise when you&#8217;re trying to give criticism.</p>
<p><strong>3. Listen to feedback</strong></p>
<div id="attachment_18954" style="width: 820px" class="wp-caption aligncenter"><img class="size-full wp-image-18954" src="https://assets.likely.com.my/2019/11/be-more-assertive-at-work-4.jpg" alt="" width="810" height="530" srcset="https://assets.likely.com.my/2019/11/be-more-assertive-at-work-4.jpg 810w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-4-300x196.jpg 300w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-4-768x503.jpg 768w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-4-24x16.jpg 24w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-4-36x24.jpg 36w, https://assets.likely.com.my/2019/11/be-more-assertive-at-work-4-48x31.jpg 48w" sizes="(max-width: 810px) 100vw, 810px" /><p class="wp-caption-text">Source: Witch at Court / KBS</p></div>
<p>Assertiveness is all about balance, it&#8217;s not about looking good or winning the corporate ladder climb. When you&#8217;re voicing out an opinion, it&#8217;s always a good idea to ask about what others think, and if they have anything to add. By giving your co-workers to an opportunity to be heard, it&#8217;ll show that you&#8217;re willing to collaborate and listen to others, even if you don&#8217;t execute the ideas (within reason, of course).</p>

<div style="float: none; margin:50px 0 50px 0; text-align:center;">

<div id="div-gpt-ad-1536053247433-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536053247433-0'); });
</script></div>
</div>
<p><span style="color: #ffffff;">&#8230;</span></p>

<div style="float: none; margin:10px 0 10px 0; text-align:center;">

<div id='div-gpt-ad-1545031509309-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545031509309-0'); });
</script>
</div>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div> <div data-wpusb-component="buttons-section">
<div class="wpusb wpusb-rounded  " id="wpusb-container-rounded" data-element-url="https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" data-element-title="Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" data-attr-reference="18946" data-attr-nonce="a74806fb82" data-is-term="0" data-disabled-share-counts="1" data-wpusb-component="counter-social-share">
<div class="wpusb-item wpusb-facebook ">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Facebook" rel="nofollow">
<i class="wpusb-icon-facebook-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-twitter ">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&text=I just saw%20Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work%20-%20Click to see also%20☛%20" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Tweet" rel="nofollow">
<i class="wpusb-icon-twitter-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-whatsapp ">
<a href="whatsapp://send?text=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work%20☛%20https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" data-whatsapp-wpusb="https://web.whatsapp.com/" class="wpusb-button wpusb-btn " title="Share on WhatsApp" rel="nofollow">
<i class="wpusb-icon-whatsapp-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-pinterest ">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&media=https%3A%2F%2Fassets.likely.com.my%2F2019%2F11%2Fbe-more-assertive-at-work.jpg&description=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Pinterest" rel="nofollow">
<i class="wpusb-icon-pinterest-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-linkedin ">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&title=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Linkedin" rel="nofollow">
<i class="wpusb-icon-linkedin-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-share ">
<a href="javascript:void(0);" target="_self" data-action="open-modal-networks" class="wpusb-button wpusb-btn " title="Open modal social networks" data-modal-id="1" rel="nofollow">
<i class="wpusb-icon-share-rounded "></i>
</a>
</div></div>
<div class="wpusb-modal-mask" data-element="wpusb-modal-1" style="display:none;">
<a class="wpusb-btn-close" data-action="close-popup">
<i class="wpusb-icon-close"></i>
</a>
</div>
<div class="wpusb-modal-networks" data-element="wpusb-modal-container-1">
<div class="wpusb-element-popup wpusb-item-facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-facebook-popup" rel="nofollow" title="Share on Facebook" data-action="open-popup">
<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Facebook"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-twitter">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&text=I just saw%20Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work%20-%20Click to see also%20☛%20" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-twitter-popup" rel="nofollow" title="Tweet" data-action="open-popup">
<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Twitter"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-google-plus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-google-plus-popup" rel="nofollow" title="Share on Google+" data-action="open-popup">
<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Google Plus"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-whatsapp">
<a href="whatsapp://send?text=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work%20☛%20https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-whatsapp-popup" rel="nofollow" title="Share on WhatsApp" data-whatsapp-wpusb="https://web.whatsapp.com/">
<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="WhatsApp"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-pinterest">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&media=https%3A%2F%2Fassets.likely.com.my%2F2019%2F11%2Fbe-more-assertive-at-work.jpg&description=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-pinterest-popup" rel="nofollow" title="Share on Pinterest" data-action="open-popup">
<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Pinterest"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&title=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-linkedin-popup" rel="nofollow" title="Share on Linkedin" data-action="open-popup">
<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Linkedin"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-tumblr">
<a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&title=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-tumblr-popup" rel="nofollow" title="Share on Tumblr" data-action="open-popup">
<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Tumblr"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-email">
<a href="/cdn-cgi/l/email-protection#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" target="_self" class="wpusb-button-popup wpusb-btn wpusb-email-popup" rel="nofollow" title="Send by email">
<i class="wpusb-icon-email wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Email"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-gmail">
<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work&body=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F
%0A%0ACorporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work%0A%0AWhen%20you%27re%20climbing%20the%20career%20ladder%2C%20no%20matter%20where%20you%20are%2C%20you%27ve%20probably%20wondered%20how%20you%20can%20be%20more%20assertive%20and%20decisive%20at%20work.%0D%0A%0D%0AAssertiveness%20can%20be%20an%20asset%20in%20the%20workplace.%20It%27s%20a%20pity%20none%20of%20us%20had%20classes%20on%20how%20to%20be%20more%20assertive%20in%20university.%0D%0A%0D%0AAs%20a%20woman%2C%20especially%20if%20you%27re%20shy%20and%20quiet%20in%20a%20male-dominated%20workplace%2C%20it%27s%20pretty%20difficult%20to%20stand%20your%20ground%2C%20but%20it%27s%20not%20impossible.%20Sure%2C%20you%20may%20be%20labelled%20as%20%22bossy%2C%22%20but%20at%20least%20you%27ll%20get%20your%20ideas%20across%20and%20be%20a%20better%20co-worker%20overall.%20Here%20are%203%20ways%20you%20can%20be%20more%20assertive%20at%20work.%0D%0A%0D%0A1.%20Volunteer%20to%20help%0D%0A%0D%0A%0D%0A%0D%0AIf%20a%20boss%20or%20superior%20asks%20for%20help%20on%20projects%2C%20volunteer%20yourself%20first.%20According%20to%20Bustle%2C%20volunteering%20is%20one%20of%20the%20simplest%20ways%20to%20demonstrate%20assertiveness%20while%20minimizing%20the%20risk%20of%20conflict%20in%20the%20workplace.%20This%20way%2C%20you%20can%20make%20a%20name%20for%20yourself%20as%20a%20team%20player%2C%20and%20soon%20move%20onto%20leadership%20positions%2C%20even%20voluntarily.%20It%20could%20really%20help%20your%20career%20growth%20in%20the%20workplace.%0D%0A%0D%0A2.%20Learn%20the%20%22assertive%22%20language%0D%0A%0D%0A%0D%0A%0D%0AWorking%20with%20others%20and%20getting%20your%20point%20across%20would%20mean%20a%20bit%20of%20change%20in%20language.%20Instead%20of%20starting%20sentences%20with%20%22you%2C%22%20begin%20with%20%22I.%22%20When%20you%27re%20using%20the%20%22I%22%20language%2C%20it%20makes%20it%20more%20challenging%20for%20people%20to%20argue%20with%20you%2C%20even%20if%20they%20wanted%20to.%20Be%20mindful%20of%20your%20tone%20when%20you%27re%20speaking%20to%20others%20too%2C%20make%20sure%20it%27s%20respectful%2C%20and%20start%20off%20with%20praise%20when%20you%27re%20trying%20to%20give%20criticism.%0D%0A%0D%0A3.%20Listen%20to%20feedback%0D%0A%0D%0A%0D%0A%0D%0AAssertiveness%20is%20all%20about%20balance%2C%20it%27s%20not%20about%20looking%20good%20or%20winning%20the%20corporate%20ladder%20climb.%20When%20you%27re%20voicing%20out%20an%20opinion%2C%20it%27s%20always%20a%20good%20idea%20to%20ask%20about%20what%20others%20think%2C%20and%20if%20they%20have%20anything%20to%20add.%20By%20giving%20your%20co-workers%20to%20an%20opportunity%20to%20be%20heard%2C%20it%27ll%20show%20that%20you%27re%20willing%20to%20collaborate%20and%20listen%20to%20others%2C%20even%20if%20you%20don%27t%20execute%20the%20ideas%20%28within%20reason%2C%20of%20course%29.%0D%0A%0D%0A...%0A&tf=1" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-gmail-popup" rel="nofollow" title="Send by Gmail" data-action="open-popup">
<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Gmail"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-printer">
<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-printer-popup" rel="nofollow" title="Print via PrintFriendly" data-action="open-popup">
<i class="wpusb-icon-printer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-telegram">
<a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&text=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-telegram-popup" rel="nofollow" title="Share on Telegram" data-action="open-popup">
<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Telegram"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-skype">
<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&text=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-skype-popup" rel="nofollow" title="Share on Skype" data-action="open-popup">
<i class="wpusb-icon-skype wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Skype"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-viber">
<a href="viber://forward?text=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work%20☛%20https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-viber-popup" rel="nofollow" title="Share on Viber" data-action="open-popup">
<i class="wpusb-icon-viber wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Viber"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-like">
<a href="https://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-like-popup" rel="nofollow" title="Like on Facebook" data-action="open-popup">
<i class="wpusb-icon-like wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Like"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&title=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-reddit-popup" rel="nofollow" title="Share on Reddit" data-action="open-popup">
<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Reddit"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-messenger">
<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&redirect_uri=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-messenger-popup" rel="nofollow" title="Send on Facebook Messenger" data-messenger-wpusb="fb-messenger://share?link=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F">
<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Messenger"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-buffer">
<a href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&text=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work&picture=https%3A%2F%2Fassets.likely.com.my%2F2019%2F11%2Fbe-more-assertive-at-work.jpg" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-buffer-popup" rel="nofollow" title="Share on Buffer" data-action="open-popup">
<i class="wpusb-icon-buffer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Buffer"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-vk">
<a href="https://vk.com/share.php?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&title=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-vk-popup" rel="nofollow" title="Share on VK" data-action="open-popup">
<i class="wpusb-icon-vk wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="VK"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-flipboard">
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work&url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-flipboard-popup" rel="nofollow" title="Share on Flipboard" data-action="open-popup">
<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Flipboard"></span>
</a>
</div>
</div>
</div> </div>
<div class="eltdf-post-info-bottom clearfix">
<div class="eltdf-post-info-bottom-left">
<div class="eltdf-tags-holder">
<div class="eltdf-tags">
<a href="https://www.likely.com.my/tag/career/" rel="tag">career</a> </div>
</div>
</div>
<div class="eltdf-post-info-bottom-right">
<div class="eltdf-blog-share">
<div class="eltdf-social-share-holder eltdf-dropdown">
<a class="eltdf-social-share-dropdown-opener" href="javascript:void(0)">
<i class="ion-android-share-alt"></i>
</a>
<div class="eltdf-social-share-dropdown">
<ul>
<li class="eltdf-facebook-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="window.open(&#039;http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&#039;, &#039;sharer&#039;, &#039;toolbar=0,status=0,width=620,height=280&#039;);">
<span class="eltdf-social-network-icon social_facebook"></span>
</a>
</li><li class="eltdf-twitter-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="window.open(&#039;http://twitter.com/home?status=It%26%23039%3Bs+gonna+take+some+work+to+break+the+glass+ceiling%21https://www.likely.com.my/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work/&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);">
<span class="eltdf-social-network-icon social_twitter"></span>
</a>
</li><li class="eltdf-google_plus-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="popUp=window.open(&#039;https://plus.google.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);popUp.focus();return false;">
<span class="eltdf-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltdf-linkedin-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="popUp=window.open(&#039;http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&amp;title=Corporate+Ladies%2C+Here+Are+3+Ways+To+Be+More+Assertive+At+Work&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);popUp.focus();return false;">
<span class="eltdf-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltdf-tumblr-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="popUp=window.open(&#039;http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&amp;name=Corporate+Ladies%2C+Here+Are+3+Ways+To+Be+More+Assertive+At+Work&amp;description=It%27s+gonna+take+some+work+to+break+the+glass+ceiling%21&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);popUp.focus();return false;">
<span class="eltdf-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltdf-pinterest-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="popUp=window.open(&#039;http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&amp;description=Corporate Ladies, Here Are 3 Ways To Be More Assertive At Work&amp;media=https%3A%2F%2Fassets.likely.com.my%2F2019%2F11%2Fbe-more-assertive-at-work.jpg&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);popUp.focus();return false;">
<span class="eltdf-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltdf-vk-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="popUp=window.open(&#039;http://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&amp;title=Corporate+Ladies%2C+Here+Are+3+Ways+To+Be+More+Assertive+At+Work&amp;description=It%27s+gonna+take+some+work+to+break+the+glass+ceiling%21&amp;image=https%3A%2F%2Fassets.likely.com.my%2F2019%2F11%2Fbe-more-assertive-at-work.jpg&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);popUp.focus();return false;">
<span class="eltdf-social-network-icon fab fa-vk"></span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</article> <div class="eltdf-blog-single-navigation">
<div class="eltdf-blog-single-navigation-inner clearfix">
<a itemprop="url" class="eltdf-blog-single-prev" href="https://www.likely.com.my/3-ways-for-you-to-be-sexy-confident-when-youre-feelin-crappy/">
<span class="eltdf-blog-single-nav-label">PREVIOUS POST</span> </a>
<a itemprop="url" class="eltdf-blog-single-next" href="https://www.likely.com.my/how-to-get-what-you-want-out-of-a-relationship-pillow-talk/">
<span class="eltdf-blog-single-nav-label">NEXT POST</span> </a>
</div>
</div>
<div class="eltdf-comment-holder clearfix" id="comments">
</div>
<div class="eltdf-comment-form">
<div class="eltdf-comment-form-inner">
<div id="respond" class="comment-respond">
<h5 id="reply-title" class="comment-reply-title">POST A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/corporate-ladies-here-are-3-ways-to-be-more-assertive-at-work/#respond" style="display:none;">cancel reply</a></small></h5> <form action="https://www.likely.com.my/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<textarea id="comment" placeholder="message*" name="comment" cols="45" rows="6" aria-required="true"></textarea><input id="author" name="author" placeholder="name*" type="text" value="" aria-required='true' />
<input id="email" name="email" placeholder="e-mail" type="text" value="" aria-required='true' />
<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="SUBMIT" /> <input type='hidden' name='comment_post_ID' value='18946' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="12add64bf9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="102" /></p> </form>
</div>
</div>
</div>
</div>
</div>
<div class="eltdf-sidebar-holder eltdf-grid-col-3">
<aside class="eltdf-sidebar">
<div class="widget eltdf-social-icons-group-widget eltdf-square-icons text-align-center"> <a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="font-size: 25px" href="https://www.facebook.com/wearelikely" target="_blank">
<span class="eltdf-social-icon-widget social_facebook"></span> </a>
<a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="font-size: 25px" href="https://www.instagram.com/wearelikely" target="_blank">
<span class="eltdf-social-icon-widget social_instagram"></span> </a>
<a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="font-size: 25px" href="https://www.twitter.com/wearelikely" target="_blank">
<span class="eltdf-social-icon-widget social_twitter"></span> </a>
<a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="font-size: 25px" href="https://www.youtube.com/channel/UCIwuOvGWD-VSYfb1BjBDunA" target="_blank">
<span class="eltdf-social-icon-widget social_youtube"></span> </a>
</div><div class="widget eltdf-news-widget eltdf-news-layout3-widget"><div class="eltdf-widget-title-holder"><h5 class="eltdf-widget-title">Get Ready With Me</h5></div><div class="eltdf-news-holder eltdf-layout3 eltdf-news-columns-1 eltdf-tiny-space" data-post-status=publish data-category-name=get-ready-with-me data-ignore-sticky-posts=1 data-orderby=date data-posts-per-page=5 data-order=DESC data-sort=latest data-paged=1 data-max-num-pages=4 data-next-page=2 data-title-tag=h3 data-image-size=roslyn_elated_square data-display-categories=no data-display-excerpt=no data-display-date=no data-date-format=published data-display-author=yes data-display-share=no data-display-hot-trending-icons=no data-layout=eltdf_layout3><div class="eltdf-news-list-inner eltdf-outer-space" data-number-of-items="1" data-slider-speed="5000" data-slider-speed-animation="600"><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/rotten0ppai-instagram-inspired-filter-makeup-look-get-ready-with-me/" title="Rotten0ppai Instagram-Inspired Filter Makeup Look | Get Ready With Me">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/rotten0pai-1-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/rotten0ppai-instagram-inspired-filter-makeup-look-get-ready-with-me/" title="Rotten0ppai Instagram-Inspired Filter Makeup Look | Get Ready With Me">
Rotten0ppai Instagram-Inspired Filter Makeup Look | Get Ready With Me	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/thanujas-no-foundation-makeup-look-get-ready-with-me/" title="Thanuja&#8217;s No Foundation Makeup Look | Get Ready With Me">
<img width="550" height="530" src="https://assets.likely.com.my/2019/10/TANUJA-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/thanujas-no-foundation-makeup-look-get-ready-with-me/" title="Thanuja&#8217;s No Foundation Makeup Look | Get Ready With Me">
Thanuja&#8217;s No Foundation Makeup Look | Get Ready With Me	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/halloween-full-glam-makeup-look-get-ready-with-me/" title="Halloween Full Glam Makeup Look | Get Ready With Me">
<img width="550" height="530" src="https://assets.likely.com.my/2019/10/NEESOT-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/halloween-full-glam-makeup-look-get-ready-with-me/" title="Halloween Full Glam Makeup Look | Get Ready With Me">
Halloween Full Glam Makeup Look | Get Ready With Me	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/alesia-dhanas-deepavali-makeup-look-get-ready-with-me/" title="Alesia Dhana&#8217;s Deepavali Makeup Look | Get Ready With Me">
<img width="550" height="530" src="https://assets.likely.com.my/2019/10/ALESIA-1-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/alesia-dhanas-deepavali-makeup-look-get-ready-with-me/" title="Alesia Dhana&#8217;s Deepavali Makeup Look | Get Ready With Me">
Alesia Dhana&#8217;s Deepavali Makeup Look | Get Ready With Me	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/megan-tans-go-to-look-get-ready-with-me/" title="Megan Tan&#8217;s Go-To Look | Get Ready With Me">
<img width="550" height="530" src="https://assets.likely.com.my/2019/10/MEGAN-2-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/megan-tans-go-to-look-get-ready-with-me/" title="Megan Tan&#8217;s Go-To Look | Get Ready With Me">
Megan Tan&#8217;s Go-To Look | Get Ready With Me	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/shelinlikely-com-my/">
Shelin </a>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="widget eltdf-separator-widget"><div class="eltdf-separator-holder clearfix  eltdf-separator-center eltdf-separator-normal">
<div class="eltdf-separator" style="border-style: solid"></div>
</div>
</div><div class="widget eltdf-news-widget eltdf-news-layout3-widget"><div class="eltdf-widget-title-holder"><h5 class="eltdf-widget-title">Pillow Talk</h5></div><div class="eltdf-news-holder eltdf-layout3 eltdf-news-columns-1 eltdf-tiny-space" data-post-status=publish data-category-name=pillow-talk data-ignore-sticky-posts=1 data-orderby=date data-posts-per-page=5 data-order=DESC data-sort=latest data-paged=1 data-max-num-pages=5 data-next-page=2 data-title-tag=h3 data-image-size=roslyn_elated_square data-display-categories=no data-display-excerpt=no data-display-date=no data-date-format=published data-display-author=yes data-display-share=no data-display-hot-trending-icons=no data-layout=eltdf_layout3><div class="eltdf-news-list-inner eltdf-outer-space" data-number-of-items="1" data-slider-speed="5000" data-slider-speed-animation="600"><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/how-to-get-what-you-want-out-of-a-relationship-pillow-talk/" title="How To Get What You Want Out of A Relationship | Pillow Talk">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/ERWIN-1-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/how-to-get-what-you-want-out-of-a-relationship-pillow-talk/" title="How To Get What You Want Out of A Relationship | Pillow Talk">
How To Get What You Want Out of A Relationship | Pillow Talk	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/lets-get-real-about-friends-with-benefits-pillow-talk/" title="Let’s Get Real About Friends With Benefits | Pillow Talk">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/damnyou2-1-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/lets-get-real-about-friends-with-benefits-pillow-talk/" title="Let’s Get Real About Friends With Benefits | Pillow Talk">
Let’s Get Real About Friends With Benefits | Pillow Talk	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/finding-love-after-divorce-pillow-talk/" title="Finding Love After Divorce | Pillow Talk">
<img width="550" height="530" src="https://assets.likely.com.my/2019/10/PT18-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/finding-love-after-divorce-pillow-talk/" title="Finding Love After Divorce | Pillow Talk">
Finding Love After Divorce | Pillow Talk	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/how-to-spot-a-playboy-pillow-talk/" title="How To Spot A Playboy? | Pillow Talk">
<img width="550" height="530" src="https://assets.likely.com.my/2019/10/LIL-ASIAN-THICCIE-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/how-to-spot-a-playboy-pillow-talk/" title="How To Spot A Playboy? | Pillow Talk">
How To Spot A Playboy? | Pillow Talk	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/should-you-tell-your-partner-everything-pillow-talk-2/" title="Should you tell your partner everything? | Pillow Talk">
<img width="550" height="530" src="https://assets.likely.com.my/2019/09/PT14-1-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/should-you-tell-your-partner-everything-pillow-talk-2/" title="Should you tell your partner everything? | Pillow Talk">
Should you tell your partner everything? | Pillow Talk	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/shelinlikely-com-my/">
Shelin </a>
</div>
</div>
</div>
</div>
</div></div></div></div></aside> </div>
</div> </div>
</div>
</div> 
</div> 
<footer class="eltdf-page-footer ">
<div class="eltdf-footer-top-holder">
<div class="eltdf-footer-top-inner eltdf-full-width">
<div class="eltdf-grid-row eltdf-footer-top-alignment-center">
<div class="eltdf-column-content eltdf-grid-col-12">
<div id="custom_html-3" class="widget_text widget eltdf-footer-column-1 widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="text-9" class="widget eltdf-footer-column-1 widget_text"> <div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_8568804138#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{}">
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2170141862483369075_8568804138" data-date="1572921091">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B4d5Iaphpxz/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/vp/0537acddccc697274504d80c63e2db00/5E3F5DD1/t51.2885-15/sh0.08/e35/s640x640/72464877_2687413227988778_5586062511164333276_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/036542ae06af0b4985f49a22f97f0d3e\/5E55DE54\/t51.2885-15\/e35\/s150x150\/72464877_2687413227988778_5586062511164333276_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/873e5c7f0d9d85a53275e398f430bb67\/5E519B2C\/t51.2885-15\/e35\/s320x320\/72464877_2687413227988778_5586062511164333276_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/0537acddccc697274504d80c63e2db00\/5E3F5DD1\/t51.2885-15\/sh0.08\/e35\/s640x640\/72464877_2687413227988778_5586062511164333276_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
<span class="sbi-screenreader">Instagram post 2170141862483369075_8568804138</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://www.likely.com.my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Posing101 @itsoandrea shows more ways on how to make use of what’s around you!

If you’re standing in a corner, just place your hands on the wall to add some flair to your pose 💁🏻‍♀️" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2169720886750678375_8568804138" data-date="1572870907">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B4cZaachQ1n/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/vp/7b7e82817b7ee9b494047940433990f4/5E3EF6BA/t51.2885-15/sh0.08/e35/s640x640/72413435_145663283378442_5066225946058697262_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/9a2e4e1b52eccb9f04fcfaafc35a9e0c\/5E42C61D\/t51.2885-15\/e35\/s150x150\/72413435_145663283378442_5066225946058697262_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/c5d8c42987a064fc09da8996396ec224\/5E4E3FED\/t51.2885-15\/e35\/s320x320\/72413435_145663283378442_5066225946058697262_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/7b7e82817b7ee9b494047940433990f4\/5E3EF6BA\/t51.2885-15\/sh0.08\/e35\/s640x640\/72413435_145663283378442_5066225946058697262_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
<span class="sbi-screenreader">Instagram post 2169720886750678375_8568804138</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://www.likely.com.my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Did you know that there is the ideal nail shape for every nail length? Swipe right to see the most attractive shapes for your nails 🤩⁣
⁣
For the full article, click the link in bio!" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2169612116905255810_8568804138" data-date="1572858101">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B4cArmohWOC/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/vp/f6bb70ef816e6928faf96ac77ba6143d/5DC3FFE2/t51.2885-15/sh0.08/e35/s640x640/74417790_455984178382634_4091906403240500846_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/36abc4e4014091f18b0fe501047b75fe\/5DC32835\/t51.2885-15\/e35\/c157.0.405.405a\/s150x150\/74417790_455984178382634_4091906403240500846_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/fe018e5c1bfb4ae120b40158d51ceba7\/5DC37C75\/t51.2885-15\/e35\/s320x320\/74417790_455984178382634_4091906403240500846_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/f6bb70ef816e6928faf96ac77ba6143d\/5DC3FFE2\/t51.2885-15\/sh0.08\/e35\/s640x640\/74417790_455984178382634_4091906403240500846_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
<span class="sbi-screenreader">Instagram post 2169612116905255810_8568804138</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://www.likely.com.my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Former Miss World Malaysia 2009 @thanujaananthan shares with us her daily natural makeup look, which you can achieve in just 10 minutes 😍💫⁣
⁣
Watch the full video on our YouTube channel!" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2169373935803039383_8568804138" data-date="1572829547">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B4bKhnMh_6X/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/vp/16e04b81858644f6488f29c15e2cb822/5E5E1078/t51.2885-15/sh0.08/e35/s640x640/73381132_3831317833560712_8463932683909067916_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/bb7e3f095027bf486928bf28bf253482\/5E6422FD\/t51.2885-15\/e35\/s150x150\/73381132_3831317833560712_8463932683909067916_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/64ecdf71b11ca4d2e6b96701027dd307\/5E5A7585\/t51.2885-15\/e35\/s320x320\/73381132_3831317833560712_8463932683909067916_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/16e04b81858644f6488f29c15e2cb822\/5E5E1078\/t51.2885-15\/sh0.08\/e35\/s640x640\/73381132_3831317833560712_8463932683909067916_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
<span class="sbi-screenreader">Instagram post 2169373935803039383_8568804138</span>
<img src="https://www.likely.com.my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Rise and shine! Today’s #MondayMantra is all about moving forward in life 🙌🏼" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2169018615599484385_8568804138" data-date="1572787569">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B4Z5vBeBE3h/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/vp/f3a1a08e9c047d613fbea600c54d96bd/5DC306B8/t51.2885-15/sh0.08/e35/s640x640/73234449_148163149914460_6707340585294498879_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/4cae3d3379b78bde740bcb49e38adc1f\/5DC3FD6F\/t51.2885-15\/e35\/c157.0.405.405a\/s150x150\/73234449_148163149914460_6707340585294498879_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/4928ea71f6e5d5fd7c827b593f0344cb\/5DC321EF\/t51.2885-15\/e35\/s320x320\/73234449_148163149914460_6707340585294498879_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/f3a1a08e9c047d613fbea600c54d96bd\/5DC306B8\/t51.2885-15\/sh0.08\/e35\/s640x640\/73234449_148163149914460_6707340585294498879_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
<span class="sbi-screenreader">Instagram post 2169018615599484385_8568804138</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://www.likely.com.my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="If you cheated, should you tell? 🤔⁣
⁣
According to our guest psychologist, YES (even if it’s just a one-time thing). But before seeking for forgiveness from your partner, make sure to forgive yourself first.⁣
⁣
Watch the full video on our YouTube channel. Title: What Is Considered As Cheating? We Asked A Psychologist | Pillow Talk" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2168883688413333459_8568804138" data-date="1572771105">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B4ZbDkvBAfT/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/vp/1b48c70628ff8ae12c011a54d2e752f6/5E4F7A8B/t51.2885-15/sh0.08/e35/s640x640/72361153_573442113428933_736283859242697070_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/f354575a88d471f37b729506c8783637\/5E4DCF6A\/t51.2885-15\/e35\/s150x150\/72361153_573442113428933_736283859242697070_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/da27d40b1480b0fb0ce64b61e9ad8334\/5E560F67\/t51.2885-15\/e35\/s320x320\/72361153_573442113428933_736283859242697070_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/1b48c70628ff8ae12c011a54d2e752f6\/5E4F7A8B\/t51.2885-15\/sh0.08\/e35\/s640x640\/72361153_573442113428933_736283859242697070_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
<span class="sbi-screenreader">Instagram post 2168883688413333459_8568804138</span>
<img src="https://www.likely.com.my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Not all women are bad drivers, just like how not all men are good 🙄" width="200" height="200">
</a>
</div>
</div> </div>
<div id="sbi_load">
<span class="sbi_follow_btn">
<a href="https://www.instagram.com/wearelikely" target="_blank" rel="noopener"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>Follow on Instagram</a>
</span>
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_8568804138#6" data-resized="{&quot;2168883688413333459_8568804138&quot;:{&quot;id&quot;:&quot;2168883688413333459_8568804138&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2169018615599484385_8568804138&quot;:{&quot;id&quot;:&quot;2169018615599484385_8568804138&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2169373935803039383_8568804138&quot;:{&quot;id&quot;:&quot;2169373935803039383_8568804138&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2169612116905255810_8568804138&quot;:{&quot;id&quot;:&quot;2169612116905255810_8568804138&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2169720886750678375_8568804138&quot;:{&quot;id&quot;:&quot;2169720886750678375_8568804138&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2170141862483369075_8568804138&quot;:{&quot;id&quot;:&quot;2170141862483369075_8568804138&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
</span>
<div id="sbi_mod_error">
<span>This error message is only visible to WordPress admins</span><br />
<p><b>Error: API requests are being delayed for this account. New posts will not be retrieved.</b><p>There may be an issue with the Instagram Access Token that you are using. Your server might also be unable to connect to Instagram at this time. </div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="eltdf-footer-bottom-holder">
<div class="eltdf-footer-bottom-inner eltdf-full-width">
<div class="eltdf-grid-row ">
<div class="eltdf-grid-col-12">
<div id="text-7" class="widget eltdf-footer-bottom-column-1 widget_text"> <div class="textwidget"><p><img class="alignnone size-full wp-image-5068" src="https://www.likely.com.my/wp-content/uploads/2018/10/logo_likely_103x60_white.png" alt="" width="103" height="60" /></p>
</div>
</div><div id="text-8" class="widget eltdf-footer-bottom-column-1 widget_text"> <div class="textwidget"><p>Follow Us</p>
</div>
</div><div class="widget eltdf-social-icons-group-widget text-align-center"> <a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="color: #ffffff;;font-size: 20px" href="https://www.facebook.com/wearelikely" target="_blank">
<span class="eltdf-social-icon-widget social_facebook_square"></span> </a>
<a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="color: #ffffff;;font-size: 20px" href="https://www.instagram.com/wearelikely" target="_blank">
<span class="eltdf-social-icon-widget social_instagram_square"></span> </a>
<a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="color: #ffffff;;font-size: 20px" href="https://www.twitter.com/wearelikely" target="_blank">
<span class="eltdf-social-icon-widget social_twitter_square"></span> </a>
<a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="color: #ffffff;;font-size: 20px" href="https://www.youtube.com/channel/UCIwuOvGWD-VSYfb1BjBDunA" target="_blank">
<span class="eltdf-social-icon-widget social_youtube_square"></span> </a>
</div><div id="text-6" class="widget eltdf-footer-bottom-column-1 widget_text"> <div class="textwidget"><p><a style="color: #6fccdd;" href="https://www.likely.com.my/about-us/">About Us</a> | <a style="color: #6fccdd;" href="https://www.likely.com.my/contact-us/">Contact Us</a> | <a style="color: #6fccdd;" href="https://www.ripplemedia.com.my/#contact" target="_blank" rel="noopener">Advertise with Us</a> | <a style="color: #6fccdd;" href="https://www.likely.com.my/privacy-policy/">Privacy Policy</a> | <a style="color: #6fccdd;" href="https://www.likely.com.my/terms-of-use/">Terms of Use</a> | <a style="color: #6fccdd;" href="https://www.likely.com.my/terms-conditions/">Terms and Conditions</a></p>
<p>Copyright © Likely 2019. All rights reserved.<br />
Under <a style="color: #6fccdd;" href="https://www.ripplemedia.com.my">Ripple</a>, part of the <a style="color: #6fccdd;" href="https://www.mediaprima.com.my">Media Prima Group</a>.</p>
</div>
</div> </div>
</div>
</div>
</div> </footer>
</div> 
</div> 

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var sbiajaxurl = "https://www.likely.com.my/wp-admin/admin-ajax.php";
</script>
<div data-wpusb-component="buttons-section">
<div class="wpusb wpusb-default wpusb-fixed-left   wpusb-fixed wpusb-layout-default-content wpusb-fixed-position_fixed" id="wpusb-container-fixed" data-element-url="https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" data-element-title="Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" data-attr-reference="18946" data-is-term="0" data-element="fixed" data-attr-nonce="a74806fb82" data-disabled-share-counts="1" data-wpusb-component="counter-social-share">
<div data-element="buttons" class="wpusb-fixed-left-container ">
<div class="wpusb-item wpusb-facebook ">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" data-action="open-popup" class="wpusb-layout-default wpusb-default wpusb-btn " title="Share on Facebook" rel="nofollow">
<i class="wpusb-icon-facebook-default "></i>
</a>
</div> <div class="wpusb-item wpusb-twitter ">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&text=I just saw%20Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work%20-%20Click to see also%20☛%20" target="_blank" data-action="open-popup" class="wpusb-layout-default wpusb-default wpusb-btn " title="Tweet" rel="nofollow">
<i class="wpusb-icon-twitter-default "></i>
</a>
</div> <div class="wpusb-item wpusb-whatsapp ">
<a href="whatsapp://send?text=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work%20☛%20https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" data-whatsapp-wpusb="https://web.whatsapp.com/" class="wpusb-layout-default wpusb-default wpusb-btn " title="Share on WhatsApp" rel="nofollow">
<i class="wpusb-icon-whatsapp-default "></i>
</a>
</div> <div class="wpusb-item wpusb-pinterest ">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&media=https%3A%2F%2Fassets.likely.com.my%2F2019%2F11%2Fbe-more-assertive-at-work.jpg&description=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" data-action="open-popup" class="wpusb-layout-default wpusb-default wpusb-btn " title="Share on Pinterest" rel="nofollow">
<i class="wpusb-icon-pinterest-default "></i>
</a>
</div> <div class="wpusb-item wpusb-linkedin ">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&title=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" data-action="open-popup" class="wpusb-layout-default wpusb-default wpusb-btn " title="Share on Linkedin" rel="nofollow">
<i class="wpusb-icon-linkedin-default "></i>
</a>
</div> <div class="wpusb-item wpusb-share ">
<a href="javascript:void(0);" target="_self" data-action="open-modal-networks" class="wpusb-layout-default wpusb-default wpusb-btn " title="Open modal social networks" data-modal-id="2" rel="nofollow">
<i class="wpusb-icon-share-default "></i>
</a>
</div> </div>
<span class="wpusb-toggle" data-action="close-buttons"></span>
</div>
<div class="wpusb-modal-mask" data-element="wpusb-modal-2" style="display:none;">
<a class="wpusb-btn-close" data-action="close-popup">
<i class="wpusb-icon-close"></i>
</a>
</div>
<div class="wpusb-modal-networks" data-element="wpusb-modal-container-2">
<div class="wpusb-element-popup wpusb-item-facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-facebook-popup" rel="nofollow" title="Share on Facebook" data-action="open-popup">
<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Facebook"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-twitter">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&text=I just saw%20Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work%20-%20Click to see also%20☛%20" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-twitter-popup" rel="nofollow" title="Tweet" data-action="open-popup">
<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Twitter"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-google-plus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-google-plus-popup" rel="nofollow" title="Share on Google+" data-action="open-popup">
<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Google Plus"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-whatsapp">
<a href="whatsapp://send?text=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work%20☛%20https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-whatsapp-popup" rel="nofollow" title="Share on WhatsApp" data-whatsapp-wpusb="https://web.whatsapp.com/">
<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="WhatsApp"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-pinterest">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&media=https%3A%2F%2Fassets.likely.com.my%2F2019%2F11%2Fbe-more-assertive-at-work.jpg&description=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-pinterest-popup" rel="nofollow" title="Share on Pinterest" data-action="open-popup">
<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Pinterest"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&title=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-linkedin-popup" rel="nofollow" title="Share on Linkedin" data-action="open-popup">
<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Linkedin"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-tumblr">
<a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&title=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-tumblr-popup" rel="nofollow" title="Share on Tumblr" data-action="open-popup">
<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Tumblr"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-email">
<a href="/cdn-cgi/l/email-protection#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" target="_self" class="wpusb-button-popup wpusb-btn wpusb-email-popup" rel="nofollow" title="Send by email">
<i class="wpusb-icon-email wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Email"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-gmail">
<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work&body=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F
%0A%0ACorporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work%0A%0AWhen%20you%27re%20climbing%20the%20career%20ladder%2C%20no%20matter%20where%20you%20are%2C%20you%27ve%20probably%20wondered%20how%20you%20can%20be%20more%20assertive%20and%20decisive%20at%20work.%0D%0A%0D%0AAssertiveness%20can%20be%20an%20asset%20in%20the%20workplace.%20It%27s%20a%20pity%20none%20of%20us%20had%20classes%20on%20how%20to%20be%20more%20assertive%20in%20university.%0D%0A%0D%0AAs%20a%20woman%2C%20especially%20if%20you%27re%20shy%20and%20quiet%20in%20a%20male-dominated%20workplace%2C%20it%27s%20pretty%20difficult%20to%20stand%20your%20ground%2C%20but%20it%27s%20not%20impossible.%20Sure%2C%20you%20may%20be%20labelled%20as%20%22bossy%2C%22%20but%20at%20least%20you%27ll%20get%20your%20ideas%20across%20and%20be%20a%20better%20co-worker%20overall.%20Here%20are%203%20ways%20you%20can%20be%20more%20assertive%20at%20work.%0D%0A%0D%0A1.%20Volunteer%20to%20help%0D%0A%0D%0A%0D%0A%0D%0AIf%20a%20boss%20or%20superior%20asks%20for%20help%20on%20projects%2C%20volunteer%20yourself%20first.%20According%20to%20Bustle%2C%20volunteering%20is%20one%20of%20the%20simplest%20ways%20to%20demonstrate%20assertiveness%20while%20minimizing%20the%20risk%20of%20conflict%20in%20the%20workplace.%20This%20way%2C%20you%20can%20make%20a%20name%20for%20yourself%20as%20a%20team%20player%2C%20and%20soon%20move%20onto%20leadership%20positions%2C%20even%20voluntarily.%20It%20could%20really%20help%20your%20career%20growth%20in%20the%20workplace.%0D%0A%0D%0A2.%20Learn%20the%20%22assertive%22%20language%0D%0A%0D%0A%0D%0A%0D%0AWorking%20with%20others%20and%20getting%20your%20point%20across%20would%20mean%20a%20bit%20of%20change%20in%20language.%20Instead%20of%20starting%20sentences%20with%20%22you%2C%22%20begin%20with%20%22I.%22%20When%20you%27re%20using%20the%20%22I%22%20language%2C%20it%20makes%20it%20more%20challenging%20for%20people%20to%20argue%20with%20you%2C%20even%20if%20they%20wanted%20to.%20Be%20mindful%20of%20your%20tone%20when%20you%27re%20speaking%20to%20others%20too%2C%20make%20sure%20it%27s%20respectful%2C%20and%20start%20off%20with%20praise%20when%20you%27re%20trying%20to%20give%20criticism.%0D%0A%0D%0A3.%20Listen%20to%20feedback%0D%0A%0D%0A%0D%0A%0D%0AAssertiveness%20is%20all%20about%20balance%2C%20it%27s%20not%20about%20looking%20good%20or%20winning%20the%20corporate%20ladder%20climb.%20When%20you%27re%20voicing%20out%20an%20opinion%2C%20it%27s%20always%20a%20good%20idea%20to%20ask%20about%20what%20others%20think%2C%20and%20if%20they%20have%20anything%20to%20add.%20By%20giving%20your%20co-workers%20to%20an%20opportunity%20to%20be%20heard%2C%20it%27ll%20show%20that%20you%27re%20willing%20to%20collaborate%20and%20listen%20to%20others%2C%20even%20if%20you%20don%27t%20execute%20the%20ideas%20%28within%20reason%2C%20of%20course%29.%0D%0A%0D%0A...%0A&tf=1" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-gmail-popup" rel="nofollow" title="Send by Gmail" data-action="open-popup">
<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Gmail"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-printer">
<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-printer-popup" rel="nofollow" title="Print via PrintFriendly" data-action="open-popup">
<i class="wpusb-icon-printer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-telegram">
<a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&text=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-telegram-popup" rel="nofollow" title="Share on Telegram" data-action="open-popup">
<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Telegram"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-skype">
<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&text=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-skype-popup" rel="nofollow" title="Share on Skype" data-action="open-popup">
<i class="wpusb-icon-skype wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Skype"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-viber">
<a href="viber://forward?text=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work%20☛%20https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-viber-popup" rel="nofollow" title="Share on Viber" data-action="open-popup">
<i class="wpusb-icon-viber wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Viber"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-like">
<a href="https://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-like-popup" rel="nofollow" title="Like on Facebook" data-action="open-popup">
<i class="wpusb-icon-like wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Like"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&title=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-reddit-popup" rel="nofollow" title="Share on Reddit" data-action="open-popup">
<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Reddit"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-messenger">
<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&redirect_uri=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-messenger-popup" rel="nofollow" title="Send on Facebook Messenger" data-messenger-wpusb="fb-messenger://share?link=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F">
<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Messenger"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-buffer">
<a href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&text=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work&picture=https%3A%2F%2Fassets.likely.com.my%2F2019%2F11%2Fbe-more-assertive-at-work.jpg" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-buffer-popup" rel="nofollow" title="Share on Buffer" data-action="open-popup">
<i class="wpusb-icon-buffer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Buffer"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-vk">
<a href="https://vk.com/share.php?url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F&title=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-vk-popup" rel="nofollow" title="Share on VK" data-action="open-popup">
<i class="wpusb-icon-vk wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="VK"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-flipboard">
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=Corporate%20Ladies%2C%20Here%20Are%203%20Ways%20To%20Be%20More%20Assertive%20At%20Work&url=https%3A%2F%2Fwww.likely.com.my%2Fcorporate-ladies-here-are-3-ways-to-be-more-assertive-at-work%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-flipboard-popup" rel="nofollow" title="Share on Flipboard" data-action="open-popup">
<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Flipboard"></span>
</a>
</div>
</div>
</div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        var verifyCallback = function(response) {
            alert(response);
        };
        var onloadCallback = function() {
            if ( jQuery('#woo_recaptcha_1').length ) {
                grecaptcha.render('woo_recaptcha_1', {
                  'sitekey' : '6LcyBrsUAAAAALTeT8CKT07hplaCCSQmsiu6wMEP',
                });
            }
            if ( jQuery('#woo_recaptcha_2').length ) {
                grecaptcha.render('woo_recaptcha_2', {
                  'sitekey' : '6LcyBrsUAAAAALTeT8CKT07hplaCCSQmsiu6wMEP',
                });
            }
        };
    </script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.likely.com.my\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eltdfGlobalVars = {"vars":{"eltdfAddForAdminBar":0,"eltdfElementAppearAmount":-100,"eltdfAjaxUrl":"https:\/\/www.likely.com.my\/wp-admin\/admin-ajax.php","eltdfStickyHeaderHeight":0,"eltdfStickyHeaderTransparencyHeight":70,"eltdfTopBarHeight":0,"eltdfLogoAreaHeight":0,"eltdfMenuAreaHeight":90,"eltdfMobileHeaderHeight":70}};
var eltdfPerPageVars = {"vars":{"eltdfMobileHeaderHeight":70,"eltdfStickyScrollAmount":0,"eltdfHeaderTransparencyHeight":90,"eltdfHeaderVerticalWidth":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-news/assets/js/news.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.likely.com.my\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcqh6EUAAAAAM6FumTVdCujj4Mq3ayrLAGViroc&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.likely.com.my\/wp-json\/","nonce":"66d737aea1","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/api-request.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/wp-api.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.appear.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/modernizr.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.hoverIntent.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.plugin.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/owl.carousel.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.parallax-scroll.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/fluidvids.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/perfect-scrollbar.jquery.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/ScrollToPlugin.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/parallax.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.waitforimages.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.easing.1.3.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/packery-mode.pkgd.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.geocomplete.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/countdown/assets/js/plugins/jquery.countdown.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/counter/assets/js/plugins/counter.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/counter/assets/js/plugins/absoluteCounter.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/custom-font/assets/js/plugins/typed.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/full-screen-sections/assets/js/plugins/jquery.fullPage.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/pie-chart/assets/js/plugins/easypiechart.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/uncovering-sections/assets/js/plugins/curtain.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/vertical-split-slider/assets/js/plugins/jquery.multiscroll.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/TweenLite.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/smoothPageScroll.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/comment-reply.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.likely.com.my\/wp-admin\/admin-ajax.php","ajaxSecurity":"2c3223d499","consentVersion":"1","consentStatus":"1","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1552785958'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/wp-embed.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script async="async" type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.likely.com.my\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.likely.com.my\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/instagram-feed/js/sb-instagram-2-0-1.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.likely.com.my\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":18946,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.31'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Lcqh6EUAAAAAM6FumTVdCujj4Mq3ayrLAGViroc' );
</script>
<div class="wpgdprc wpgdprc-consent-bar" style="display: none; background: "><div class="wpgdprc-consent-bar__container"><div class="wpgdprc-consent-bar__content" style="color: ;"><div class="wpgdprc-consent-bar__column"><div class="wpgdprc-consent-bar__notice"><p>This site uses functional cookies and external scripts to improve your experience.</p>
</div></div><div class="wpgdprc-consent-bar__column"><a class="wpgdprc-consent-bar__settings" href="javascript:void(0);" data-micromodal-trigger="wpgdprc-consent-modal">My settings</a></div><div class="wpgdprc-consent-bar__column"><button class="wpgdprc-button wpgdprc-consent-bar__button" style="background: ; color: ;">Accept</button></div></div></div></div><div class="wpgdprc wpgdprc-consent-modal" id="wpgdprc-consent-modal" aria-hidden="true"><div class="wpgdprc-consent-modal__overlay" tabindex="-1" data-micromodal-close><div class="wpgdprc-consent-modal__container" role="dialog" aria-modal="true"><nav class="wpgdprc-consent-modal__navigation"><a class="wpgdprc-button wpgdprc-button--active" href="javascript:void(0);" data-target="description">Privacy Settings</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="2">Privacy Policy</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="1">Terms of Use</a></nav><div class="wpgdprc-consent-modal__information"><div class="wpgdprc-consent-modal__description" data-target="description"><h3 class="wpgdprc-consent-modal__title">Privacy Settings</h3><p>This site uses functional cookies and external scripts to improve your experience. Which cookies and scripts are used and how they impact your visit is specified on <a target="_blank" href="https://www.likely.com.my/privacy-policy/" rel="noopener noreferrer">Privacy Policy</a>.</p>
<p><strong>NOTE:</strong> These settings will only apply to the browser and device you are currently using.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="2"><h3 class="wpgdprc-consent-modal__title">Privacy Policy</h3><p>This consent will be triggered by clicking on the Accept button.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="1"><h3 class="wpgdprc-consent-modal__title">Terms of Use</h3><p>This consent will be triggered by clicking on the Accept button.</p>
</div><footer class="wpgdprc-consent-modal__footer"><a class="wpgdprc-button wpgdprc-button--secondary" href="javascript:void(0);" style="background: ; color: ;">Save my settings</a></footer></div><button class="wpgdprc-consent-modal__close" aria-label="Close modal" data-micromodal-close>&#x2715;</button></div></div></div></body>
</html><script type="text/javascript" src="https://www.likely.com.my/ext-apps/copytext/script.js"></script>
