<!DOCTYPE html>
<html lang="en-GB" prefix="og: https://ogp.me/ns#">
<head>

<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7268/pe=y/var=lotauds"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<meta name="section" content="3 Essential Things Y">
<script>
window.dfpTargetingParams = {};
window.dfpTargetingParams.pos = "article" ;
window.dfpTargetingParams.section = ["3 Essential Things Y"];
</script>

<script>
  	var googletag = googletag || {};
  	googletag.cmd = googletag.cmd || [];
	</script>
<meta property="og:url" content="https://www.likely.com.my/3-essential-things-you-should-do-to-heal-from-a-breakup/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 Essential Things You Should Do To Heal From A Breakup" />
<meta property="og:description" content="You mean there are OTHER things to do besides crying &#038; eating ice-cream?
" />
<meta property="og:image" content="https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-9.jpg" />
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.likely.com.my/xmlrpc.php">
<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=yes">
<title>3 Essential Things You Should Do To Heal From A Breakup | Likely</title>

<meta name="description" content="You mean there are OTHER things to do besides crying &amp; eating ice-cream?" />
<meta name="keywords" content="breakup,relationship,zoom" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.likely.com.my/#organization","url":"https://www.likely.com.my/","name":"Likely","sameAs":["https://www.facebook.com/wearelikely","https://www.instagram.com/wearelikely","https://www.twitter.com/wearelikely","https://www.youtube.com/channel/UCIwuOvGWD-VSYfb1BjBDunA"]},{"@type":"WebSite","@id":"https://www.likely.com.my/#website","url":"https://www.likely.com.my/","name":"Likely","publisher":{"@id":"https://www.likely.com.my/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.likely.com.my/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.likely.com.my/3-essential-things-you-should-do-to-heal-from-a-breakup/#webpage","url":"https://www.likely.com.my/3-essential-things-you-should-do-to-heal-from-a-breakup/","inLanguage":"en-GB","name":"3 Essential Things You Should Do To Heal From A Breakup","isPartOf":{"@id":"https://www.likely.com.my/#website"},"image":{"@type":"ImageObject","@id":"https://www.likely.com.my/3-essential-things-you-should-do-to-heal-from-a-breakup/#primaryimage","url":"https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-9.jpg","width":810,"height":530},"primaryImageOfPage":{"@id":"https://www.likely.com.my/3-essential-things-you-should-do-to-heal-from-a-breakup/#primaryimage"},"datePublished":"2019-12-23T00:00:15+00:00","dateModified":"2019-12-22T15:49:26+00:00","description":"You mean there are OTHER things to do besides crying & eating ice-cream?"},{"@type":"Article","@id":"https://www.likely.com.my/3-essential-things-you-should-do-to-heal-from-a-breakup/#article","isPartOf":{"@id":"https://www.likely.com.my/3-essential-things-you-should-do-to-heal-from-a-breakup/#webpage"},"author":{"@id":"https://www.likely.com.my/author/yeungyeulikely-com-my/#author"},"headline":"3 Essential Things You Should Do To Heal From A Breakup","datePublished":"2019-12-23T00:00:15+00:00","dateModified":"2019-12-22T15:49:26+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.likely.com.my/3-essential-things-you-should-do-to-heal-from-a-breakup/#webpage"},"publisher":{"@id":"https://www.likely.com.my/#organization"},"articleSection":"Relationship, Zoom, breakup","image":{"@type":"ImageObject","@id":"https://www.likely.com.my/3-essential-things-you-should-do-to-heal-from-a-breakup/#primaryimage","url":"https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-9.jpg","width":810,"height":530}},{"@type":"Person","@id":"https://www.likely.com.my/author/yeungyeulikely-com-my/#author","name":"Yeu-Gynn Yeung","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.likely.com.my/#personlogo","url":"https://secure.gravatar.com/avatar/2aad6583d8493d72337cc2bc84a43dda?s=96&d=mm&r=g","width":96,"height":96,"caption":"Yeu-Gynn Yeung"}}]}</script>
<link rel="canonical" href="https://www.likely.com.my/3-essential-things-you-should-do-to-heal-from-a-breakup/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 Essential Things You Should Do To Heal From A Breakup | Likely" />
<meta property="og:description" content="You mean there are OTHER things to do besides crying &amp; eating ice-cream?" />
<meta property="og:url" content="https://www.likely.com.my/3-essential-things-you-should-do-to-heal-from-a-breakup/" />
<meta property="og:site_name" content="Likely" />
<meta property="og:image" content="https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-9.jpg" />
<meta property="fb:admins" content="240115276849792" />
<meta property="article:tag" content="breakup" />
<meta property="article:tag" content="relationship" />
<meta property="article:tag" content="zoom" />
<meta property="article:published_time" content="2019-12-23T00:00:15Z" />
<meta property="article:modified_time" content="2019-12-22T15:49:26Z" />
<meta property="og:image:secure_url" content="https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-9.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wearelikely" />
<meta name="twitter:domain" content="likely.com.my" />
<meta name="twitter:title" content="3 Essential Things You Should Do To Heal From A Breakup | Likely" />
<meta name="twitter:description" content="You mean there are OTHER things to do besides crying &amp; eating ice-cream?" />
<meta name="twitter:image" content="https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-9.jpg" />

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Likely &raquo; Feed" href="https://www.likely.com.my/feed/" />
<link rel="alternate" type="application/rss+xml" title="Likely &raquo; Comments Feed" href="https://www.likely.com.my/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Likely &raquo; 3 Essential Things You Should Do To Heal From A Breakup Comments Feed" href="https://www.likely.com.my/3-essential-things-you-should-do-to-heal-from-a-breakup/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.likely.com.my\/wp-includes\/js\/wp-emoji-release.min.js?ver=6c9444856200a0284fce694be9ee9742"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.likely.com.my/wp-content/plugins/instagram-feed/css/sb-instagram-2-0-2.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.likely.com.my/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css' href='https://www.likely.com.my/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.likely.com.my/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='roslyn-elated-modules-css' href='https://www.likely.com.my/wp-content/themes/roslyn/assets/css/modules.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-news-style-css' href='https://www.likely.com.my/wp-content/plugins/roslyn-news/assets/css/news.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-elated-modules-responsive-css' href='https://www.likely.com.my/wp-content/themes/roslyn/assets/css/modules-responsive.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-news-responsive-style-css' href='https://www.likely.com.my/wp-content/plugins/roslyn-news/assets/css/news-responsive.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.likely.com.my/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css' href='https://www.likely.com.my/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.min.css?ver=1539427324' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-elated-default-style-css' href='https://www.likely.com.my/wp-content/themes/roslyn/style.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-dripicons-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/dripicons/dripicons.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-font_elegant-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/elegant-icons/style.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-font_awesome-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/font-awesome/css/fontawesome-all.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-ion_icons-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/ion-icons/css/ionicons.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-linea_icons-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/linea-icons/style.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-linear_icons-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/linear-icons/style.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='eltdf-simple_line_icons-css' href='https://www.likely.com.my/wp-content/themes/roslyn/framework/lib/icons-pack/simple-line-icons/simple-line-icons.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.likely.com.my/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.likely.com.my/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-elated-style-dynamic-css' href='https://www.likely.com.my/wp-content/themes/roslyn/assets/css/style_dynamic.css?ver=1573030073' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-elated-style-dynamic-responsive-css' href='https://www.likely.com.my/wp-content/themes/roslyn/assets/css/style_dynamic_responsive.css?ver=1573030073' type='text/css' media='all' />
<link rel='stylesheet' id='roslyn-elated-google-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A300%2C400%2C500%2C600%2C700%7CVidaloka%3A300%2C400%2C500%2C600%2C700%7CTuesdayNight%3A300%2C400%2C500%2C600%2C700&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css' href='https://www.likely.com.my/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1552785958' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.likely.com.my\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"19951","token":"a6fed198e8","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1552785958'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/wp-gdpr-compliance/assets/vendor/postscribe/postscribe.min.js?ver=1552785958'></script>
<link rel='https://api.w.org/' href='https://www.likely.com.my/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.likely.com.my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.likely.com.my/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='#TheTwentyTens: 10 Years Of Beauty Trends That Made Our Face Gorgeous' href='https://www.likely.com.my/thetwentytens-10-years-of-beauty-trends-that-made-our-face-gorgeous/' />
<link rel='next' title='9 Ways You&#8217;re Showering Wrongly' href='https://www.likely.com.my/9-ways-youre-showering-wrongly/' />
<link rel='shortlink' href='https://www.likely.com.my/?p=19951' />
<link rel="alternate" type="application/json+oembed" href="https://www.likely.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.likely.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&#038;format=xml" />

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/www.likely.com.my\/3-essential-things-you-should-do-to-heal-from-a-breakup\/","headline":"3 Essential Things You Should Do To Heal From A Breakup","description":"You mean there are OTHER things to do besides crying & eating ice-cream?"},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/www.likely.com.my\/3-essential-things-you-should-do-to-heal-from-a-breakup\/","headline":"3 Essential Things You Should Do To Heal From A Breakup","description":"You mean there are OTHER things to do besides crying & eating ice-cream?","copyrightYear":"2019"}]</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.likely.com.my\/3-essential-things-you-should-do-to-heal-from-a-breakup\/"},"url":"https:\/\/www.likely.com.my\/3-essential-things-you-should-do-to-heal-from-a-breakup\/","headline":"3 Essential Things You Should Do To Heal From A...","datePublished":"2019-12-23T08:00:15+00:00","dateModified":"2019-12-22T23:49:26+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.likely.com.my\/#organization","name":"Likely","logo":{"@type":"ImageObject","url":"https:\/\/assets.likely.com.my\/2019\/04\/likely.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/assets.likely.com.my\/2019\/12\/yuna-m-docuuu-16-1-4-2-9.jpg","width":810,"height":530},"articleSection":"Relationship","keywords":"breakup","description":"You mean there are OTHER things to do besides crying & eating ice-cream?","author":{"@type":"Person","name":"Yeu-Gynn Yeung","url":"https:\/\/www.likely.com.my\/author\/yeungyeulikely-com-my\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/2aad6583d8493d72337cc2bc84a43dda?s=96&d=mm&r=g","height":96,"width":96}},"video":[],"audio":[],"commentCount":"0"}</script>

<script src="https://ripple.likely.com.my/ma/patc.js" async></script><script type="text/javascript">
	(function(w,d,t,u,n,a,m){w['AriticTrackingObject']=n;
		w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments)},a=d.createElement(t),
		m=d.getElementsByTagName(t)[0];a.async=1;a.src=u;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://ripple.likely.com.my/ma/atc.js','at');
	var _aaq = window._aaq = window._aaq || [];
//	at('send', 'pageview');
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.likely.com.my/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.likely.com.my",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.likely.com.my/3-essential-things-you-should-do-to-heal-from-a-breakup/",
                "name": "3 Essential Things You Should Do To Heal From A Breakup",
                "image": "https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-9.jpg"
            }
        }
    ]
}</script>
<meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://assets.likely.com.my/2019/07/logo_likely_500x500-36x36.jpg" sizes="32x32" />
<link rel="icon" href="https://assets.likely.com.my/2019/07/logo_likely_500x500-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets.likely.com.my/2019/07/logo_likely_500x500-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://assets.likely.com.my/2019/07/logo_likely_500x500-300x300.jpg" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			/* ads banner align center */
.wpb_wrapper>div{
	margin:0 auto !important;
	float:none;
}
div#div-gpt-ad-1536053222369-0{
	margin:0 auto !important;
	float:none;
}
div#div-gpt-ad-1536053091708-0{margin:1rem auto !important;
float:none;}
div#div-gpt-ad-1536053247433-0{
	margin:0 auto !important;
float:none;
}
div#div-gpt-ad-1536053167214-0 {
    margin: 0 auto !important;
    float: none;
}

/*Hide in Mobile Browser*/
@media screen and (max-width: 775px) {
	.wpb_raw_code.wpb_content_element.wpb_raw_html{display:none}
	.img_ad {display:none;}
	div#div-gpt-ad-1536053091708-0{display:none;}
	div#div-gpt-ad-1536053167214-0 {display:none;}
}
div#div-gpt-ad-1545031509309-0 {
    margin: 0 auto;
}

/* Hide Categories, Comments and Likes on Homepage, Archive and Single Post */
.eltdf-post-info-comments, .eltdf-like, .eltdf-post-info-comments-holder{
	display: none !important;
}

/* Resize font for the Blog Post title */
.entry-title, .eltdf-post-title{
	font-size: 1.5em;
}

/* Adjust the socmed icon on sidebar */
.single-post .eltdf-sidebar .eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder {
    width: 69px;
    height: 69px;
}
@media only screen and (min-width: 768px){
.eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder,.single-post .eltdf-sidebar .eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder {
    width: 37px;
    height: 37px;
    line-height: 37px;
}
}

@media only screen and (min-width: 1025px){
	/*
.eltdf-widget-sticky-sidebar .eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder {
    width: 51px;
    height: 51px;
    line-height: 50px;
}*/
.eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder,.single-post .eltdf-sidebar .eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder {
    width: 45px;
    height: 45px;
    line-height: 45px;
}

}
@media only screen and (min-width: 1201px){

.eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder,.single-post .eltdf-sidebar .eltdf-social-icons-group-widget.eltdf-square-icons .eltdf-social-icon-widget-holder {
    width: 50px;
    height: 50px;
    line-height: 50px;
}
}
/* Adjust the Footer that covered the area for a page with minimal content */
.search-results aside.eltdf-sidebar {
    position: relative!important;
}

aside.eltdf-sidebar .widget .eltdf-widget-title-holder {
    margin-bottom: 0px;
}
div.wpgdprc-consent-bar, .wpusb-fixed{
	z-index:1001;
}

.wpgdprc-checkbox{
	clear:both;
}

/* Responsive Video */
.videoWrapper {
	position: relative;
	padding-bottom: 56.25%; /* 16:9 */
	padding-top: 25px;
	height: 0;
}
.videoWrapper iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}

/*Edit By Ivan*/
.eltdf-blog-list-holder .eltdf-post-image{
    max-height: 413px;
}
.owl-item .eltdf-post-image {
    max-height: 250px;
}
 .eltdf-blog-list-holder .eltdf-post-image img {
    margin-top: -30px
}
.grecaptcha-badge{
	z-index: 10000;
	opacity:0;
}
a[href*="/category/zoom/"],a:first-child[href*="category/zoom/"]+span.comma,span.cat-517{
	display: none;
}

.eltdf-main-menu>ul>li>a{
	    padding: 0 8px;
}
.eltdf-vertical-align-containers{
	padding: 0 !important;
}
.eltdf-page-header .eltdf-vertical-align-containers .eltdf-position-center{
	width: unset !important;
	left: 140px !important;
  right: 30px !important;
}
.eltdf-tags-holder{
	display: none !important;
}
.eltdf-news-holder .eltdf-ni-info-top>.eltdf-post-info-category:after,.eltdf-blog-holder article .eltdf-post-info-top>.eltdf-post-info-category:after{
	content:"";
}
.eltdf-sidebar-holder{
	min-width: 320px !important;
}
.eltdf-grid-huge-gutter>div{
	padding: 0 10px !important;
}
.eltdf-large-space .eltdf-outer-space{
	margin: 0 -10px !important;
}
.eltdf-news-holder{
	margin-top: 10px;
}
@media only screen and (min-width: 1025px){
	.eltdf-grid-col-9 {
			max-width: calc(100% - 320px);
	}
}
/*End Edit by Ivan*/		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script>
	if (typeof lotauds === 'object'){
						        var obj = lotauds.Profile.Audiences['Audience'], lotaudsList=[];
						        for (var p in obj) {
						            if( obj.hasOwnProperty(p) ) {
						              lotaudsList.push(obj[p]['abbr']);
						            }
						        }
						    }
  	googletag.cmd.push(function() {
	googletag.defineSlot('/1009103/likely_728x90', [728, 90], 'div-gpt-ad-1536053091708-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/likely_728x90_b', [728, 90], 'div-gpt-ad-1536053167214-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/likely_300x250', [300, 250], 'div-gpt-ad-1536053222369-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/likely_300x250_b', [300, 250], 'div-gpt-ad-1536053247433-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/Likely_300x250_c', [300, 250], 'div-gpt-ad-1545031509309-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/likely_1x1', [1, 1], 'div-gpt-ad-1554263644879-0').addService(googletag.pubads());
	//googletag.pubads().setTargeting('lotauds',lotaudsList).setTargeting('section','');
	googletag.pubads()
      .setTargeting("lotauds", lotaudsList)
      .setTargeting("section", dfpTargetingParams.section)
      .setTargeting("pos", dfpTargetingParams.pos);
	googletag.pubads().collapseEmptyDivs();  
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	});
	</script>
 <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var 
f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PGS586X');</script>

</head>
<body class="post-template-default single single-post postid-19951 single-format-standard roslyn-core-1.0 eltdf-news-1.0 wpusb-position-fixed-active roslyn-ver-1.0 eltdf-smooth-scroll eltdf-smooth-page-transitions eltdf-smooth-page-transitions-fadeout eltdf-grid-1300 eltdf-empty-google-api eltdf-wide-dropdown-menu-in-grid eltdf-accesspress-custom-style eltdf-fixed-on-scroll eltdf-dropdown-animate-height eltdf-header-standard eltdf-menu-area-shadow-disable eltdf-menu-area-in-grid-shadow-disable eltdf-menu-area-border-disable eltdf-menu-area-in-grid-border-disable eltdf-logo-area-border-disable eltdf-header-logo-area-in-grid-padding eltdf-default-mobile-header eltdf-sticky-up-mobile-header wpb-js-composer js-comp-ver-5.5.2 vc_responsive eltdf-fullscreen-search eltdf-search-fade" itemscope itemtype="http://schema.org/WebPage">
 <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGS586X" height="0" 
width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="eltdf-wrapper">
<div class="eltdf-wrapper-inner">
<div class="eltdf-fullscreen-search-holder">
<a class="eltdf-search-close eltdf-search-close-icon-pack" href="javascript:void(0)">
<i class="eltdf-icon-font-awesome fa fa-times "></i> </a>
<div class="eltdf-fullscreen-search-table">
<div class="eltdf-fullscreen-search-cell">
<div class="eltdf-fullscreen-search-inner">
<form action="https://www.likely.com.my/" class="eltdf-fullscreen-search-form" method="get">
<div class="eltdf-form-holder">
<div class="eltdf-form-holder-inner">
<div class="eltdf-field-holder">
<input type="text" placeholder="Type Your Search" name="s" class="eltdf-search-field" autocomplete="off" />
</div>
<button type="submit" class="eltdf-search-submit eltdf-search-submit-icon-pack">
<i class="eltdf-icon-font-awesome fa fa-search "></i> </button>
<div class="eltdf-line"></div>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
<header class="eltdf-page-header">
<div class="eltdf-fixed-wrapper">
<div class="eltdf-menu-area eltdf-menu-center">
<div class="eltdf-grid">
<div class="eltdf-vertical-align-containers">
<div class="eltdf-position-left"><div class="eltdf-position-left-inner">
<div class="eltdf-logo-wrapper">
<a itemprop="url" href="https://www.likely.com.my/" style="height: 264px;">
<img itemprop="image" class="eltdf-normal-logo" src="https://www.likely.com.my/wp-content/uploads/2018/10/logo_likely_910x528_full.png" width="910" height="528" alt="logo" />
<img itemprop="image" class="eltdf-dark-logo" src="https://www.likely.com.my/wp-content/uploads/2018/10/logo_likely_910x528_white.png" width="910" height="528" alt="dark logo" /> <img itemprop="image" class="eltdf-light-logo" src="https://www.likely.com.my/wp-content/uploads/2018/10/logo_likely_910x528_white.png" width="910" height="528" alt="light logo" /> </a>
</div>
</div>
</div>
<div class="eltdf-position-center"><div class="eltdf-position-center-inner">
<nav class="eltdf-main-menu eltdf-drop-down eltdf-default-nav">
<ul id="menu-likely" class="clearfix"><li id="nav-menu-item-3653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  narrow"><a href="https://www.likely.com.my/category/lifestyle/" class=""><span class="item_outer"><span class="item_text">Lifestyle</span></span></a></li>
<li id="nav-menu-item-4696" class="menu-item menu-item-type-taxonomy menu-item-object-category  narrow"><a href="https://www.likely.com.my/category/beauty/" class=""><span class="item_outer"><span class="item_text">Beauty</span></span></a></li>
<li id="nav-menu-item-3652" class="menu-item menu-item-type-taxonomy menu-item-object-category  narrow"><a href="https://www.likely.com.my/category/fashion/" class=""><span class="item_outer"><span class="item_text">Fashion</span></span></a></li>
<li id="nav-menu-item-4426" class="menu-item menu-item-type-taxonomy menu-item-object-category  narrow"><a href="https://www.likely.com.my/category/watch/" class=""><span class="item_outer"><span class="item_text">Watch</span></span></a></li>
<li id="nav-menu-item-18167" class="menu-item menu-item-type-taxonomy menu-item-object-category  narrow"><a target="_blank" href="https://www.likely.com.my/category/ais-kacang/" class=""><span class="item_outer"><span class="item_text">Ais Kacang</span></span></a></li>
<li id="nav-menu-item-17806" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a target="_blank" href="https://likely.superdeals.com.my" class=""><span class="item_outer"><span class="item_text">Marketplace</span></span></a></li>
<li id="nav-menu-item-15570" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a target="_blank" href="https://listen.flyfm.com.my" class=""><span class="item_outer"><span class="item_text"><img width="27" height="17" src="https://assets.likely.com.my/2019/07/logo_flyfm_27x17_OL.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="display:inline-block;margin-right:7px;" srcset="https://assets.likely.com.my/2019/07/logo_flyfm_27x17_OL.png 27w, https://assets.likely.com.my/2019/07/logo_flyfm_27x17_OL-24x15.png 24w" sizes="(max-width: 27px) 100vw, 27px" />Listen Live</span></span></a></li>
</ul></nav>
</div>
</div>
<div class="eltdf-position-right"><div class="eltdf-position-right-inner">
<a class="eltdf-search-opener eltdf-icon-has-hover eltdf-search-opener-icon-pack" href="javascript:void(0)">
<span class="eltdf-search-opener-wrapper">
<i class="eltdf-icon-font-awesome fa fa-search "></i> </span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<header class="eltdf-mobile-header">
<div class="eltdf-mobile-header-inner">
<div class="eltdf-mobile-header-holder">
<div class="eltdf-grid">
<div class="eltdf-vertical-align-containers">
<div class="eltdf-vertical-align-containers">
<div class="eltdf-mobile-menu-opener eltdf-mobile-menu-opener-icon-pack">
<a href="javascript:void(0)">
<span class="eltdf-mobile-menu-icon">
<span class="eltdf-icon-font-elegant icon_menu "></span> </span>
</a>
</div>
<div class="eltdf-position-center"><div class="eltdf-position-center-inner">
<div class="eltdf-mobile-logo-wrapper">
<a itemprop="url" href="https://www.likely.com.my/" style="height: 75px">
<img itemprop="image" src="https://www.likely.com.my/wp-content/uploads/2018/10/logo_likely_258x150_full.png" width="258" height="150" alt="Mobile Logo" />
</a>
</div>
</div>
</div>
<div class="eltdf-position-right"><div class="eltdf-position-right-inner">
</div>
</div>
</div>
</div>
</div>
</div>
<nav class="eltdf-mobile-nav">
<div class="eltdf-grid">
<ul id="menu-likely-1" class=""><li id="mobile-menu-item-3653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor "><a href="https://www.likely.com.my/category/lifestyle/" class=""><span>Lifestyle</span></a></li>
<li id="mobile-menu-item-4696" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://www.likely.com.my/category/beauty/" class=""><span>Beauty</span></a></li>
<li id="mobile-menu-item-3652" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://www.likely.com.my/category/fashion/" class=""><span>Fashion</span></a></li>
<li id="mobile-menu-item-4426" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://www.likely.com.my/category/watch/" class=""><span>Watch</span></a></li>
<li id="mobile-menu-item-18167" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a target="_blank" href="https://www.likely.com.my/category/ais-kacang/" class=""><span>Ais Kacang</span></a></li>
<li id="mobile-menu-item-17806" class="menu-item menu-item-type-custom menu-item-object-custom "><a target="_blank" href="https://likely.superdeals.com.my" class=""><span>Marketplace</span></a></li>
<li id="mobile-menu-item-15570" class="menu-item menu-item-type-custom menu-item-object-custom "><a target="_blank" href="https://listen.flyfm.com.my" class=""><span>Listen Live</span></a></li>
</ul> </div>
</nav>
</div>
</header>
<a id='eltdf-back-to-top' href='#'>
<span class="eltdf-icon-stack">
<i class="eltdf-icon-font-awesome fa fa-angle-up "></i> </span>
<span class="eltdf-btn-line"></span>
</a>
<div class="eltdf-content">
<div class="eltdf-content-inner">
<div class="eltdf-container">
<div class="eltdf-container-inner clearfix">
<div class="eltdf-grid-row eltdf-content-has-sidebar eltdf-grid-huge-gutter ">
<div class="eltdf-page-content-holder eltdf-grid-col-9">
<div class="eltdf-blog-holder eltdf-blog-single eltdf-blog-single-standard">
<article id="post-19951" class="post-19951 post type-post status-publish format-standard has-post-thumbnail hentry category-relationship category-zoom tag-breakup">
<div class="eltdf-post-content">
<div class="eltdf-post-heading">
<div class="eltdf-post-image">
<img width="810" height="530" src="https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-9.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-9.jpg 810w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-9-300x196.jpg 300w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-9-768x503.jpg 768w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-9-24x16.jpg 24w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-9-36x24.jpg 36w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-9-48x31.jpg 48w" sizes="(max-width: 810px) 100vw, 810px" /> </div>
</div>
<div class="eltdf-post-text">
<div class="eltdf-post-text-inner">
<div class="eltdf-post-info-top">
<div itemprop="dateCreated" class="eltdf-post-info-date entry-date published updated">
<a itemprop="url" href="https://www.likely.com.my/2019/12/">
23 December 2019 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> <div class="eltdf-post-info-author">
<span class="eltdf-post-info-author-text">
By </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/yeungyeulikely-com-my/">
Yeu-Gynn Yeung </a>
</div> <div class="eltdf-post-info-comments-holder">
<a itemprop="url" class="eltdf-post-info-comments" href="https://www.likely.com.my/3-essential-things-you-should-do-to-heal-from-a-breakup/#respond">
0 Comments </a>
</div>
<div class="eltdf-blog-like">
<a href="#" class="eltdf-like" id="eltdf-like-19951-169" title="Like this"><span> LIKES</span></a> </div>
</div>
<div class="eltdf-post-text-main">
<h2 itemprop="name" class="entry-title eltdf-post-title">
3 Essential Things You Should Do To Heal From A Breakup </h2> <div data-wpusb-component="buttons-section">
<div class="wpusb wpusb-rounded  " id="wpusb-container-rounded" data-element-url="https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" data-element-title="3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" data-attr-reference="19951" data-attr-nonce="a03b9c01b9" data-is-term="0" data-disabled-share-counts="1" data-wpusb-component="counter-social-share">
<div class="wpusb-item wpusb-facebook ">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Facebook" rel="nofollow">
<i class="wpusb-icon-facebook-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-twitter ">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&text=I just saw%203%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup%20-%20Click to see also%20☛%20" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Tweet" rel="nofollow">
<i class="wpusb-icon-twitter-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-whatsapp ">
<a href="whatsapp://send?text=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup%20☛%20https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" data-whatsapp-wpusb="https://web.whatsapp.com/" class="wpusb-button wpusb-btn " title="Share on WhatsApp" rel="nofollow">
<i class="wpusb-icon-whatsapp-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-pinterest ">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&media=https%3A%2F%2Fassets.likely.com.my%2F2019%2F12%2Fyuna-m-docuuu-16-1-4-2-9.jpg&description=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Pinterest" rel="nofollow">
<i class="wpusb-icon-pinterest-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-linkedin ">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&title=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Linkedin" rel="nofollow">
<i class="wpusb-icon-linkedin-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-share ">
<a href="javascript:void(0);" target="_self" data-action="open-modal-networks" class="wpusb-button wpusb-btn " title="Open modal social networks" data-modal-id="1" rel="nofollow">
<i class="wpusb-icon-share-rounded "></i>
</a>
</div></div>
<div class="wpusb-modal-mask" data-element="wpusb-modal-1" style="display:none;">
<a class="wpusb-btn-close" data-action="close-popup">
<i class="wpusb-icon-close"></i>
</a>
</div>
<div class="wpusb-modal-networks" data-element="wpusb-modal-container-1">
<div class="wpusb-element-popup wpusb-item-facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-facebook-popup" rel="nofollow" title="Share on Facebook" data-action="open-popup">
<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Facebook"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-twitter">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&text=I just saw%203%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup%20-%20Click to see also%20☛%20" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-twitter-popup" rel="nofollow" title="Tweet" data-action="open-popup">
<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Twitter"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-google-plus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-google-plus-popup" rel="nofollow" title="Share on Google+" data-action="open-popup">
<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Google Plus"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-whatsapp">
<a href="whatsapp://send?text=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup%20☛%20https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-whatsapp-popup" rel="nofollow" title="Share on WhatsApp" data-whatsapp-wpusb="https://web.whatsapp.com/">
<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="WhatsApp"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-pinterest">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&media=https%3A%2F%2Fassets.likely.com.my%2F2019%2F12%2Fyuna-m-docuuu-16-1-4-2-9.jpg&description=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-pinterest-popup" rel="nofollow" title="Share on Pinterest" data-action="open-popup">
<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Pinterest"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&title=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-linkedin-popup" rel="nofollow" title="Share on Linkedin" data-action="open-popup">
<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Linkedin"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-tumblr">
<a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&title=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-tumblr-popup" rel="nofollow" title="Share on Tumblr" data-action="open-popup">
<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Tumblr"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-email">
<a href="/cdn-cgi/l/email-protection#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" target="_self" class="wpusb-button-popup wpusb-btn wpusb-email-popup" rel="nofollow" title="Send by email">
<i class="wpusb-icon-email wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Email"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-gmail">
<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup&body=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F
%0A%0A3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup%0A%0ABreakups%20are%20hard%20and%20confusing%2C%20and%20heartbreaks%20can%20cause%20us%20a%20lot%20of%20grief%20that%20we%20can%27t%20even%20begin%20to%20process.%0D%0A%0D%0AAs%20relationships%20come%20and%20go%20in%20our%20lives%2C%20breakups%20can%20be%20vital%20for%20our%20personal%20growth%20sometimes%2C%20but%20it%20doesn%27t%20mean%20they%20aren%27t%20possibly%20the%20most%20heart-wrenching%20human%20experience.%0D%0A%0D%0AHere%27s%20a%20list%20of%203%20things%20you%20should%20do%20to%20help%20yourself%20heal%20from%20a%20breakup.%20Unfortunately%2C%20crying%20and%20eating%20ice-cream%20is%20not%20on%20the%20list%2C%20but%20we%27ve%20got%20some%20sensible%2C%20easy%20ways%20to%20heal%20your%20heart.%0D%0A%0D%0A1.%20Go%20out%20of%20the%20house%20%26amp%3B%20enjoy%20yourself%0D%0A%0D%0A%0D%0A%0D%0AIt%20may%20be%20tempting%20to%20curl%20up%20in%20bed%20and%20cry%20all%20day%2C%20but%20a%20breakup%20alters%20your%20physical%20state%20and%20mental%20health.%20It%27s%20important%20to%20take%20a%20few%20days%20off%2C%20and%20yes%2C%20cry%2C%20and%20it%27s%20also%20vital%20to%20get%20up%2C%20get%20out%2C%20and%20take%20a%20walk%20in%20a%20park%20a%20few%20days%20after.%20Make%20sure%20you%27re%20getting%20a%20bit%20of%20outdoorsy%20exercise%20in%20the%20sun%20to%20physically%20get%20your%20happy%20hormones%20flowing.%20It%27ll%20help%20you%20sleep%20better%20at%20night%20and%20speed%20up%20the%20healing%20process.%0D%0A%0D%0A2.%20Block%20him%20on%20social%20media%0D%0A%0D%0A%0D%0A%0D%0AFor%20a%20minimum%20of%2090%20days%2C%20yes%21%20Block%20your%20ex%20on%20every%20form%20of%20communication%20possible%20and%20avoid%20contact%20with%20him%20at%20all%20costs.%20Taking%20a%20digital%20break%20will%20help%20you%20grieve%20over%20the%20loss%20of%20your%20relationship%20without%20planting%20a%20sense%20of%20false%20hope%20that%20sparks%20could%20fly%2C%20ever%20again.%20It%27ll%20be%20hard%20to%20cut%20him%20off%20completely%2C%20but%20it%20will%20help%20you%20move%20on%20faster.%0D%0A%0D%0A3.%20Accept%20the%20reason%20why%20your%20relationship%20wasn%27t%20working%20out%0D%0A%0D%0A%0D%0A%0D%0AAcceptance%20is%20the%20pathway%20to%20a%20healed%20heart%2C%20so%20as%20much%20as%20you%20%22don%27t%20know%22%20why%20the%20relationship%20didn%27t%20work%20out%2C%20it%27ll%20only%20get%20easier%20when%20you%20decide%20to%20face%20the%20reality%20of%20the%20situation.%20In%20most%20relationships%2C%20there%27s%20probably%20a%20few%20reasons%20that%20caused%20the%20breakup%20and%20denial%20won%27t%20make%20it%20any%20easier.%20Let%20yourself%20feel%20the%20pain%20and%20accept%20that%20the%20relationship%20is%20over%20to%20take%20the%20first%20step%20in%20healing.%0A&tf=1" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-gmail-popup" rel="nofollow" title="Send by Gmail" data-action="open-popup">
<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Gmail"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-printer">
<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-printer-popup" rel="nofollow" title="Print via PrintFriendly" data-action="open-popup">
<i class="wpusb-icon-printer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-telegram">
<a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&text=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-telegram-popup" rel="nofollow" title="Share on Telegram" data-action="open-popup">
<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Telegram"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-skype">
<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&text=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-skype-popup" rel="nofollow" title="Share on Skype" data-action="open-popup">
<i class="wpusb-icon-skype wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Skype"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-viber">
<a href="viber://forward?text=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup%20☛%20https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-viber-popup" rel="nofollow" title="Share on Viber" data-action="open-popup">
<i class="wpusb-icon-viber wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Viber"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-like">
<a href="https://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-like-popup" rel="nofollow" title="Like on Facebook" data-action="open-popup">
<i class="wpusb-icon-like wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Like"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&title=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-reddit-popup" rel="nofollow" title="Share on Reddit" data-action="open-popup">
<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Reddit"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-messenger">
<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&redirect_uri=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-messenger-popup" rel="nofollow" title="Send on Facebook Messenger" data-messenger-wpusb="fb-messenger://share?link=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F">
<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Messenger"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-buffer">
<a href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&text=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup&picture=https%3A%2F%2Fassets.likely.com.my%2F2019%2F12%2Fyuna-m-docuuu-16-1-4-2-9.jpg" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-buffer-popup" rel="nofollow" title="Share on Buffer" data-action="open-popup">
<i class="wpusb-icon-buffer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Buffer"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-vk">
<a href="https://vk.com/share.php?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&title=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-vk-popup" rel="nofollow" title="Share on VK" data-action="open-popup">
<i class="wpusb-icon-vk wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="VK"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-flipboard">
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup&url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-flipboard-popup" rel="nofollow" title="Share on Flipboard" data-action="open-popup">
<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Flipboard"></span>
</a>
</div>
</div>
</div>

<div style="float: none; margin:50px 0 50px 0; text-align:center;">

<div id='div-gpt-ad-1536053091708-0' style='height:90px; width:728px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536053091708-0'); });
</script>
</div>
</div>
<p>Breakups are hard and confusing, and heartbreaks can cause us a lot of grief that we can&#8217;t even begin to process.</p>
<p>As relationships come and go in our lives, breakups can be vital for our personal growth sometimes, but it doesn&#8217;t mean they aren&#8217;t possibly the most heart-wrenching human experience.</p>
<p>Here&#8217;s a list of 3 things you should do to help yourself heal from a breakup. Unfortunately, crying and eating ice-cream is not on the list, but we&#8217;ve got some sensible, easy ways to heal your heart.</p>
<p><strong>1. Go out of the house &amp; enjoy yourself</strong></p>
<p><img class="size-full wp-image-19953 aligncenter" src="https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-10.jpg" alt="" width="810" height="530" srcset="https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-10.jpg 810w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-10-300x196.jpg 300w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-10-768x503.jpg 768w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-10-24x16.jpg 24w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-10-36x24.jpg 36w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-10-48x31.jpg 48w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<p>It may be tempting to curl up in bed and cry all day, but a breakup alters your physical state and mental health. It&#8217;s important to take a few days off, and yes, <em>cry</em>, and it&#8217;s also vital to get up, get out, and take a walk in a park a few days after. Make sure you&#8217;re getting a bit of outdoorsy exercise in the sun to physically get your happy hormones flowing. It&#8217;ll help you sleep better at night and speed up the healing process.</p>
<p><strong>2. Block him on social media</strong></p>

<div style="float: none; margin:10px 0 10px 0; text-align:center;">

<div id='div-gpt-ad-1554263644879-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554263644879-0'); });
</script>
</div>
</div>
<p><img class="size-full wp-image-19954 aligncenter" src="https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-11.jpg" alt="" width="810" height="530" srcset="https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-11.jpg 810w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-11-300x196.jpg 300w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-11-768x503.jpg 768w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-11-24x16.jpg 24w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-11-36x24.jpg 36w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-11-48x31.jpg 48w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<p>For a minimum of 90 days, yes! Block your ex on every form of communication possible and avoid contact with him at all costs. Taking a digital break will help you grieve over the loss of your relationship without planting a sense of false hope that sparks could fly, ever again. It&#8217;ll be hard to cut him off completely, but it will help you move on faster.</p>
<p><strong>3. Accept the reason why your relationship wasn&#8217;t working out</strong></p>
<p><img class="size-full wp-image-19955 aligncenter" src="https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-12.jpg" alt="" width="810" height="530" srcset="https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-12.jpg 810w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-12-300x196.jpg 300w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-12-768x503.jpg 768w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-12-24x16.jpg 24w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-12-36x24.jpg 36w, https://assets.likely.com.my/2019/12/yuna-m-docuuu-16-1-4-2-12-48x31.jpg 48w" sizes="(max-width: 810px) 100vw, 810px" /></p>

<div style="float: none; margin:50px 0 50px 0; text-align:center;">

<div id="div-gpt-ad-1536053247433-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536053247433-0'); });
</script></div>
</div>
<p>Acceptance is the pathway to a healed heart, so as much as you &#8220;don&#8217;t know&#8221; why the relationship didn&#8217;t work out, it&#8217;ll only get easier when you decide to face the reality of the situation. In most relationships, there&#8217;s probably a few reasons that caused the breakup and denial won&#8217;t make it any easier. Let yourself feel the pain and accept that the relationship is over to take the first step in healing.</p>

<div style="float: none; margin:10px 0 10px 0; text-align:center;">

<div id='div-gpt-ad-1545031509309-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545031509309-0'); });
</script>
</div>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div> <div data-wpusb-component="buttons-section">
<div class="wpusb wpusb-rounded  " id="wpusb-container-rounded" data-element-url="https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" data-element-title="3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" data-attr-reference="19951" data-attr-nonce="a03b9c01b9" data-is-term="0" data-disabled-share-counts="1" data-wpusb-component="counter-social-share">
<div class="wpusb-item wpusb-facebook ">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Facebook" rel="nofollow">
<i class="wpusb-icon-facebook-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-twitter ">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&text=I just saw%203%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup%20-%20Click to see also%20☛%20" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Tweet" rel="nofollow">
<i class="wpusb-icon-twitter-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-whatsapp ">
<a href="whatsapp://send?text=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup%20☛%20https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" data-whatsapp-wpusb="https://web.whatsapp.com/" class="wpusb-button wpusb-btn " title="Share on WhatsApp" rel="nofollow">
<i class="wpusb-icon-whatsapp-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-pinterest ">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&media=https%3A%2F%2Fassets.likely.com.my%2F2019%2F12%2Fyuna-m-docuuu-16-1-4-2-9.jpg&description=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Pinterest" rel="nofollow">
<i class="wpusb-icon-pinterest-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-linkedin ">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&title=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Linkedin" rel="nofollow">
<i class="wpusb-icon-linkedin-rounded "></i>
</a>
</div> <div class="wpusb-item wpusb-share ">
<a href="javascript:void(0);" target="_self" data-action="open-modal-networks" class="wpusb-button wpusb-btn " title="Open modal social networks" data-modal-id="1" rel="nofollow">
<i class="wpusb-icon-share-rounded "></i>
</a>
</div></div>
<div class="wpusb-modal-mask" data-element="wpusb-modal-1" style="display:none;">
<a class="wpusb-btn-close" data-action="close-popup">
<i class="wpusb-icon-close"></i>
</a>
</div>
<div class="wpusb-modal-networks" data-element="wpusb-modal-container-1">
<div class="wpusb-element-popup wpusb-item-facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-facebook-popup" rel="nofollow" title="Share on Facebook" data-action="open-popup">
<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Facebook"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-twitter">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&text=I just saw%203%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup%20-%20Click to see also%20☛%20" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-twitter-popup" rel="nofollow" title="Tweet" data-action="open-popup">
<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Twitter"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-google-plus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-google-plus-popup" rel="nofollow" title="Share on Google+" data-action="open-popup">
<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Google Plus"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-whatsapp">
<a href="whatsapp://send?text=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup%20☛%20https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-whatsapp-popup" rel="nofollow" title="Share on WhatsApp" data-whatsapp-wpusb="https://web.whatsapp.com/">
<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="WhatsApp"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-pinterest">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&media=https%3A%2F%2Fassets.likely.com.my%2F2019%2F12%2Fyuna-m-docuuu-16-1-4-2-9.jpg&description=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-pinterest-popup" rel="nofollow" title="Share on Pinterest" data-action="open-popup">
<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Pinterest"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&title=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-linkedin-popup" rel="nofollow" title="Share on Linkedin" data-action="open-popup">
<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Linkedin"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-tumblr">
<a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&title=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-tumblr-popup" rel="nofollow" title="Share on Tumblr" data-action="open-popup">
<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Tumblr"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-email">
<a href="/cdn-cgi/l/email-protection#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" target="_self" class="wpusb-button-popup wpusb-btn wpusb-email-popup" rel="nofollow" title="Send by email">
<i class="wpusb-icon-email wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Email"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-gmail">
<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup&body=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F
%0A%0A3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup%0A%0ABreakups%20are%20hard%20and%20confusing%2C%20and%20heartbreaks%20can%20cause%20us%20a%20lot%20of%20grief%20that%20we%20can%27t%20even%20begin%20to%20process.%0D%0A%0D%0AAs%20relationships%20come%20and%20go%20in%20our%20lives%2C%20breakups%20can%20be%20vital%20for%20our%20personal%20growth%20sometimes%2C%20but%20it%20doesn%27t%20mean%20they%20aren%27t%20possibly%20the%20most%20heart-wrenching%20human%20experience.%0D%0A%0D%0AHere%27s%20a%20list%20of%203%20things%20you%20should%20do%20to%20help%20yourself%20heal%20from%20a%20breakup.%20Unfortunately%2C%20crying%20and%20eating%20ice-cream%20is%20not%20on%20the%20list%2C%20but%20we%27ve%20got%20some%20sensible%2C%20easy%20ways%20to%20heal%20your%20heart.%0D%0A%0D%0A1.%20Go%20out%20of%20the%20house%20%26amp%3B%20enjoy%20yourself%0D%0A%0D%0A%0D%0A%0D%0AIt%20may%20be%20tempting%20to%20curl%20up%20in%20bed%20and%20cry%20all%20day%2C%20but%20a%20breakup%20alters%20your%20physical%20state%20and%20mental%20health.%20It%27s%20important%20to%20take%20a%20few%20days%20off%2C%20and%20yes%2C%20cry%2C%20and%20it%27s%20also%20vital%20to%20get%20up%2C%20get%20out%2C%20and%20take%20a%20walk%20in%20a%20park%20a%20few%20days%20after.%20Make%20sure%20you%27re%20getting%20a%20bit%20of%20outdoorsy%20exercise%20in%20the%20sun%20to%20physically%20get%20your%20happy%20hormones%20flowing.%20It%27ll%20help%20you%20sleep%20better%20at%20night%20and%20speed%20up%20the%20healing%20process.%0D%0A%0D%0A2.%20Block%20him%20on%20social%20media%0D%0A%0D%0A%0D%0A%0D%0AFor%20a%20minimum%20of%2090%20days%2C%20yes%21%20Block%20your%20ex%20on%20every%20form%20of%20communication%20possible%20and%20avoid%20contact%20with%20him%20at%20all%20costs.%20Taking%20a%20digital%20break%20will%20help%20you%20grieve%20over%20the%20loss%20of%20your%20relationship%20without%20planting%20a%20sense%20of%20false%20hope%20that%20sparks%20could%20fly%2C%20ever%20again.%20It%27ll%20be%20hard%20to%20cut%20him%20off%20completely%2C%20but%20it%20will%20help%20you%20move%20on%20faster.%0D%0A%0D%0A3.%20Accept%20the%20reason%20why%20your%20relationship%20wasn%27t%20working%20out%0D%0A%0D%0A%0D%0A%0D%0AAcceptance%20is%20the%20pathway%20to%20a%20healed%20heart%2C%20so%20as%20much%20as%20you%20%22don%27t%20know%22%20why%20the%20relationship%20didn%27t%20work%20out%2C%20it%27ll%20only%20get%20easier%20when%20you%20decide%20to%20face%20the%20reality%20of%20the%20situation.%20In%20most%20relationships%2C%20there%27s%20probably%20a%20few%20reasons%20that%20caused%20the%20breakup%20and%20denial%20won%27t%20make%20it%20any%20easier.%20Let%20yourself%20feel%20the%20pain%20and%20accept%20that%20the%20relationship%20is%20over%20to%20take%20the%20first%20step%20in%20healing.%0A&tf=1" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-gmail-popup" rel="nofollow" title="Send by Gmail" data-action="open-popup">
<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Gmail"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-printer">
<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-printer-popup" rel="nofollow" title="Print via PrintFriendly" data-action="open-popup">
<i class="wpusb-icon-printer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-telegram">
<a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&text=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-telegram-popup" rel="nofollow" title="Share on Telegram" data-action="open-popup">
<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Telegram"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-skype">
<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&text=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-skype-popup" rel="nofollow" title="Share on Skype" data-action="open-popup">
<i class="wpusb-icon-skype wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Skype"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-viber">
<a href="viber://forward?text=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup%20☛%20https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-viber-popup" rel="nofollow" title="Share on Viber" data-action="open-popup">
<i class="wpusb-icon-viber wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Viber"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-like">
<a href="https://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-like-popup" rel="nofollow" title="Like on Facebook" data-action="open-popup">
<i class="wpusb-icon-like wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Like"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&title=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-reddit-popup" rel="nofollow" title="Share on Reddit" data-action="open-popup">
<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Reddit"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-messenger">
<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&redirect_uri=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-messenger-popup" rel="nofollow" title="Send on Facebook Messenger" data-messenger-wpusb="fb-messenger://share?link=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F">
<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Messenger"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-buffer">
<a href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&text=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup&picture=https%3A%2F%2Fassets.likely.com.my%2F2019%2F12%2Fyuna-m-docuuu-16-1-4-2-9.jpg" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-buffer-popup" rel="nofollow" title="Share on Buffer" data-action="open-popup">
<i class="wpusb-icon-buffer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Buffer"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-vk">
<a href="https://vk.com/share.php?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&title=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-vk-popup" rel="nofollow" title="Share on VK" data-action="open-popup">
<i class="wpusb-icon-vk wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="VK"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-flipboard">
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup&url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-flipboard-popup" rel="nofollow" title="Share on Flipboard" data-action="open-popup">
<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Flipboard"></span>
</a>
</div>
</div>
</div> </div>
<div class="eltdf-post-info-bottom clearfix">
<div class="eltdf-post-info-bottom-left">
<div class="eltdf-tags-holder">
<div class="eltdf-tags">
<a href="https://www.likely.com.my/tag/breakup/" rel="tag">breakup</a> </div>
</div>
</div>
<div class="eltdf-post-info-bottom-right">
<div class="eltdf-blog-share">
<div class="eltdf-social-share-holder eltdf-dropdown">
<a class="eltdf-social-share-dropdown-opener" href="javascript:void(0)">
<i class="ion-android-share-alt"></i>
</a>
<div class="eltdf-social-share-dropdown">
<ul>
<li class="eltdf-facebook-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="window.open(&#039;http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&#039;, &#039;sharer&#039;, &#039;toolbar=0,status=0,width=620,height=280&#039;);">
<span class="eltdf-social-network-icon social_facebook"></span>
</a>
</li><li class="eltdf-twitter-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="window.open(&#039;http://twitter.com/home?status=You+mean+there+are+OTHER+things+to+do+besides+crying+%26amp%3B+eating+ice-cream%3Fhttps://www.likely.com.my/3-essential-things-you-should-do-to-heal-from-a-breakup/&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);">
<span class="eltdf-social-network-icon social_twitter"></span>
</a>
</li><li class="eltdf-google_plus-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="popUp=window.open(&#039;https://plus.google.com/share?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);popUp.focus();return false;">
<span class="eltdf-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltdf-linkedin-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="popUp=window.open(&#039;http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&amp;title=3+Essential+Things+You+Should+Do+To+Heal+From+A+Breakup&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);popUp.focus();return false;">
<span class="eltdf-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltdf-tumblr-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="popUp=window.open(&#039;http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&amp;name=3+Essential+Things+You+Should+Do+To+Heal+From+A+Breakup&amp;description=You+mean+there+are+OTHER+things+to+do+besides+crying+%26+eating+ice-cream%3F&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);popUp.focus();return false;">
<span class="eltdf-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltdf-pinterest-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="popUp=window.open(&#039;http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&amp;description=3 Essential Things You Should Do To Heal From A Breakup&amp;media=https%3A%2F%2Fassets.likely.com.my%2F2019%2F12%2Fyuna-m-docuuu-16-1-4-2-9.jpg&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);popUp.focus();return false;">
<span class="eltdf-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltdf-vk-share">
<a itemprop="url" class="eltdf-share-link" href="#" onclick="popUp=window.open(&#039;http://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&amp;title=3+Essential+Things+You+Should+Do+To+Heal+From+A+Breakup&amp;description=You+mean+there+are+OTHER+things+to+do+besides+crying+%26+eating+ice-cream%3F&amp;image=https%3A%2F%2Fassets.likely.com.my%2F2019%2F12%2Fyuna-m-docuuu-16-1-4-2-9.jpg&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);popUp.focus();return false;">
<span class="eltdf-social-network-icon fab fa-vk"></span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</article> <div class="eltdf-blog-single-navigation">
<div class="eltdf-blog-single-navigation-inner clearfix">
<a itemprop="url" class="eltdf-blog-single-prev" href="https://www.likely.com.my/thetwentytens-10-years-of-beauty-trends-that-made-our-face-gorgeous/">
<span class="eltdf-blog-single-nav-label">PREVIOUS POST</span> </a>
<a itemprop="url" class="eltdf-blog-single-next" href="https://www.likely.com.my/9-ways-youre-showering-wrongly/">
<span class="eltdf-blog-single-nav-label">NEXT POST</span> </a>
</div>
</div>
<div class="eltdf-comment-holder clearfix" id="comments">
</div>
<div class="eltdf-comment-form">
<div class="eltdf-comment-form-inner">
<div id="respond" class="comment-respond">
<h5 id="reply-title" class="comment-reply-title">POST A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/3-essential-things-you-should-do-to-heal-from-a-breakup/#respond" style="display:none;">cancel reply</a></small></h5> <form action="https://www.likely.com.my/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<textarea id="comment" placeholder="message*" name="comment" cols="45" rows="6" aria-required="true"></textarea><input id="author" name="author" placeholder="name*" type="text" value="" aria-required='true' />
<input id="email" name="email" placeholder="e-mail" type="text" value="" aria-required='true' />
<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="SUBMIT" /> <input type='hidden' name='comment_post_ID' value='19951' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="92930f992a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95" /></p> </form>
</div>
</div>
</div>
</div>
</div>
<div class="eltdf-sidebar-holder eltdf-grid-col-3">
<aside class="eltdf-sidebar">
<div class="widget eltdf-social-icons-group-widget eltdf-square-icons text-align-center"> <a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="font-size: 25px" href="https://www.facebook.com/wearelikely" target="_blank">
<span class="eltdf-social-icon-widget social_facebook"></span> </a>
<a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="font-size: 25px" href="https://www.instagram.com/wearelikely" target="_blank">
<span class="eltdf-social-icon-widget social_instagram"></span> </a>
<a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="font-size: 25px" href="https://www.twitter.com/wearelikely" target="_blank">
<span class="eltdf-social-icon-widget social_twitter"></span> </a>
<a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="font-size: 25px" href="https://www.youtube.com/channel/UCIwuOvGWD-VSYfb1BjBDunA" target="_blank">
<span class="eltdf-social-icon-widget social_youtube"></span> </a>
</div><div class="widget eltdf-news-widget eltdf-news-layout3-widget"><div class="eltdf-widget-title-holder"><h5 class="eltdf-widget-title">Get Ready With Me</h5></div><div class="eltdf-news-holder eltdf-layout3 eltdf-news-columns-1 eltdf-tiny-space" data-post-status=publish data-category-name=get-ready-with-me data-ignore-sticky-posts=1 data-orderby=date data-posts-per-page=5 data-order=DESC data-sort=latest data-paged=1 data-max-num-pages=5 data-next-page=2 data-title-tag=h3 data-image-size=roslyn_elated_square data-display-categories=no data-display-excerpt=no data-display-date=no data-date-format=published data-display-author=yes data-display-share=no data-display-hot-trending-icons=no data-layout=eltdf_layout3><div class="eltdf-news-list-inner eltdf-outer-space" data-number-of-items="1" data-slider-speed="5000" data-slider-speed-animation="600"><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/aiman-batrisyia-everyday-makeup-look-get-ready-with-me/" title="Aiman Batrisyia Everyday Makeup Look | Get Ready With Me">
<img width="550" height="530" src="https://assets.likely.com.my/2019/12/AIMAN-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/aiman-batrisyia-everyday-makeup-look-get-ready-with-me/" title="Aiman Batrisyia Everyday Makeup Look | Get Ready With Me">
Aiman Batrisyia Everyday Makeup Look | Get Ready With Me	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/shelinlikely-com-my/">
Shelin </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/d8-eyes-bold-eye-makeup-look-get-ready-with-me/" title="D8.eyes Bold Eye Makeup Look | Get Ready With Me">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/D8EYES-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/d8-eyes-bold-eye-makeup-look-get-ready-with-me/" title="D8.eyes Bold Eye Makeup Look | Get Ready With Me">
D8.eyes Bold Eye Makeup Look | Get Ready With Me	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/marisa-sorayas-date-night-makeup-look-get-ready-with-me/" title="Marisa Soraya&#8217;s Date Night Makeup Look | Get Ready With Me">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/MERISA-1-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
 </div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/marisa-sorayas-date-night-makeup-look-get-ready-with-me/" title="Marisa Soraya&#8217;s Date Night Makeup Look | Get Ready With Me">
Marisa Soraya&#8217;s Date Night Makeup Look | Get Ready With Me	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/zettys-go-to-event-makeup-look-get-ready-with-me/" title="Zetty&#8217;s Go-To Event Makeup Look | Get Ready With Me">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/ZETTY-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/zettys-go-to-event-makeup-look-get-ready-with-me/" title="Zetty&#8217;s Go-To Event Makeup Look | Get Ready With Me">
Zetty&#8217;s Go-To Event Makeup Look | Get Ready With Me	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/rotten0ppai-instagram-inspired-filter-makeup-look-get-ready-with-me/" title="Rotten0ppai Instagram-Inspired Filter Makeup Look | Get Ready With Me">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/rotten0pai-1-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/rotten0ppai-instagram-inspired-filter-makeup-look-get-ready-with-me/" title="Rotten0ppai Instagram-Inspired Filter Makeup Look | Get Ready With Me">
Rotten0ppai Instagram-Inspired Filter Makeup Look | Get Ready With Me	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="widget eltdf-separator-widget"><div class="eltdf-separator-holder clearfix  eltdf-separator-center eltdf-separator-normal">
<div class="eltdf-separator" style="border-style: solid"></div>
</div>
</div><div class="widget eltdf-news-widget eltdf-news-layout3-widget"><div class="eltdf-widget-title-holder"><h5 class="eltdf-widget-title">Pillow Talk</h5></div><div class="eltdf-news-holder eltdf-layout3 eltdf-news-columns-1 eltdf-tiny-space" data-post-status=publish data-category-name=pillow-talk data-ignore-sticky-posts=1 data-orderby=date data-posts-per-page=5 data-order=DESC data-sort=latest data-paged=1 data-max-num-pages=5 data-next-page=2 data-title-tag=h3 data-image-size=roslyn_elated_square data-display-categories=no data-display-excerpt=no data-display-date=no data-date-format=published data-display-author=yes data-display-share=no data-display-hot-trending-icons=no data-layout=eltdf_layout3><div class="eltdf-news-list-inner eltdf-outer-space" data-number-of-items="1" data-slider-speed="5000" data-slider-speed-animation="600"><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/why-are-interracial-relationship-still-an-issue-pillow-talk/" title="Why Are Interracial Relationships Still An Issue? | Pillow Talk">
<img width="550" height="530" src="https://assets.likely.com.my/2019/12/PEARL-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/why-are-interracial-relationship-still-an-issue-pillow-talk/" title="Why Are Interracial Relationships Still An Issue? | Pillow Talk">
Why Are Interracial Relationships Still An Issue? | Pillow Talk	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/shelinlikely-com-my/">
Shelin </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/does-a-lie-hurt-more-than-the-truth-pillow-talk/" title="Does A Lie Hurt More Than The Truth? | Pillow Talk">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/PT22-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/does-a-lie-hurt-more-than-the-truth-pillow-talk/" title="Does A Lie Hurt More Than The Truth? | Pillow Talk">
Does A Lie Hurt More Than The Truth? | Pillow Talk	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/does-look-really-matter-in-love-pillow-talk/" title="Do Looks Really Matter In Love? | Pillow Talk">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/RATNA-1-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/does-look-really-matter-in-love-pillow-talk/" title="Do Looks Really Matter In Love? | Pillow Talk">
Do Looks Really Matter In Love? | Pillow Talk	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/how-to-get-what-you-want-out-of-a-relationship-pillow-talk/" title="How To Get What You Want Out of A Relationship | Pillow Talk">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/ERWIN-1-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/how-to-get-what-you-want-out-of-a-relationship-pillow-talk/" title="How To Get What You Want Out of A Relationship | Pillow Talk">
How To Get What You Want Out of A Relationship | Pillow Talk	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div><div class="eltdf-news-item eltdf-layout3-item eltdf-item-space">
<div class="eltdf-ni-inner">
<div class="eltdf-ni-image-holder">
<div class="eltdf-ni-image-inner">
<div class="eltdf-post-image">
<a itemprop="url" href="https://www.likely.com.my/lets-get-real-about-friends-with-benefits-pillow-talk/" title="Let’s Get Real About Friends With Benefits | Pillow Talk">
<img width="550" height="530" src="https://assets.likely.com.my/2019/11/damnyou2-1-550x530.jpg" class="attachment-roslyn_elated_square size-roslyn_elated_square wp-post-image" alt="" /> </a>
</div>
</div>
</div>
<div class="eltdf-ni-content">
<div class="eltdf-ni-info eltdf-ni-info-top">
</div>
<h3 itemprop="name" class="entry-title eltdf-post-title">
<a itemprop="url" href="https://www.likely.com.my/lets-get-real-about-friends-with-benefits-pillow-talk/" title="Let’s Get Real About Friends With Benefits | Pillow Talk">
Let’s Get Real About Friends With Benefits | Pillow Talk	</a>
</h3> <div class="eltdf-ni-info eltdf-ni-info-bottom">
<div class="eltdf-post-info-author ">
<span class="eltdf-post-info-author-text">
BY </span>
<a itemprop="author" class="eltdf-post-info-author-link" href="https://www.likely.com.my/author/andreasalikely-com-my/">
Andrea </a>
</div>
</div>
</div>
</div>
</div></div></div></div></aside> </div>
</div> </div>
</div>
</div> 
</div> 
<footer class="eltdf-page-footer ">
<div class="eltdf-footer-top-holder">
<div class="eltdf-footer-top-inner eltdf-full-width">
<div class="eltdf-grid-row eltdf-footer-top-alignment-center">
<div class="eltdf-column-content eltdf-grid-col-12">
<div id="custom_html-3" class="widget_text widget eltdf-footer-column-1 widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="text-9" class="widget eltdf-footer-column-1 widget_text"> <div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_8568804138#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{}">
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2210243498614366062_8568804138" data-date="1577701578">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B6sXMBqBp9u/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/79343370_117819339443730_5471370799183012870_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=EcKL1ObL1C8AX8QBZ9f&#038;oh=842b053b442c49e4f81cdd026469686a&#038;oe=5E9D5340" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.175.1406.1406a\/s150x150\/79343370_117819339443730_5471370799183012870_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=EcKL1ObL1C8AX8QBZ9f&amp;oh=bfeb1b1dc2c7b4ee09ad842c08571222&amp;oe=5EA9916F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/79343370_117819339443730_5471370799183012870_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=EcKL1ObL1C8AX8QBZ9f&amp;oh=ea4b7939c9add645c79a83135490f012&amp;oe=5EAD1817&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/79343370_117819339443730_5471370799183012870_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=EcKL1ObL1C8AX8QBZ9f&amp;oh=842b053b442c49e4f81cdd026469686a&amp;oe=5E9D5340&quot;}">
<span class="sbi-screenreader">Instagram post 2210243498614366062_8568804138</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://www.likely.com.my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#NeonMakeup inspo courtesy of @dmv.makeupartistry 💚⁣
⁣
#regram @dmv.makeupartistry" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2210183796515764769_8568804138" data-date="1577694461">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B6sJnPvpXoh/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79480658_611046409642434_6642316602562502592_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=UyFf38JwRQAAX987EeG&#038;oh=5342d4be8733d3fc5bf3a54d9a8c0eb8&#038;oe=5E94C0C6" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s150x150\/79480658_611046409642434_6642316602562502592_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=UyFf38JwRQAAX987EeG&amp;oh=577d715dae5b6574f7f56d296f9892de&amp;oe=5EB314C0&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/79480658_611046409642434_6642316602562502592_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=UyFf38JwRQAAX987EeG&amp;oh=432ebe025a00493853cd66cd7ebf36ef&amp;oe=5EA0CF30&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79480658_611046409642434_6642316602562502592_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=UyFf38JwRQAAX987EeG&amp;oh=5342d4be8733d3fc5bf3a54d9a8c0eb8&amp;oe=5E94C0C6&quot;}">
<span class="sbi-screenreader">Instagram post 2210183796515764769_8568804138</span>
<img src="https://www.likely.com.my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Her signature blonde hair, red lips and vivacious personality made Marilyn Monroe the face of Hollywood entertainment, even years after the actress, model &amp; singer&#039;s tragic death in 1962.⁣
⁣
From wearing multiple layers of lipstick to her bizarre diet, we uncovered the Hollywood icon&#039;s beauty secrets 💄⁣
⁣
Click the link in bio to read all about it!" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2210146961204750653_8568804138" data-date="1577690081">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B6sBPOMBKk9/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/80053159_2484123761825771_5185353139813120757_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=jAmEayavAW0AX8CmW2c&#038;oh=daf388b7ae90af42833808a99913870a&#038;oe=5E0D010F" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/80053159_2484123761825771_5185353139813120757_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jAmEayavAW0AX8CmW2c&amp;oh=547f627946d55009a06aa02df77cc468&amp;oe=5E0CB10A&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/80053159_2484123761825771_5185353139813120757_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jAmEayavAW0AX8CmW2c&amp;oh=37509bd7ffd4facb26798f60932c5c7e&amp;oe=5E0D1732&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/80053159_2484123761825771_5185353139813120757_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jAmEayavAW0AX8CmW2c&amp;oh=daf388b7ae90af42833808a99913870a&amp;oe=5E0D010F&quot;}">
<span class="sbi-screenreader">Instagram post 2210146961204750653_8568804138</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://www.likely.com.my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="From wacky shoes to strangely sophisticated show-stoppers, check out all the shoe trends throughout #TheTwentyTens 👠⁣
⁣
Did you wear any of these?" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2210064306497106973_8568804138" data-date="1577680217">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B6rucb_h7Qd/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/80465529_1549421648540580_2413365200779462548_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=npNd7o6QzJkAX_qQcKd&#038;oh=3e4db2f42bd0e02ce53c1dde566d4130&#038;oe=5E91D611" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/80465529_1549421648540580_2413365200779462548_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=npNd7o6QzJkAX_qQcKd&amp;oh=6fc28d5858eaa378193c5bba566d3d4e&amp;oe=5E8D4D94&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/80465529_1549421648540580_2413365200779462548_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=npNd7o6QzJkAX_qQcKd&amp;oh=065b398967480cbeda06575aaf86e56f&amp;oe=5EAFE4EC&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/80465529_1549421648540580_2413365200779462548_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=npNd7o6QzJkAX_qQcKd&amp;oh=3e4db2f42bd0e02ce53c1dde566d4130&amp;oe=5E91D611&quot;}">
<span class="sbi-screenreader">Instagram post 2210064306497106973_8568804138</span>
<img src="https://www.likely.com.my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#MondayMantra Looking forward to all the magic in 2020 ✨" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2209985354126498844_8568804138" data-date="1577670827">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B6rcfh3hpwc/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79522003_495276008033909_6975213199880278164_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=YHFOSPK-kfkAX-du4Ba&#038;oh=b55745a3343155d453cf81db03f32440&#038;oe=5E0D1555" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/79522003_495276008033909_6975213199880278164_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=YHFOSPK-kfkAX-du4Ba&amp;oh=46abce2e28b2065c7552aa5284f2b9a6&amp;oe=5E0C9DB2&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/79522003_495276008033909_6975213199880278164_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=YHFOSPK-kfkAX-du4Ba&amp;oh=31bcc226cf12648c3005b2030cde658d&amp;oe=5E0CA342&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79522003_495276008033909_6975213199880278164_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=YHFOSPK-kfkAX-du4Ba&amp;oh=b55745a3343155d453cf81db03f32440&amp;oe=5E0D1555&quot;}">
<span class="sbi-screenreader">Instagram post 2209985354126498844_8568804138</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://www.likely.com.my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#LikelyGiveaway ⚡️⁣
⁣
A group of firefighters go on their toughest mission yet - babysitting. Starring John Cena, Keegan-Michael Key and John Leguizamo, this is a comedy film we’re all looking forward to!⁣
⁣
We’re giving away PREMIER TICKETS! All you have to do is:⁣
1. FOLLOW us on our IG @wearelikely⁣
2. Tell us why you want to watch this movie &amp; tag a friend!⁣
⁣
Most creative answers win!⁣
⁣
Don’t forget to hashtag #LikelyGiveaway #WeAreLikely #PlayingWithFire. *Non-followers and spammers will be disqualified. T&amp;C applies." width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2209689250206050405_8568804138" data-date="1577635507">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B6qZKpmh-hl/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/80719271_186766052468065_2798979028328269589_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=wMVT0lnjLqQAX8gksLK&#038;oh=68f83f0aba1696a085470dbe34a27c6f&#038;oe=5E9EA338" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/80719271_186766052468065_2798979028328269589_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=wMVT0lnjLqQAX8gksLK&amp;oh=023cbb6055c5586bf8a24dbcd3c4e8c8&amp;oe=5EA4FA9F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/80719271_186766052468065_2798979028328269589_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=wMVT0lnjLqQAX8gksLK&amp;oh=ec42c3d8c814f8dbf43973f3725db970&amp;oe=5EAF6C6F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/80719271_186766052468065_2798979028328269589_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=wMVT0lnjLqQAX8gksLK&amp;oh=68f83f0aba1696a085470dbe34a27c6f&amp;oe=5E9EA338&quot;}">
<span class="sbi-screenreader">Instagram post 2209689250206050405_8568804138</span>
<img src="https://www.likely.com.my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This year will be however you want it to be, and that’s just facts 💯" width="200" height="200">
</a>
</div>
</div> </div>
<div id="sbi_load">
<a class="sbi_load_btn" href="javascript:void(0);">
<span class="sbi_btn_text">Load More&hellip;</span>
<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
</a>
<span class="sbi_follow_btn">
<a href="https://www.instagram.com/wearelikely" target="_blank" rel="noopener"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>Follow on Instagram</a>
</span>
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_8568804138#6" data-resized="{&quot;2209689250206050405_8568804138&quot;:{&quot;id&quot;:&quot;2209689250206050405_8568804138&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2209985354126498844_8568804138&quot;:{&quot;id&quot;:&quot;2209985354126498844_8568804138&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2210064306497106973_8568804138&quot;:{&quot;id&quot;:&quot;2210064306497106973_8568804138&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2210146961204750653_8568804138&quot;:{&quot;id&quot;:&quot;2210146961204750653_8568804138&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2210183796515764769_8568804138&quot;:{&quot;id&quot;:&quot;2210183796515764769_8568804138&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2210243498614366062_8568804138&quot;:{&quot;id&quot;:&quot;2210243498614366062_8568804138&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
</span>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="eltdf-footer-bottom-holder">
<div class="eltdf-footer-bottom-inner eltdf-full-width">
<div class="eltdf-grid-row ">
<div class="eltdf-grid-col-12">
<div id="text-7" class="widget eltdf-footer-bottom-column-1 widget_text"> <div class="textwidget"><p><img class="alignnone size-full wp-image-5068" src="https://www.likely.com.my/wp-content/uploads/2018/10/logo_likely_103x60_white.png" alt="" width="103" height="60" /></p>
</div>
</div><div id="text-8" class="widget eltdf-footer-bottom-column-1 widget_text"> <div class="textwidget"><p>Follow Us</p>
</div>
</div><div class="widget eltdf-social-icons-group-widget text-align-center"> <a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="color: #ffffff;;font-size: 20px" href="https://www.facebook.com/wearelikely" target="_blank">
<span class="eltdf-social-icon-widget social_facebook_square"></span> </a>
<a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="color: #ffffff;;font-size: 20px" href="https://www.instagram.com/wearelikely" target="_blank">
<span class="eltdf-social-icon-widget social_instagram_square"></span> </a>
<a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="color: #ffffff;;font-size: 20px" href="https://www.twitter.com/wearelikely" target="_blank">
<span class="eltdf-social-icon-widget social_twitter_square"></span> </a>
<a class="eltdf-social-icon-widget-holder eltdf-icon-has-hover" data-hover-color="#45b8ac" style="color: #ffffff;;font-size: 20px" href="https://www.youtube.com/channel/UCIwuOvGWD-VSYfb1BjBDunA" target="_blank">
<span class="eltdf-social-icon-widget social_youtube_square"></span> </a>
</div><div id="text-6" class="widget eltdf-footer-bottom-column-1 widget_text"> <div class="textwidget"><p><a style="color: #6fccdd;" href="https://www.likely.com.my/about-us/">About Us</a> | <a style="color: #6fccdd;" href="https://www.likely.com.my/contact-us/">Contact Us</a> | <a style="color: #6fccdd;" href="https://www.ripplemedia.com.my/#contact" target="_blank" rel="noopener">Advertise with Us</a> | <a style="color: #6fccdd;" href="https://www.likely.com.my/privacy-policy/">Privacy Policy</a> | <a style="color: #6fccdd;" href="https://www.likely.com.my/terms-of-use/">Terms of Use</a> | <a style="color: #6fccdd;" href="https://www.likely.com.my/terms-conditions/">Terms and Conditions</a></p>
<p>Copyright © Likely 2019. All rights reserved.<br />
Under <a style="color: #6fccdd;" href="https://www.ripplemedia.com.my">Ripple</a>, part of the <a style="color: #6fccdd;" href="https://www.mediaprima.com.my">Media Prima Group</a>.</p>
</div>
</div> </div>
</div>
</div>
</div> </footer>
</div> 
</div> 

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var sbiajaxurl = "https://www.likely.com.my/wp-admin/admin-ajax.php";
</script>
<div data-wpusb-component="buttons-section">
<div class="wpusb wpusb-default wpusb-fixed-left   wpusb-fixed wpusb-layout-default-content wpusb-fixed-position_fixed" id="wpusb-container-fixed" data-element-url="https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" data-element-title="3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" data-attr-reference="19951" data-is-term="0" data-element="fixed" data-attr-nonce="a03b9c01b9" data-disabled-share-counts="1" data-wpusb-component="counter-social-share">
<div data-element="buttons" class="wpusb-fixed-left-container ">
<div class="wpusb-item wpusb-facebook ">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" data-action="open-popup" class="wpusb-layout-default wpusb-default wpusb-btn " title="Share on Facebook" rel="nofollow">
<i class="wpusb-icon-facebook-default "></i>
</a>
</div> <div class="wpusb-item wpusb-twitter ">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&text=I just saw%203%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup%20-%20Click to see also%20☛%20" target="_blank" data-action="open-popup" class="wpusb-layout-default wpusb-default wpusb-btn " title="Tweet" rel="nofollow">
<i class="wpusb-icon-twitter-default "></i>
</a>
</div> <div class="wpusb-item wpusb-whatsapp ">
<a href="whatsapp://send?text=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup%20☛%20https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" data-whatsapp-wpusb="https://web.whatsapp.com/" class="wpusb-layout-default wpusb-default wpusb-btn " title="Share on WhatsApp" rel="nofollow">
<i class="wpusb-icon-whatsapp-default "></i>
</a>
</div> <div class="wpusb-item wpusb-pinterest ">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&media=https%3A%2F%2Fassets.likely.com.my%2F2019%2F12%2Fyuna-m-docuuu-16-1-4-2-9.jpg&description=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" data-action="open-popup" class="wpusb-layout-default wpusb-default wpusb-btn " title="Share on Pinterest" rel="nofollow">
<i class="wpusb-icon-pinterest-default "></i>
</a>
</div> <div class="wpusb-item wpusb-linkedin ">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&title=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" data-action="open-popup" class="wpusb-layout-default wpusb-default wpusb-btn " title="Share on Linkedin" rel="nofollow">
<i class="wpusb-icon-linkedin-default "></i>
</a>
</div> <div class="wpusb-item wpusb-share ">
<a href="javascript:void(0);" target="_self" data-action="open-modal-networks" class="wpusb-layout-default wpusb-default wpusb-btn " title="Open modal social networks" data-modal-id="2" rel="nofollow">
<i class="wpusb-icon-share-default "></i>
</a>
</div> </div>
<span class="wpusb-toggle" data-action="close-buttons"></span>
</div>
<div class="wpusb-modal-mask" data-element="wpusb-modal-2" style="display:none;">
<a class="wpusb-btn-close" data-action="close-popup">
<i class="wpusb-icon-close"></i>
</a>
</div>
<div class="wpusb-modal-networks" data-element="wpusb-modal-container-2">
<div class="wpusb-element-popup wpusb-item-facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-facebook-popup" rel="nofollow" title="Share on Facebook" data-action="open-popup">
<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Facebook"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-twitter">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&text=I just saw%203%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup%20-%20Click to see also%20☛%20" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-twitter-popup" rel="nofollow" title="Tweet" data-action="open-popup">
<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Twitter"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-google-plus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-google-plus-popup" rel="nofollow" title="Share on Google+" data-action="open-popup">
<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Google Plus"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-whatsapp">
<a href="whatsapp://send?text=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup%20☛%20https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-whatsapp-popup" rel="nofollow" title="Share on WhatsApp" data-whatsapp-wpusb="https://web.whatsapp.com/">
<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="WhatsApp"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-pinterest">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&media=https%3A%2F%2Fassets.likely.com.my%2F2019%2F12%2Fyuna-m-docuuu-16-1-4-2-9.jpg&description=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-pinterest-popup" rel="nofollow" title="Share on Pinterest" data-action="open-popup">
<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Pinterest"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&title=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-linkedin-popup" rel="nofollow" title="Share on Linkedin" data-action="open-popup">
<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Linkedin"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-tumblr">
<a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&title=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-tumblr-popup" rel="nofollow" title="Share on Tumblr" data-action="open-popup">
<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Tumblr"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-email">
<a href="/cdn-cgi/l/email-protection#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" target="_self" class="wpusb-button-popup wpusb-btn wpusb-email-popup" rel="nofollow" title="Send by email">
<i class="wpusb-icon-email wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Email"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-gmail">
<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup&body=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F
%0A%0A3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup%0A%0ABreakups%20are%20hard%20and%20confusing%2C%20and%20heartbreaks%20can%20cause%20us%20a%20lot%20of%20grief%20that%20we%20can%27t%20even%20begin%20to%20process.%0D%0A%0D%0AAs%20relationships%20come%20and%20go%20in%20our%20lives%2C%20breakups%20can%20be%20vital%20for%20our%20personal%20growth%20sometimes%2C%20but%20it%20doesn%27t%20mean%20they%20aren%27t%20possibly%20the%20most%20heart-wrenching%20human%20experience.%0D%0A%0D%0AHere%27s%20a%20list%20of%203%20things%20you%20should%20do%20to%20help%20yourself%20heal%20from%20a%20breakup.%20Unfortunately%2C%20crying%20and%20eating%20ice-cream%20is%20not%20on%20the%20list%2C%20but%20we%27ve%20got%20some%20sensible%2C%20easy%20ways%20to%20heal%20your%20heart.%0D%0A%0D%0A1.%20Go%20out%20of%20the%20house%20%26amp%3B%20enjoy%20yourself%0D%0A%0D%0A%0D%0A%0D%0AIt%20may%20be%20tempting%20to%20curl%20up%20in%20bed%20and%20cry%20all%20day%2C%20but%20a%20breakup%20alters%20your%20physical%20state%20and%20mental%20health.%20It%27s%20important%20to%20take%20a%20few%20days%20off%2C%20and%20yes%2C%20cry%2C%20and%20it%27s%20also%20vital%20to%20get%20up%2C%20get%20out%2C%20and%20take%20a%20walk%20in%20a%20park%20a%20few%20days%20after.%20Make%20sure%20you%27re%20getting%20a%20bit%20of%20outdoorsy%20exercise%20in%20the%20sun%20to%20physically%20get%20your%20happy%20hormones%20flowing.%20It%27ll%20help%20you%20sleep%20better%20at%20night%20and%20speed%20up%20the%20healing%20process.%0D%0A%0D%0A2.%20Block%20him%20on%20social%20media%0D%0A%0D%0A%0D%0A%0D%0AFor%20a%20minimum%20of%2090%20days%2C%20yes%21%20Block%20your%20ex%20on%20every%20form%20of%20communication%20possible%20and%20avoid%20contact%20with%20him%20at%20all%20costs.%20Taking%20a%20digital%20break%20will%20help%20you%20grieve%20over%20the%20loss%20of%20your%20relationship%20without%20planting%20a%20sense%20of%20false%20hope%20that%20sparks%20could%20fly%2C%20ever%20again.%20It%27ll%20be%20hard%20to%20cut%20him%20off%20completely%2C%20but%20it%20will%20help%20you%20move%20on%20faster.%0D%0A%0D%0A3.%20Accept%20the%20reason%20why%20your%20relationship%20wasn%27t%20working%20out%0D%0A%0D%0A%0D%0A%0D%0AAcceptance%20is%20the%20pathway%20to%20a%20healed%20heart%2C%20so%20as%20much%20as%20you%20%22don%27t%20know%22%20why%20the%20relationship%20didn%27t%20work%20out%2C%20it%27ll%20only%20get%20easier%20when%20you%20decide%20to%20face%20the%20reality%20of%20the%20situation.%20In%20most%20relationships%2C%20there%27s%20probably%20a%20few%20reasons%20that%20caused%20the%20breakup%20and%20denial%20won%27t%20make%20it%20any%20easier.%20Let%20yourself%20feel%20the%20pain%20and%20accept%20that%20the%20relationship%20is%20over%20to%20take%20the%20first%20step%20in%20healing.%0A&tf=1" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-gmail-popup" rel="nofollow" title="Send by Gmail" data-action="open-popup">
<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Gmail"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-printer">
<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-printer-popup" rel="nofollow" title="Print via PrintFriendly" data-action="open-popup">
<i class="wpusb-icon-printer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-telegram">
<a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&text=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-telegram-popup" rel="nofollow" title="Share on Telegram" data-action="open-popup">
<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Telegram"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-skype">
<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&text=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-skype-popup" rel="nofollow" title="Share on Skype" data-action="open-popup">
<i class="wpusb-icon-skype wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Skype"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-viber">
<a href="viber://forward?text=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup%20☛%20https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-viber-popup" rel="nofollow" title="Share on Viber" data-action="open-popup">
<i class="wpusb-icon-viber wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Viber"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-like">
<a href="https://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-like-popup" rel="nofollow" title="Like on Facebook" data-action="open-popup">
<i class="wpusb-icon-like wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Like"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&title=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-reddit-popup" rel="nofollow" title="Share on Reddit" data-action="open-popup">
<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Reddit"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-messenger">
<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&redirect_uri=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-messenger-popup" rel="nofollow" title="Send on Facebook Messenger" data-messenger-wpusb="fb-messenger://share?link=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F">
<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Messenger"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-buffer">
<a href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&text=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup&picture=https%3A%2F%2Fassets.likely.com.my%2F2019%2F12%2Fyuna-m-docuuu-16-1-4-2-9.jpg" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-buffer-popup" rel="nofollow" title="Share on Buffer" data-action="open-popup">
<i class="wpusb-icon-buffer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Buffer"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-vk">
<a href="https://vk.com/share.php?url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F&title=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-vk-popup" rel="nofollow" title="Share on VK" data-action="open-popup">
<i class="wpusb-icon-vk wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="VK"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-flipboard">
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=3%20Essential%20Things%20You%20Should%20Do%20To%20Heal%20From%20A%20Breakup&url=https%3A%2F%2Fwww.likely.com.my%2F3-essential-things-you-should-do-to-heal-from-a-breakup%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-flipboard-popup" rel="nofollow" title="Share on Flipboard" data-action="open-popup">
<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Flipboard"></span>
</a>
</div>
</div>
</div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        var verifyCallback = function(response) {
            alert(response);
        };
        var onloadCallback = function() {
            if ( jQuery('#woo_recaptcha_1').length ) {
                grecaptcha.render('woo_recaptcha_1', {
                  'sitekey' : '6LcyBrsUAAAAALTeT8CKT07hplaCCSQmsiu6wMEP',
                });
            }
            if ( jQuery('#woo_recaptcha_2').length ) {
                grecaptcha.render('woo_recaptcha_2', {
                  'sitekey' : '6LcyBrsUAAAAALTeT8CKT07hplaCCSQmsiu6wMEP',
                });
            }
        };
    </script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.likely.com.my\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eltdfGlobalVars = {"vars":{"eltdfAddForAdminBar":0,"eltdfElementAppearAmount":-100,"eltdfAjaxUrl":"https:\/\/www.likely.com.my\/wp-admin\/admin-ajax.php","eltdfStickyHeaderHeight":0,"eltdfStickyHeaderTransparencyHeight":70,"eltdfTopBarHeight":0,"eltdfLogoAreaHeight":0,"eltdfMenuAreaHeight":90,"eltdfMobileHeaderHeight":70}};
var eltdfPerPageVars = {"vars":{"eltdfMobileHeaderHeight":70,"eltdfStickyScrollAmount":0,"eltdfHeaderTransparencyHeight":90,"eltdfHeaderVerticalWidth":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-news/assets/js/news.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.likely.com.my\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcqh6EUAAAAAM6FumTVdCujj4Mq3ayrLAGViroc&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.likely.com.my\/wp-json\/","nonce":"a6fed198e8","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/api-request.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/wp-api.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.appear.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/modernizr.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.hoverIntent.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.plugin.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/owl.carousel.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.parallax-scroll.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/fluidvids.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/perfect-scrollbar.jquery.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/ScrollToPlugin.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/parallax.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.waitforimages.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.easing.1.3.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/packery-mode.pkgd.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/jquery.geocomplete.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/countdown/assets/js/plugins/jquery.countdown.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/counter/assets/js/plugins/counter.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/counter/assets/js/plugins/absoluteCounter.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/custom-font/assets/js/plugins/typed.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/full-screen-sections/assets/js/plugins/jquery.fullPage.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/pie-chart/assets/js/plugins/easypiechart.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/uncovering-sections/assets/js/plugins/curtain.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/roslyn-core/shortcodes/vertical-split-slider/assets/js/plugins/jquery.multiscroll.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/TweenLite.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/themes/roslyn/assets/js/modules/plugins/smoothPageScroll.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/comment-reply.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.likely.com.my\/wp-admin\/admin-ajax.php","ajaxSecurity":"180d70768f","consentVersion":"1","consentStatus":"1","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1552785958'></script>
<script type='text/javascript' src='https://www.likely.com.my/wp-includes/js/wp-embed.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script async="async" type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.likely.com.my\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.likely.com.my\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/instagram-feed/js/sb-instagram-2-0-1.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.likely.com.my\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":19951,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.likely.com.my/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.31'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Lcqh6EUAAAAAM6FumTVdCujj4Mq3ayrLAGViroc' );
</script>
<div class="wpgdprc wpgdprc-consent-bar" style="display: none; background: "><div class="wpgdprc-consent-bar__container"><div class="wpgdprc-consent-bar__content" style="color: ;"><div class="wpgdprc-consent-bar__column"><div class="wpgdprc-consent-bar__notice"><p>This site uses functional cookies and external scripts to improve your experience.</p>
</div></div><div class="wpgdprc-consent-bar__column"><a class="wpgdprc-consent-bar__settings" href="javascript:void(0);" data-micromodal-trigger="wpgdprc-consent-modal">My settings</a></div><div class="wpgdprc-consent-bar__column"><button class="wpgdprc-button wpgdprc-consent-bar__button" style="background: ; color: ;">Accept</button></div></div></div></div><div class="wpgdprc wpgdprc-consent-modal" id="wpgdprc-consent-modal" aria-hidden="true"><div class="wpgdprc-consent-modal__overlay" tabindex="-1" data-micromodal-close><div class="wpgdprc-consent-modal__container" role="dialog" aria-modal="true"><nav class="wpgdprc-consent-modal__navigation"><a class="wpgdprc-button wpgdprc-button--active" href="javascript:void(0);" data-target="description">Privacy Settings</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="2">Privacy Policy</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="1">Terms of Use</a></nav><div class="wpgdprc-consent-modal__information"><div class="wpgdprc-consent-modal__description" data-target="description"><h3 class="wpgdprc-consent-modal__title">Privacy Settings</h3><p>This site uses functional cookies and external scripts to improve your experience. Which cookies and scripts are used and how they impact your visit is specified on <a target="_blank" href="https://www.likely.com.my/privacy-policy/" rel="noopener noreferrer">Privacy Policy</a>.</p>
<p><strong>NOTE:</strong> These settings will only apply to the browser and device you are currently using.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="2"><h3 class="wpgdprc-consent-modal__title">Privacy Policy</h3><p>This consent will be triggered by clicking on the Accept button.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="1"><h3 class="wpgdprc-consent-modal__title">Terms of Use</h3><p>This consent will be triggered by clicking on the Accept button.</p>
</div><footer class="wpgdprc-consent-modal__footer"><a class="wpgdprc-button wpgdprc-button--secondary" href="javascript:void(0);" style="background: ; color: ;">Save my settings</a></footer></div><button class="wpgdprc-consent-modal__close" aria-label="Close modal" data-micromodal-close>&#x2715;</button></div></div></div></body>
</html><script type="text/javascript" src="https://www.likely.com.my/ext-apps/copytext/script.js"></script>
